#neuro:fedoraproject.org: neurofedora

Meeting started by @ankursinha:fedora.im at 12:57:17 UTC

Meeting summary

  1. INFO: !info Agenda: https://neuroblog.fedoraproject.org/2023/10/09/next-open-neurofedora-meeting-09-October-1300-utc.html (@ankursinha:fedora.im, 12:59:05)
  2. TOPIC:Introductions and roll call (@ankursinha:fedora.im, 12:59:37)
  3. TOPIC:Tasks from last meeting (@ankursinha:fedora.im, 13:05:15)
    1. INFO: !info Last meeting minutes are here: https://neuroblog.fedoraproject.org/2023/10/09/next-open-neurofedora-meeting-09-October-1300-utc.html (@ankursinha:fedora.im, 13:05:31)
    2. INFO: !info Last meeting minutes are here: https://meetbot.fedoraproject.org/fedora-neuro/2023-09-11/neurofedora.2023-09-11-13.00.html (@ankursinha:fedora.im, 13:06:06)
    3. INFO: !info No action items from last meeting (@ankursinha:fedora.im, 13:06:27)
  4. TOPIC:Open Pagure tickets (@ankursinha:fedora.im, 13:06:38)
    1. INFO: !info Pagure tickets are here: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (@ankursinha:fedora.im, 13:07:14)
    2. INFO: !info All packages are added to CI / Zuul now. (@gui1ty:fedora.im, 13:11:16)
    3. ACTION: !action FranciscoD continue working on vxl update (@ankursinha:fedora.im, 13:11:28)
    4. INFO: !info NeuroFedora tracking bug is now also aliased to, eh, `NeuroFedora`. 🧠 (@gui1ty:fedora.im, 13:14:21)
    5. INFO: !info Adding packages to zuul: https://fedoraproject.org/wiki/Zuul-based-ci (@ankursinha:fedora.im, 13:16:22)
  5. TOPIC:Packages health check (@ankursinha:fedora.im, 13:16:43)
    1. INFO: !info Neuro-sig packages dashboard: https://packager-dashboard.fedoraproject.org/dashboard?groups=neuro-sig (@ankursinha:fedora.im, 13:16:56)
    2. INFO: !info We prioritise Fails to build from source (FTBFS) and fails to install (FTI) bugs along with CVEs, followed by general bugs and new package releases etc. (@ankursinha:fedora.im, 13:17:27)
    3. INFO: !info The dashboard also has a nice overview of open PRs! (@gui1ty:fedora.im, 13:20:14)
    4. INFO: !info Packages are in good health: a few FTBFS bugs, and new releases. (@ankursinha:fedora.im, 13:27:43)
    5. INFO: !info Please do add a packit config file when updating a package if you can, it automates some of the menial work, example: https://src.fedoraproject.org/rpms/snakemake/blob/rawhide/f/.packit.yaml (@ankursinha:fedora.im, 13:28:26)
  6. TOPIC:Open package reviews check (@ankursinha:fedora.im, 13:28:51)
    1. INFO: !info All neuro-sig package reviews should "block" the fedora-neuro/neurofedora tracker bug: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro (that way all sig members are notified) (@ankursinha:fedora.im, 13:29:18)
    2. INFO: !info Only one review in progress: https://bugzilla.redhat.com/show_bug.cgi?id=2242026 (@ankursinha:fedora.im, 13:32:32)
  7. TOPIC:CompNeuro lab compose check for F39/rawhide (@ankursinha:fedora.im, 13:36:37)
    1. INFO: !info All good: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (@ankursinha:fedora.im, 13:36:46)
  8. TOPIC:Neuro(science) query of the week (@ankursinha:fedora.im, 13:37:03)
    1. INFO: !info https://www.incf.org/commentaries/swc -> INCF review request for the SWC format for storing neuronal morphologies (@ankursinha:fedora.im, 13:37:50)
    2. INFO: !info See neuronal morphologies at https://neuromorpho.org/ (@ankursinha:fedora.im, 13:38:38)
  9. TOPIC:Next meeting day + chair (@ankursinha:fedora.im, 13:51:34)
    1. AGREED: !agreed next meeting in 2 weeks at same time: 23 October 2023, 1300 UTC (@ankursinha:fedora.im, 13:52:44)
    2. INFO: !info FranciscoD will chair (@ankursinha:fedora.im, 13:52:57)
  10. TOPIC:Open floor (@ankursinha:fedora.im, 13:53:01)
    1. INFO: !info Meet Bot worked wonderfully! (@ankursinha:fedora.im, 13:55:14)


Meeting ended at 13:59:08 UTC

Action items

  1. !action FranciscoD continue working on vxl update


People present (lines said)

  1. @ankursinha:fedora.im (121)
  2. @gui1ty:fedora.im (55)
  3. @meetbot:fedora.im (2)