#neuro:fedoraproject.org: neurofedora

Meeting started by @ankursinha:fedora.im at 13:01:48 UTC

Meeting summary

  1. INFO: !info Agenda for today's meeting is here: https://neuroblog.fedoraproject.org/2023/10/23/next-open-neurofedora-meeting-23-October-1300-utc.html (@ankursinha:fedora.im, 13:02:12)
  2. TOPIC:Introductions and roll call (@ankursinha:fedora.im, 13:02:33)
  3. TOPIC:Tasks from last meeting (@ankursinha:fedora.im, 13:06:45)
    1. INFO: !info Last meeting logs are here: https://meetbot.fedoraproject.org/neuro_matrix_fedoraproject-org/2023-10-09/neurofedora.2023-10-09-12.57.html (@ankursinha:fedora.im, 13:06:55)
    2. INFO: !info Only task there is for me(FranciscoD) to continue working on vxl, I'll give a progress update about that later (@ankursinha:fedora.im, 13:07:29)
  4. TOPIC:Open Pagure tickets (@ankursinha:fedora.im, 13:07:38)
    1. INFO: !info Open pagure tickets are here: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (@ankursinha:fedora.im, 13:07:56)
    2. INFO: !info #548: vxl package update and license audit: https://pagure.io/neuro-sig/NeuroFedora/issue/548 (@ankursinha:fedora.im, 13:09:13)
    3. INFO: !info Almost got it to build after backporting changes from previous release (@ankursinha:fedora.im, 13:09:31)
    4. INFO: !info Also removed triangle, and recursively, everything that depends on it (@ankursinha:fedora.im, 13:09:46)
    5. INFO: !info An initial license audit with licensecheck shows quite a jumble of licenses: https://pagure.io/neuro-sig/NeuroFedora/issue/548#comment-880107 (@ankursinha:fedora.im, 13:10:33)
    6. ACTION: !action FranciscoD open a PR when build is ready, and then do license audit (@ankursinha:fedora.im, 13:11:46)
  5. TOPIC:Package health check (@ankursinha:fedora.im, 13:14:18)
    1. INFO: !info Neuro sig package dashboard is here: https://packager-dashboard.fedoraproject.org/dashboard?groups=neuro-sig (@ankursinha:fedora.im, 13:14:28)
    2. INFO: !info Packages look fine, please fix FTBFS/FTI bugs and updates etc. as you get time (@ankursinha:fedora.im, 13:25:47)
  6. TOPIC:Open package reviews (@ankursinha:fedora.im, 13:26:07)
    1. INFO: !info NeuroFedora review tracker: https://koschei.fedoraproject.org/package/python-pybids?collection=f38 (@ankursinha:fedora.im, 13:26:12)
    2. INFO: !info NeuroFedora review tracker: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro (@ankursinha:fedora.im, 13:26:31)
    3. INFO: !info python-pyuca required by latest spyder: is under license review: https://bugzilla.redhat.com/show_bug.cgi?id=2242026 (@ankursinha:fedora.im, 13:27:23)
    4. INFO: !info python-vhackdx approved, waiting on import etc: https://bugzilla.redhat.com/show_bug.cgi?id=2243830 (@ankursinha:fedora.im, 13:28:03)
    5. INFO: !info python-lqrt: reviewed, waiting on submitter (me!): https://bugzilla.redhat.com/show_bug.cgi?id=2244809 (@ankursinha:fedora.im, 13:29:04)
    6. ACTION: !action FranciscoD go over python-lqrt review and update package as per comments (@ankursinha:fedora.im, 13:30:00)
  7. TOPIC:CompNeuroFedora image build check (@ankursinha:fedora.im, 13:30:26)
    1. INFO: !info https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 -> All good ✅ (@ankursinha:fedora.im, 13:30:43)
  8. TOPIC:Neuroscience query of the week (@ankursinha:fedora.im, 13:31:47)
  9. TOPIC:Next meeting, and chair (@ankursinha:fedora.im, 13:40:18)
    1. INFO: !info DST ends in Europe next weekend. (@gui1ty:fedora.im, 13:41:18)
  10. TOPIC:Open floor (@ankursinha:fedora.im, 13:42:57)


Meeting ended at 13:47:39 UTC

Action items

  1. !action FranciscoD open a PR when build is ready, and then do license audit
  2. !action FranciscoD go over python-lqrt review and update package as per comments


People present (lines said)

  1. @ankursinha:fedora.im (72)
  2. @gui1ty:fedora.im (17)
  3. @zodbot:fedora.im (6)
  4. @meetbot:fedora.im (2)