#neuro:fedoraproject.org: neurofedora

Meeting started by @ankursinha:fedora.im at 13:00:48 UTC

Meeting summary

  1. INFO: !info Agenda is here: https://neuroblog.fedoraproject.org/2023/11/20/next-open-neurofedora-meeting-20-November-1300-utc.html (@ankursinha:fedora.im, 13:01:08)
  2. TOPIC:Introductions and roll call (@ankursinha:fedora.im, 13:01:14)
  3. TOPIC:Tasks from last meeting (@ankursinha:fedora.im, 13:05:48)
    1. INFO: !info last meeting logs: https://meetbot.fedoraproject.org/neuro_matrix_fedoraproject-org/2023-11-06/neurofedora-2023-11-06.2023-11-06-13.02.html (@ankursinha:fedora.im, 13:06:06)
    2. INFO: !info FranciscoD: update python-lqrt package as per review comments (@ankursinha:fedora.im, 13:06:29)
    3. ACTION: !action FranciscoD: update python-lqrt package as per review comments (@ankursinha:fedora.im, 13:06:54)
    4. INFO: !info everyone: decide what meeting room we want to us (@ankursinha:fedora.im, 13:07:18)
    5. ACTION: !action FranciscoD: set up regular meeting on fedocal (@ankursinha:fedora.im, 13:10:49)
  4. TOPIC:Packages health check (@ankursinha:fedora.im, 13:11:16)
    1. INFO: !info neuro-sig packager dashboard: https://packager-dashboard.fedoraproject.org/dashboard?groups=neuro-sig (@ankursinha:fedora.im, 13:11:33)
    2. INFO: !info vxl -> patches backported but it doesn't build, so gotta see what code changes are required there to get that going. (@ankursinha:fedora.im, 13:13:09)
    3. INFO: !info python 3.13 is due for release 2024-10-01: https://devguide.python.org/versions/ (@ankursinha:fedora.im, 13:35:22)
    4. INFO: !info Packages look fine---some new versions, octave packages FTBFS because of octave FTI, a few new python 3.13 related FTBFS bugs (@ankursinha:fedora.im, 13:53:01)
  5. TOPIC:Open reviews check (@ankursinha:fedora.im, 13:53:06)
    1. INFO: !info review tracker bug: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro (@ankursinha:fedora.im, 13:53:18)
    2. INFO: !info 4 reviews, 2 in progress, 2 *new* (@ankursinha:fedora.im, 13:53:40)
  6. TOPIC:Comp neuro compose check (@ankursinha:fedora.im, 13:59:11)
    1. INFO: !info All greens here: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (@ankursinha:fedora.im, 13:59:26)
  7. TOPIC:Open floor (@ankursinha:fedora.im, 14:00:41)


Meeting ended at 14:01:30 UTC

Action items

  1. !action FranciscoD: update python-lqrt package as per review comments
  2. !action FranciscoD: set up regular meeting on fedocal


People present (lines said)

  1. @ankursinha:fedora.im (77)
  2. @music:fedora.im (19)
  3. @gui1ty:fedora.im (19)
  4. @zodbot:fedora.im (2)
  5. @meetbot:fedora.im (2)