#ansible-meeting: new-modules

Meeting started by gregdek at 18:00:45 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/ansible-modules-extras/pull/1868 (gregdek, 18:05:16)
    1. https://github.com/ansible/ansible-modules-extras/pulls?utf8=%E2%9C%93&q=is%3Aopen+label%3Anew_plugin+is%3Apr+label%3Ashipit (gregdek, 18:11:57)
    2. https://github.com/ansible/ansible-modules-extras/pull/1119 (gregdek, 18:12:49)

  2. https://github.com/ansible/ansible-modules-extras/pull/1119 (gregdek, 18:13:01)
  3. https://github.com/ansible/ansible-modules-extras/pull/1324 (gregdek, 18:18:50)
  4. https://github.com/ansible/ansible-modules-extras/pull/1593 (gregdek, 18:33:20)
    1. PR 1593 -- still under discussion -- will save for next time or when we get some of this discussion resolved (rbergeron, 19:10:39)
    2. ACTION: abadger1999 to note ongoing discussion in 1593, with robyn's gratitude (rbergeron, 19:11:06)


Meeting ended at 19:11:32 UTC (full logs).

Action items

  1. abadger1999 to note ongoing discussion in 1593, with robyn's gratitude


Action items, by person

  1. abadger1999
    1. abadger1999 to note ongoing discussion in 1593, with robyn's gratitude


People present (lines said)

  1. gregdek (100)
  2. bcoca (90)
  3. thaumos (46)
  4. jimi|ansible (44)
  5. rbergeron (36)
  6. tima (18)
  7. abadger1999 (15)
  8. alikins_ (12)
  9. jtanner (11)
  10. zodbot (5)
  11. chouse (4)
  12. ryansb (3)
  13. misc (2)
  14. MichaelBaydoun (2)


Generated by MeetBot 0.1.4.