#ansible-meeting: New Module Review Meeting

Meeting started by abadger1999 at 18:13:43 UTC (full logs).

Meeting summary

  1. Open Floor (abadger1999, 18:17:30)
  2. https://github.com/ansible/ansible-modules-core/pull/4054 Make launch config module convergent (abadger1999, 18:19:54)
    1. https://jctanner.github.io/ansible/stats/modules/ec2_lc/ (jtanner, 18:32:50)
    2. ACTION: ryansb to solicit community input on the ec_lc change since it's backwards incompatible (abadger1999, 18:34:36)

  3. New ProxySQL Modules: https://github.com/ansible/ansible-modules-extras/pull/2917/files (abadger1999, 18:34:48)
    1. ACTION: abadger1999 will merge the proxy_sql modules (abadger1999, 18:39:14)

  4. dimensiondata modules: https://github.com/ansible/ansible-modules-extras/pull/2977 (abadger1999, 18:41:54)
    1. ACTION: abadger1999 to ping the dimensiondata module submitter about changes needed for his PRs (abadger1999, 18:44:21)

  5. Open Floor (abadger1999, 18:44:27)
    1. https://github.com/ansible/ansible/issues/18310 (jtanner, 18:52:52)
    2. gundalow will be iat Velocity Amsterdam next week if you want to meet him in person (abadger1999, 18:53:02)


Meeting ended at 18:53:54 UTC (full logs).

Action items

  1. ryansb to solicit community input on the ec_lc change since it's backwards incompatible
  2. abadger1999 will merge the proxy_sql modules
  3. abadger1999 to ping the dimensiondata module submitter about changes needed for his PRs


Action items, by person

  1. abadger1999
    1. abadger1999 will merge the proxy_sql modules
    2. abadger1999 to ping the dimensiondata module submitter about changes needed for his PRs
  2. ryansb
    1. ryansb to solicit community input on the ec_lc change since it's backwards incompatible


People present (lines said)

  1. abadger1999 (47)
  2. jtanner (21)
  3. ryansb (15)
  4. gundalow (6)
  5. thaumos (6)
  6. mattclay (3)
  7. zodbot (3)
  8. alikins (2)
  9. bcoca (1)
  10. tima (1)


Generated by MeetBot 0.1.4.