#openlmi: OpenLMI Public IRC Meeting (2013-11-25)
Meeting started by sgallagh at 14:04:19 UTC
(full logs).
Meeting summary
- Roll Call (sgallagh, 14:04:38)
- Planning OpenLMI 1.0.1 (sgallagh, 14:07:20)
- https://fedorahosted.org/openlmi/report/9
(sgallagh,
14:08:36)
- https://lists.fedorahosted.org/pipermail/openlmi-devel/2013-November/001894.html
(sgallagh,
14:09:35)
- Most of Klaus' patches are acked and included
in the 0.4-fixes branch already (sgallagh,
14:12:47)
- https://bugzilla.redhat.com/show_bug.cgi?id=1031334
(sgallagh,
14:14:18)
- tsmetana recommends creating regression tests
for the bugs (sgallagh,
14:15:07)
- Fix for BZ #1031334 looks simple and the
problem appears to be well-understood. (sgallagh,
14:19:41)
- Some races still exist in account
provider. (sgallagh,
14:21:32)
- ACTION: sgallagh to
check with kkaempf about his schedule needs (sgallagh,
14:25:04)
- https://en.opensuse.org/openSUSE:Roadmap
(sgallagh,
14:27:41)
- Planning OpenLMI 1.1.0 (Next feature release) (sgallagh, 14:27:45)
- Major provider efforts: Advanced storage
features (lvm snapshotting, thin provisioning) and Firewall
manipulation (sgallagh,
14:31:52)
- Other efforts: cloud image software management
- perform package operations over a set of machines (sgallagh,
14:32:37)
- LMIshell script plans: Simplify creation of
scripts. Build task-oriented scripts, possibly interactive or
question-answer tools. (sgallagh,
14:33:30)
- rdoty recommends increasing the functionality
and recommended practices around indications. See the full logs of
the meeting for details. (sgallagh,
14:37:11)
- tsmetana notes that lmishell has some
indication support today (sgallagh,
14:37:31)
- ACTION: sgallagh to
check in on udisks2 LVM and RAID efforts (sgallagh,
14:46:18)
- Much discussion on potential use-cases for
various indicators in assorted providers. See full chat logs for
details. (sgallagh,
14:49:02)
- http://www.openlmi.org/lmishell_indications
(sgallagh,
14:57:45)
- ACTION: phatina to
update the links for lmishell indication documentation (sgallagh,
15:03:43)
- http://www.openlmi.org/sites/default/files/doc/client/lmishell/latest/indications.html
(sgallagh,
15:04:00)
- http://www.openlmi.org/sites/default/files/doc/client/lmishell/latest/index.html
(sgallagh,
15:04:05)
- AGREED: http://www.openlmi.org/lmishell_indications will be
replaced with a high-level overview and a pointer to the Sphinx
docs. (sgallagh,
15:05:59)
- ACTION: rdoty to file
a ticket requesting a HelloWorld lmishell indication. (sgallagh,
15:07:14)
- phatina suggests pointing all the links present
at http://www.openlmi.org/using_lmishell to the Sphinx
documentation (sgallagh,
15:08:11)
- https://fedorahosted.org/openlmi/ticket/178
(sgallagh,
15:14:41)
Meeting ended at 15:14:46 UTC
(full logs).
Action items
- sgallagh to check with kkaempf about his schedule needs
- sgallagh to check in on udisks2 LVM and RAID efforts
- phatina to update the links for lmishell indication documentation
- rdoty to file a ticket requesting a HelloWorld lmishell indication.
Action items, by person
- phatina
- phatina to update the links for lmishell indication documentation
- rdoty
- rdoty to file a ticket requesting a HelloWorld lmishell indication.
- sgallagh
- sgallagh to check with kkaempf about his schedule needs
- sgallagh to check in on udisks2 LVM and RAID efforts
People present (lines said)
- sgallagh (108)
- rdoty (66)
- tsmetana (37)
- tbzatek (15)
- zodbot (12)
- jsafrane (11)
- rnovacek (6)
- phatina (5)
Generated by MeetBot 0.1.4.