#openlmi: OpenLMI Bug Triage (2014-01-21)

Meeting started by sgallagh at 15:02:00 UTC (full logs).

Meeting summary

  1. Bug Triage (sgallagh, 15:02:18)
  2. https://fedorahosted.org/openlmi/ticket/127 - [RFE] OpenLMI should configure PAM stack to avoid remote attacks (sgallagh, 15:05:05)
    1. Code changes to enable pam_tally2 will be made for OpenLMI 1.0.2 (actually in Pegasus package). Documentation should be updated to strongly encourage use of the 'pegasus' user rather than 'root'. Patch will be amended to allow 5 failures before locking the account. (sgallagh, 15:14:14)

  3. https://fedorahosted.org/openlmi/ticket/128 - Test with IPv6 (sgallagh, 15:15:03)
  4. https://fedorahosted.org/openlmi/ticket/249 - Article on OpenLMI Authentication (sgallagh, 15:25:21)
    1. AGREED: Move to "Wiki Edits", assign to sgallagh (sgallagh, 15:29:26)

  5. https://fedorahosted.org/openlmi/ticket/145 - [account] use static filters (sgallagh, 15:29:51)
    1. tbzatek will examine sw and storage providers for comparison of how things work there. He will probably close this ticket as unnecessary (sgallagh, 15:31:57)

  6. https://fedorahosted.org/openlmi/ticket/211 - lmi metacommand cannot print fancy characters with LANG=C (sgallagh, 15:33:24)
    1. AGREED: Fix in 1.0.2 at "critical" priority. (sgallagh, 15:36:45)

  7. https://fedorahosted.org/openlmi/ticket/212 - lmi --log-file does not work (sgallagh, 15:37:06)
    1. AGREED: Target 1.0.2 (sgallagh, 15:38:59)

  8. https://fedorahosted.org/openlmi/ticket/213 - lmi metacommand should not exit on error (sgallagh, 15:39:16)
    1. AGREED: Move to scripts milestone, set priority as major (due to high level of inconvenience) (sgallagh, 15:44:28)

  9. https://fedorahosted.org/openlmi/ticket/214 - Different helps in lmi (sgallagh, 15:45:43)
    1. AGREED: Move to 'scripts' milestone, low priority. (sgallagh, 15:50:40)

  10. https://fedorahosted.org/openlmi/ticket/215 - lmi shows errors several times (sgallagh, 15:50:54)
    1. AGREED: Move to 'scripts' milestone, low priority. (sgallagh, 15:51:39)

  11. https://fedorahosted.org/openlmi/ticket/216 - lmi says it connects to https://localhost, while it uses unix socket (sgallagh, 15:51:54)
    1. AGREED: Close as duplicate of #210 (tsmetana, 16:00:10)

  12. https://fedorahosted.org/openlmi/ticket/219 (tsmetana, 16:00:43)
    1. AGREED: scripts milestone (tsmetana, 16:02:52)

  13. https://fedorahosted.org/openlmi/ticket/220 lmi partition create shows some debug output (tsmetana, 16:03:12)
    1. AGREED: scripts milestone (tsmetana, 16:03:35)

  14. https://fedorahosted.org/openlmi/ticket/221 Bad description of partition-list command (tsmetana, 16:04:11)
    1. AGREED: scripts milestone (tsmetana, 16:04:39)

  15. https://fedorahosted.org/openlmi/ticket/224 lmi help <any storage command> does not describe used units (tsmetana, 16:05:23)
    1. AGREED: scripts milestone (tsmetana, 16:06:51)

  16. https://fedorahosted.org/openlmi/ticket/226 help message should be generated also for subcommands (tsmetana, 16:07:37)
    1. AGREED: scripts milestone (tsmetana, 16:09:10)

  17. https://fedorahosted.org/openlmi/ticket/227 lmi fs list-supported should show filesystems in lower case (tsmetana, 16:10:03)
    1. AGREED: scripts milestone (tsmetana, 16:11:25)

  18. https://fedorahosted.org/openlmi/ticket/207 LMIShell RAID Create problems (tsmetana, 16:12:02)
    1. AGREED: skip until there is more information (tsmetana, 16:13:21)

  19. https://fedorahosted.org/openlmi/ticket/225 tab completion eats first 3 letters (tsmetana, 16:13:40)
    1. AGREED: move to 1.0.2 (tsmetana, 16:15:01)


Meeting ended at 16:16:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (95)
  2. tsmetana (75)
  3. rdoty (67)
  4. zodbot (5)
  5. phatina (4)


Generated by MeetBot 0.1.4.