#openlmi: OpenLMI (2013-11-11)

Meeting started by sgallagh at 14:00:45 UTC (full logs).

Meeting summary

    1. Meetings are recorded and will be posted on www.openlmi.org. Opinions expressed do not necessarily reflect the reviews of the participant's employer. (sgallagh, 14:01:01)

  1. Roll Call (sgallagh, 14:01:11)
  2. Auditing Requirements (sgallagh, 14:08:00)
    1. https://collaboration.opengroup.org/pegasus/pp/uploads/40/14428/PEP258_AuditLogging.htm (sgallagh, 14:18:43)
    2. AGREED: CIMOM-level audit logging is important. We should enable the built-in Pegasus audit log. (sgallagh, 14:42:49)
    3. ACTION: jsafrane to dig into Pegasus and see how it handles per-user provider invocation (sgallagh, 14:53:42)
    4. ACTION: Resume discussion of process separation next week (sgallagh, 15:04:38)


Meeting ended at 15:04:50 UTC (full logs).

Action items

  1. jsafrane to dig into Pegasus and see how it handles per-user provider invocation
  2. Resume discussion of process separation next week


Action items, by person

  1. jsafrane
    1. jsafrane to dig into Pegasus and see how it handles per-user provider invocation


People present (lines said)

  1. sgallagh (90)
  2. stefw (64)
  3. kkaempf (26)
  4. jsafrane (9)
  5. rdoty (6)
  6. zodbot (4)
  7. tbzatek (4)
  8. praveen_pk (1)
  9. rnovacek (1)
  10. tsmetana (0)


Generated by MeetBot 0.1.4.