#openlmi: OpenLMI (2014-03-31)

Meeting started by sgallagh at 13:00:19 UTC (full logs).

Meeting summary

    1. Meetings are recorded and will be posted on www.openlmi.org. Opinions expressed do not necessarily reflect the reviews of the participant's employer. (sgallagh, 13:00:32)

  1. Roll Call (sgallagh, 13:00:36)
    1. sgallagh is here (sgallagh, 13:00:42)
    2. rnovacek is here (sgallagh, 13:01:43)
    3. jsafrane is here (sgallagh, 13:01:49)
    4. tsmetana is here (sgallagh, 13:03:07)
    5. miminar is here (sgallagh, 13:03:12)

  2. Agenda (sgallagh, 13:03:46)
    1. Agenda Item: Fedora Server Roles (sgallagh, 13:04:14)
    2. Agenda Item: Bug Triage (sgallagh, 13:04:20)

  3. Fedora Server Roles (sgallagh, 13:06:05)
    1. The Fedora Server Product plans to produce a D-BUS API for deploying common infrastructure "Roles" on machines. OpenLMI could be the remote interface for this. (sgallagh, 13:07:42)
    2. Starting Pegasus in the kickstart %post looks unreasonably difficult at this time (sgallagh, 13:11:28)
    3. tsmetana also notes that starting pegasus in %post might lead to incorrect first-time configuration bugs. (sgallagh, 13:13:04)
    4. http://fedoraproject.org/wiki/Anaconda/Kickstart#realm (jsafrane, 13:16:17)
    5. ACTION: sgallagh to check with stefw about building anaconda plugin and kickstart commands for role deployment (sgallagh, 13:16:36)
    6. AGREED: OpenLMI will plan to implement only the remote tool for Fedora Server Roles (or the post-first-boot configuration locally) (sgallagh, 13:19:17)
    7. AGREED: support for Fedora Server Role remote management is no longer a top priority, but will remain nice-to-have if the opportunity presents itself. (sgallagh, 13:31:02)

  4. Bug Triage (sgallagh, 13:32:22)
  5. https://fedorahosted.org/openlmi/ticket/301 - Add subscription manager provider (sgallagh, 13:33:20)
    1. AGREED: Push out to OpenLMI 1.3.0 (sgallagh, 13:39:20)

  6. https://fedorahosted.org/openlmi/ticket/303 - Add abrt provider (sgallagh, 13:39:35)
    1. AGREED: deferred until conversation with the ABRT team occurs (sgallagh, 13:42:53)
    2. ACTION: tsmetana to contack jfilak about ABRT provider development. (sgallagh, 13:43:09)

  7. https://fedorahosted.org/openlmi/ticket/128 - Test with IPv6 (sgallagh, 13:43:26)
    1. ACTION: sgallagh to try testing with IPv6 (sgallagh, 13:49:40)

  8. https://fedorahosted.org/openlmi/ticket/298 - LMI_IPNetworkConnection can be in association with incorrect LMI_IPAssignmentSettingData (sgallagh, 13:50:09)
    1. AGREED: Fix in OpenLMI 1.1.0 (sgallagh, 14:00:04)

  9. https://fedorahosted.org/openlmi/ticket/271 - [RFE] lmi command support for persistent network setting (sgallagh, 14:00:42)
    1. Leaving in NEEDS_TRIAGE until rnovacek can reproduce it (sgallagh, 14:04:06)

  10. https://fedorahosted.org/openlmi/ticket/250 - openlmi-doc-class2rst can't process whole cim schema (sgallagh, 14:04:08)
    1. AGREED: Move to "Postponed" bucket (sgallagh, 14:09:22)

  11. https://fedorahosted.org/openlmi/ticket/251 - openlmi-doc-class2rst tracebacks without arguments (sgallagh, 14:09:37)
    1. AGREED: Move to "Postponed" bucket (sgallagh, 14:09:38)

  12. https://fedorahosted.org/openlmi/ticket/289 - Service reloading not supported (sgallagh, 14:09:51)
    1. ACTION: vcrhonek to ask fskola for a reproducer (sgallagh, 14:16:35)

  13. https://fedorahosted.org/openlmi/ticket/264 - Can't install packages without repository PGP key (sgallagh, 14:16:53)
    1. AGREED: Address in OpenLMI 1.1.0 (sgallagh, 14:26:04)

  14. https://fedorahosted.org/openlmi/ticket/302 - Add support for yum history (sgallagh, 14:26:17)
    1. AGREED: Move to "postponed" milestone (sgallagh, 14:34:06)

  15. https://fedorahosted.org/openlmi/ticket/275 - Extended partition size is always 1024 (sgallagh, 14:34:19)
    1. AGREED: leave in NEEDS_TRIAGE until we get feedback from the Blivet team (sgallagh, 14:39:49)

  16. https://fedorahosted.org/openlmi/ticket/304 - Add total and free storage information (sgallagh, 14:40:03)
    1. AGREED: Add this support in OpenLMI 1.2 (sgallagh, 14:44:36)

  17. Open Floor (sgallagh, 14:44:41)


Meeting ended at 14:46:39 UTC (full logs).

Action items

  1. sgallagh to check with stefw about building anaconda plugin and kickstart commands for role deployment
  2. tsmetana to contack jfilak about ABRT provider development.
  3. sgallagh to try testing with IPv6
  4. vcrhonek to ask fskola for a reproducer


Action items, by person

  1. sgallagh
    1. sgallagh to check with stefw about building anaconda plugin and kickstart commands for role deployment
    2. sgallagh to try testing with IPv6
  2. tsmetana
    1. tsmetana to contack jfilak about ABRT provider development.
  3. vcrhonek
    1. vcrhonek to ask fskola for a reproducer


People present (lines said)

  1. sgallagh (193)
  2. tsmetana (55)
  3. rdoty (36)
  4. jsafrane (13)
  5. zodbot (7)
  6. miminar (6)
  7. rnovacek (6)
  8. vcrhonek (3)
  9. pschiffe (3)
  10. tbzatek (1)


Generated by MeetBot 0.1.4.