#openlmi: OpenLMI (2014-05-05)

Meeting started by sgallagh at 12:58:45 UTC (full logs).

Meeting summary

    1. Meetings are recorded and will be posted on www.openlmi.org. Opinions expressed do not necessarily reflect the reviews of the participant's employer. (sgallagh, 12:58:55)

  1. Roll Call (sgallagh, 12:59:00)
  2. Agenda (sgallagh, 13:01:55)
    1. Agenda Item: Bug Triage (sgallagh, 13:01:59)

  3. Bug Triage (sgallagh, 13:03:36)
  4. https://fedorahosted.org/openlmi/ticket/127 - [RFE] OpenLMI should configure PAM stack to avoid remote attacks (sgallagh, 13:04:30)
    1. AGREED: Move to OpenLMI 1.1.0 (sgallagh, 13:05:27)

  5. https://fedorahosted.org/openlmi/ticket/178 - HelloWorld for Indications (sgallagh, 13:05:42)
    1. AGREED: Move to 1.0.2 (sgallagh, 13:11:40)

  6. https://fedorahosted.org/openlmi/ticket/303 - Add abrt provider (sgallagh, 13:11:44)
    1. AGREED: Defer to 1.2.0 or later (sgallagh, 13:12:40)
    2. If the abrt team wants to contribute this provider, it may be accepted earlier than 1.2.0 if it is complete. (sgallagh, 13:13:03)

  7. https://fedorahosted.org/openlmi/ticket/128 - Test with IPv6 (sgallagh, 13:13:39)
    1. Reassigning to amahdal for confirmation of the testing. (sgallagh, 13:15:22)

  8. https://fedorahosted.org/openlmi/ticket/309 - correct error codes in account provider (sgallagh, 13:15:38)
    1. ACTION: sgallagh to file RFE for cim_is_error() (sgallagh, 13:26:27)
    2. AGREED: Target at 1.2.0 (sgallagh, 13:27:07)

  9. https://fedorahosted.org/openlmi/ticket/310 - LogicalFile: extend tests: provider configuration (sgallagh, 13:27:21)
    1. AGREED: Change to "task", target for 1.1.0 (sgallagh, 13:29:51)

  10. https://fedorahosted.org/openlmi/ticket/308 - RFE: LogicalFile: allow creation of symlinks (sgallagh, 13:30:10)
    1. AGREED: Leave in triage until the customer requesting it provides more justification (sgallagh, 13:34:05)

  11. https://fedorahosted.org/openlmi/ticket/271 - [RFE] lmi command support for persistent network setting (sgallagh, 13:34:17)
    1. ACTION: rnovacek to ask for more information (sgallagh, 13:36:20)
    2. AGREED: Leave in triage as we gather more information (sgallagh, 13:36:35)

  12. https://fedorahosted.org/openlmi/ticket/305 - openlmi-scripts-network should provide 'list' command (sgallagh, 13:36:50)
    1. AGREED: Target at 1.1.0 (sgallagh, 13:39:32)

  13. https://fedorahosted.org/openlmi/ticket/307 - setup_logging() does not work on Python 2.6 (sgallagh, 13:39:46)
    1. AGREED: Blocker for 1.1.0 (sgallagh, 13:41:16)

  14. https://fedorahosted.org/openlmi/ticket/275 - Extended partition size is always 1024 (sgallagh, 13:41:27)
    1. AGREED: Leave in triage until we get more information from the Blivet team (sgallagh, 13:46:00)

  15. Open Floor (sgallagh, 13:46:05)
    1. AGREED: Release 1.0.2 on 2014-05-16 (sgallagh, 13:55:04)
    2. ACTION: sgallagh to send email about doc sprint to the openlmi-devel list (sgallagh, 13:55:16)


Meeting ended at 13:56:38 UTC (full logs).

Action items

  1. sgallagh to file RFE for cim_is_error()
  2. rnovacek to ask for more information
  3. sgallagh to send email about doc sprint to the openlmi-devel list


Action items, by person

  1. rnovacek
    1. rnovacek to ask for more information
  2. sgallagh
    1. sgallagh to file RFE for cim_is_error()
    2. sgallagh to send email about doc sprint to the openlmi-devel list


People present (lines said)

  1. sgallagh (106)
  2. tsmetana (52)
  3. tbzatek (11)
  4. zodbot (9)
  5. rnovacek (7)
  6. tbzatek_ (1)
  7. jsafrane (0)
  8. rdoty (0)


Generated by MeetBot 0.1.4.