15:47:13 <hislop> #startmeeting
15:47:13 <zodbot> Meeting started Sat Jul 23 15:47:13 2011 UTC.  The chair is hislop. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:47:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:47:35 <hislop> #chair msabin
15:47:35 <zodbot> Current chairs: hislop msabin
15:47:40 <kwurst> hislop: Congratulations on chairing the meeting.
15:47:52 <hislop> #chair kwurst
15:47:52 <zodbot> Current chairs: hislop kwurst msabin
15:48:02 <kwurst> hislop: Thanks alot...
15:48:05 <wkc4701> kwurst, for mine you can add specialties:  Data Mining, Artificial Intelligence, Databases, Machine Learning and Pattern Recognition
15:48:13 <hislop> too many chiefs!
15:48:14 <rilson_> Rajeev, I can see my page. Looks okay. I would remove the comma from "UNC Charlotte."
15:48:27 <kwurst> wkc4701: Ok, I'm on it.!
15:48:36 <hislop> #meetingtopic POSSE confusion
15:48:38 <mike-jonas> Nannette: question, should the homepage ...wiki/User:Mjonas or ...wiki/Mjonas?
15:48:48 <ggcinstall> ElinorM, she's back!
15:48:57 <Nannette> With the User:Mjonas
15:49:11 <mihaela> #meetingname posse-cohort-first-exercise
15:49:11 <zodbot> The meeting name has been set to 'posse-cohort-first-exercise'
15:49:41 <heidi_> So what is the difference between zodbot and meetbot? Two different kinds?
15:49:45 <kwurst> wkc4701: Are Machine Learning and Pattern Recognition two separate topics?
15:49:46 <heidi_> Do they have different purposes?
15:49:57 <mihaela> #meetingtopic assessment
15:49:59 <ElinorM> ggcinstall - thanks for the tip it's looking much better and I did the external link very easily
15:50:15 <ElinorM> https://fedoraproject.org/wiki/User:Ebrannock
15:50:16 <mihaela> #meetingtiopic assessment
15:50:31 <ElinorM> ggcinstall: check that out and let me know what you think
15:50:36 <mihaela> #meetingtopic assessment
15:51:13 <wkc4701> kwurst, depends on who you ask
15:51:18 <gregdek> mihaela: Looks like you're not a chair.
15:51:20 <hislop> #topic  Creating Fedora user pages for each other via IRC
15:51:23 <wkc4701> kwurst, they should be two
15:51:44 <kwurst> wkc4701: That's what I thought.
15:52:29 <ggcinstall> ElinorM, Lookin' Good!!!!
15:52:30 <wkc4701> kwurst, I have your basic interest and contact information down, anything else you like to have on your page?
15:52:38 <Nannette> .info mjonas
15:52:39 <zodbot> Nannette: Error: I couldn't retrieve that RSS feed.
15:52:46 <ElinorM> ggcinstall: thanks - I like what you did as well
15:52:47 <Nannette> zodbot halp
15:52:51 <Nannette> .halp
15:53:02 <Nannette> .userinfo mjonas
15:53:22 <Nannette> zodbot help
15:53:22 <zodbot> Please see https://fedoraproject.org/wiki/Zodbot for general help and information about this Supybot - If you want information about a specific command, type .misc help <command>
15:53:31 <Nannette> .misc help
15:53:31 <zodbot> Nannette: (misc help [<plugin>] [<command>]) -- This command gives a useful description of what <command> does. <plugin> is only necessary if the command is in more than one plugin.
15:53:31 <mihaela> #topic POSSE confusion
15:53:45 <Nannette> .misc help info
15:53:45 <zodbot> Nannette: (info <url|feed>) -- Returns information from the given RSS feed, namely the title, URL, description, and last update date, if available.
15:53:50 <Nannette> .misc help userinfo
15:53:50 <zodbot> Nannette: Error: There is no command "userinfo".
15:53:53 <Nannette> .misc help user
15:53:54 <zodbot> Nannette: (user [<channel>] <name>) -- Returns the last time <name> was seen and what <name> was last seen saying. This looks up <name> in the user seen database, which means that it could be any nick recognized as user <name> that was seen. <channel> is only necessary if the message isn't sent in the channel itself.
15:53:58 <kwurst> wkc401: Nothing I can think of right now.
15:54:06 <Nannette> .fasinfo mjonas
15:54:08 <zodbot> Nannette: User: mjonas, Name: Mike Jonas, email: kimb1654@aim.com, Creation: 2011-07-23, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
15:54:09 <ElinorM> ggcinstall: is there anything you would like added?
15:54:12 <zodbot> Nannette: Approved Groups: cla_done cla_fpca
15:54:18 <kwurst> wkc401: How about a link to my faculty page?
15:54:36 <mihaela> #action no resolution yet
15:54:43 <wkc4701> kwurst:  can you add hobby on my page?  They are photography, reading, cooking and learning new langauges.  I speak:  English, Mandarin, Malay, Cantonese, German, Japanese
15:54:49 <hislop> #action Lunch
15:54:56 <mihaela> hislop: ending meeting now?
15:55:24 <ElinorM> ggcinstall: as you can see I am not a big 'chat' person
15:55:50 <mihaela> #endmeeting
15:57:19 <ggcinstall> ElinorM, And I am not the best typist
15:58:54 <mihaela> gregdek: no, not a chair
17:07:23 * hislop is back
17:07:47 * hislop says lunch was great!
17:07:54 <gregdek> omnomnomnom
17:08:42 * mihaela waves
17:09:36 <wkc4701> rilson, this is the site for a formal colleague of my on Software Engineering www.profretterer.org
17:09:42 * mizmo very good veggie options :)
17:10:03 <gregdek> Have some salad!  And more salad!  :)
17:10:42 <mizmo> two choices of soup! not just one! and a sammich
17:13:45 <jadudm> Can someone tell me what we're talking about?
17:14:12 <jadudm> Besides salad, anyway.
17:14:58 <heidi_> hislop: I'm going to put this on the "getting started" page on SOftHum
17:17:41 <hislop> 50 ways:  http://xcitegroup.org/softhum/doku.php
17:22:13 * Rajeev testing commands
17:34:48 <rilson_> wkc4701: Thanks for the reference.
17:45:43 <jadudm> Here is a list of projects you can look at:
17:45:43 <jadudm> http://rockalypse.org/courses/cmpsc303f10/projects/
17:47:24 <heidi_> hislop
17:50:38 <mihaela> #wordpress
17:51:17 <mihaela> sorry, meant to join #wordpress...
17:59:03 <heidi_> http://www.xcitegroup.org/softhum/doku.php?id=f:50ways
18:00:17 <quaid> ah, looks nice and busy in here
18:00:25 <quaid> I suspect it's lunchtime in Raleigh?
18:02:15 <kwurst> quaid: We're researching projects right now.
18:03:35 <quaid> sweet
18:49:11 <gregdek> I should really learn to lock my machine when I walk away...
18:49:48 <jadudm> Network effects: http://paper.li/xmos
18:53:33 <jsmith> gregdek: Yes, you really should :-p
18:53:42 * jsmith should troll gregdek a bit more
19:20:10 <heidi_> Folks, this pyramid is published in the book "Practical Open Source Software Exploration"
19:20:12 <heidi_> http://quaid.fedorapeople.org/TOS/Practical_Open_Source_Software_Exploration/Teaching_Open_Source-0.1-Practical_Open_Source_Software_Exploration-en-US.pdf
19:27:26 <j_dulaney> Well, there does not seem to be much open source teaching going on in here.
19:49:38 <Rajeev> I'm in misc group
19:51:02 <j_dulaney> ?
19:57:26 <kwurst> heidi_: The pyramid from the SOFTHUM workshop is at http://piratenpad.de/softhum-workshop beginning at line 200.
20:27:44 <Nannette> http://rbergero.fedorapeople.org/schedules/f-17/f-17-fpl.html
20:28:14 <sdziallas_posse> Nannette: exactly this one. :)
20:37:27 * rbergeron peeks in
20:41:58 <jsmith> rbergeron: sdziallas is helping POSSE group understand the Fedora release cycle :-)
20:43:26 <sdziallas_posse> jsmith: nanananana ;)
20:43:52 <jsmith> sdziallas_posse: Don't give me that look :-p
20:43:59 <jsmith> sdziallas_posse: But let me know if I can add to the discussion
20:44:06 <Owner_> It's a good idea to take students to meetups.
20:44:20 <sdziallas_posse> jsmith: I think we passed that moment. :)
20:44:47 <sdziallas_posse> jsmith: to some extent, if they want to do "coding, git commits, and here's the result of your change", Fedora might not be the best choice.
20:45:10 <sdziallas_posse> jsmith: for understanding feature processes, doing marketing, design, docs, whatever, I think it's great, though.
20:45:12 <rbergeron> jsmith: yup, that's part of posse.
20:48:42 <ianweller> sdziallas_posse: do you still want me to shut off bip?
20:48:59 <ianweller> sdziallas_posse: and do you want me to get your ssh key on linode1 so you can also shut off bip? :)
20:49:31 <sdziallas_posse> ianweller: doesn't matter anymore, but go ahead and turn it off. :)
20:54:11 <ianweller> boom
20:55:37 <Rajeev> hi
02:24:18 <ctyler_summer> so how did the POSSE day go?
02:41:58 <jsmith> ctyler_summer: It went really well
03:16:42 <ctyler_summer> excellent! :-)
13:19:46 <mchua_afk> http://blog.melchua.com/2010/10/08/possesa-fri-5-minutes-of-improvisation/
13:22:44 <jadudm> Mel starts with Google; Wikipedia articles have lots of links.
13:23:08 <jadudm> She then looks to known repositories; Sourceforge, Freshmeat, Ohloh... all places to try and find a project to zero in on.
13:23:39 <gregdek> Is there a specific hook other than "journalism tools"?
13:23:54 <jadudm> Github is a code hosting site for projects, and some projects have homepages/README/wikis there that tell us useful things.
13:24:15 <jadudm> gregdek: No. This is a very broad question, but it is authentic, as it is what a non-developer is likely to ask re: FOSS projects.
13:24:26 <gregdek> http://radar.oreilly.com/2011/07/data-journalism-tools-newsroom-stack.html
13:25:19 <mchua_afk> Excellent -- also, you can ask in backchannel or IRC
13:25:22 <jadudm> https://docs.google.com/present/view?id=dft4sbfd_71fgd4fpg3&pli=1
13:25:23 <mchua_afk> trying to ask other people for notes
13:25:26 <jadudm> The PANDA project looks promising.
13:26:18 <gregdek> A shame Mairin is no longer here, LOL.
13:26:40 <andreahickerson> jadudm: yes, panda just won a Knight News Challenge grant - like Document Cloud which I mentioned yesterday. very cool.
13:27:55 <jadudm> Looking at Silver (https://github.com/tpm/Silver)
13:28:57 <jadudm> "As Silver is currently in beta, it's search could use some work (feel free to contribute code). Currently, it does a fuzzy search based on the double-metaphone of each word in the search and then interects the results. This means several things. First, a search for "barack Obama" will only return those entries indexed with "Barack Obama"(case-insensitive) in their indexed field. It will excludes those with just, say, "obama". Seco
13:28:57 <jadudm> levensteining is done yet. It should be."
13:30:13 <jadudm> Looks like this tool is (1) low level, and (2) not going to be an end-user friendly tool at this stage. It won't do obvious things if you don't know what is going on under the hood of search/DB software.
13:30:49 <jadudm> Ah. So, Mel is talking a bit about licensing, and the importance of understanding the license under which the software you are using is made available.
13:31:14 <jadudm> This can impact how far down the line you (as a user) can expect to have access to the application and/or the data it consumes/produces.
13:31:35 <mchua_afk> http://en.wikipedia.org/wiki/Comparison_of_free_software_licenses
13:33:01 <jadudm> Now, if we want to use this tool -- assuming we decided it was a potentially good fit -- what does the community look like?
13:33:18 <jadudm> Who can we go to for help, are they helpful, can we submit ideas/patches/etc.?
13:33:38 <jadudm> There doesn't seem to be any obvious starting point for discussion/etc.
13:34:13 <jadudm> Commit history: there is only one developer, and the commit history has large jumps.
13:34:24 <jadudm> Version is 0.2.
13:34:28 <jadudm> Hm. Seems young.
13:34:46 <jadudm> Mind you, version numbers are widely abused; it may, or may not, mean anything.
13:38:41 <jadudm> If you're suspicious that a project might be useful to you, get in touch with people as quickly as possible:
13:38:58 <jadudm> Use IRC, use mailing lists, or just send a direct email. "Hey, what's up with your project, and would it be good for me to use for 'X'?"
13:39:14 <jadudm> If they don't get back to you for six weeks, the answer is probably "no."
13:39:29 <jadudm> Or, they might love you, and move into your basement to support you in your efforts.
13:40:11 <jadudm> (Anyone who wants to put students on my project... I don't eat much, and do well in cool, dark environments.)
13:40:17 <jadudm> http://concurrency.cc/
13:40:23 <jadudm> Not that I'm desperate.
13:41:24 <jadudm> Links from earlier/now: ohloh.net, freshmeat.net, sourceforge.net
13:41:27 <heidi_> freshmeat.net   (not .com)
13:43:21 <jadudm> sdziallas makes the point that personal mentorship is a critical part of getting involved in FOSS projects
13:43:54 <jadudm> He found something he cared about that Fedora didn't have in it, and there were people around him to helped him get over the hurdle of thinking things are "too big," etc.
13:44:30 <jadudm> (He mentioned Getting Things Gnome; my students did work with that project, and had a great experience.)
13:45:01 <mchua> aah, I didn't log this!
13:45:04 <mchua> ah well, will start now
13:45:05 <zodbot> mchua: Error: Can't start another meeting, one is in progress.
13:45:09 <mchua> oh, okay
13:45:11 <mchua> good!
13:46:04 <jadudm> heidi_: She's had students involved in OpenMRS, Gnome assistive technologies, and a spacial epidi... disease spread stuff... by being involved in projects under an umbrella (eg. assistive tech), the large community is caring, and the crossover between groups allows for students to move between sub-groups.
13:46:36 <jadudm> heidi_: It is easy for the community to help move you around to useful projects, but she doesn't have to go through the "learning curve" of what the project is like, and the community is supportive overall.
13:47:02 <jadudm> heidi_: OpenMRS is smaller, but they have well-defined 18-month to 2-year roadmaps. Long-term stream of project opportunities.
13:47:30 <jadudm> Makes it easier for keeping students involved over time -- less learning curve for you.
13:48:47 <gregdek> Not-quite-project-yet: http://groups.google.com/group/tinygames (mailing list) | http://gregdek.org/MONGO/akihabara/game-academy.html (demo1) | http://gregdek.org/MONGO/akihabara/game-tutorial5.html (demo2) | http://gregdek.org/MONGO/akihabara/game-mongo.html (demo3) | https://github.com/gregdek/akihabara (code)
13:51:09 <jadudm> heidi_: Ability to pull alums back into the community to see what current students/faculty are doing.
13:52:06 <heidi_> jajdum: Thanks for keeping notes!
13:52:17 <jadudm> mchua: We're playing both short and long-term games. On 6-month release cycles, two months is a *long time*. However, we tend to think on multi-year-long cycles.
13:52:30 <jadudm> mchua: Mel is *ancient* in FOSS terms. I wasn't going to say it, though.
13:53:03 <jadudm> ghislop: Look for small ways to work this into your curriculum (indep study, summer projects serve as starting points), drop small activities into existing projects, etc.
13:53:11 <jadudm> ghislop: Doing whole class stuff is riskier.
13:53:35 <jadudm> This is the approach I've taken in the past: do massive things that disrupt the structure of traditional (lecture-based) classes, and then suffer the potentially negative evaluations because you took risks.
13:53:47 <jadudm> Apparently, I like jumping off cliffs.
13:53:59 <gregdek> GO LEMMINGS!
13:54:23 <jadudm> However, it hasn't been disastrous -- it is dependent on your comfort level.
13:54:33 <jadudm> ghislop: You have to be comfortable with not being totally in control.
13:55:11 <gregdek> It seems to me that if your learning path requires certainty, you're kind of doing it wrong by definition...
13:55:14 <jadudm> Mind you, if you're a control freak in the classroom, I (personally) think you're limiting your students -- because unless you're AMAZING, you're limiting your own students' horizons. But, yes, that's a judgement, and debatable.
13:55:24 <gregdek> (jinx)
13:55:49 <jadudm> @gregdek So, we'll form one debate team. :)
13:56:17 <jadudm> mchua: FOSS project relationships should become long-term, so that the bootstrap effort isn't lost.
13:56:25 <gregdek> I'm bad at debate teams -- that's why I did Lincoln/Douglass in high school.  ;)
13:56:50 <jadudm> I, myself, feel I haven't done a good job maintaining a consistent connection to any one project/community.
13:57:05 <jadudm> I think that doing so is valuable/important to ongoing success as an educator in bringing students into FOSS.
13:57:46 <gregdek> HEY EVERYBODY
13:58:35 <heidi_> jadudm: I've "jumped off the cliff" by diving into FOSS projects with students without knowing exactly what I'm doing.
13:58:47 <heidi_> jadudm: And I'm comfortable doing that.
13:59:15 <sdziallas> HEY GREGDEK.
13:59:16 <heidi_> jadudm: Buidling a relationship with the community is important.
14:00:31 <heidi_> And I have felt comfortable jumping into FOSS projects not knowing exactly what I'm doing because I have had small numbers of students. And these are students are folks that I know and have some faith in their abilities.
14:03:12 <gregdek> Again: what will students be *using*?
14:03:42 <gregdek> Especially in a project as big as Eclipse, it would be really useful to think about what users would actually *use*, and what opportunities fall out of that usage.
14:16:13 <Rajeev> Seems like there are more open source projects than one can imagine
14:19:10 <mchua> zodbot: .swedish
14:38:06 <gregdek> Rajeev: literally millions at this point.  :)
14:45:54 <kwurst> gregdek: http://salemtraynedband.org/ and http://salemzouaves.org/
14:46:51 <jadudm> gregdek is talking about our involvement in projects, and what projects want from us.
14:47:08 <jadudm> you should be personally invested in some way, because otherwise you won't be committed.
14:47:38 <jadudm> Second, visible presence in that project, with some kind of heartbeat, so that project leaders/participants know that you are there and interested.
14:48:18 <jadudm> This goes back to what Heidi was saying re: a relationship with the community.
14:48:42 <jadudm> Projects that don't have a presence (e.g. mailing lists, forums), it is hard to see what is going on in the community or to see what your contributions are.
14:49:22 <jadudm> You don't have to be a megacoder/massive contributor, but you do need to be part of the conversation.
14:49:28 <jadudm> "I use your project, I'm excited about it."
14:49:38 <jadudm> Every few weeks is probably the right timeframe for the heartbeat.
14:49:58 <jadudm> Even if you have to calendar it, make a point to say something on a list/forum every few weeks (on the outside)
14:54:24 <jadudm> heidi: Introducing yourself to the community is a good thing; this way, they know that you're a conduit to students.
14:54:49 <jadudm> heidi: You will probably get a different response when you say "I'm here to help you bring more people into your project."
14:55:43 <jadudm> As a "boiler plate" example of a call:
14:55:44 <jadudm> http://sububi.org/2010/08/18/free-interaction-design-for-your-open-source-project/
14:56:03 <jadudm> This was the call I used last year to get projects interested in working with our user interface design course.
14:56:26 <jadudm> It helped that a community member (Mo Duffy) picked it up and reblogged it -- but, our course helped feed into her work, so she had a vested interest.
14:56:54 <jadudm> It isn'
14:57:15 <jadudm> t perfect, but it's something you can key off of. I'd suggest moving "What We Will Do For You" up, as that is the critical sell to the project.
14:57:39 <heidi_> I do something like jadudm's suggestion, but more brief. Simply indicate that I've got a certain number of students, generally their background, and what we can do. Probably half the length of Matt's.
14:58:25 <jadudm> ghislop: OSCON, local linux events, etc. are great places to build out your network and find people who might be interested in working with you.
14:59:46 <jadudm> Questions about what a project is looking for? No.
15:00:03 <jadudm> 1. Do work without waiting for it to be assigned to you.
15:00:48 <jadudm> 2. Communicate publicly in ways that is visible and archived. Private back-channel communications (e.g. personal email) can be lost. A blog post or mailing list message is archived and be pointed to again in the future.
15:02:30 <jadudm> 3. What message does a community get when you are quiet for a while.
15:02:37 <jadudm> (?)
15:03:03 <jadudm> When someone goes quiet in academia, Mel thinks they're really busy. The next time I see them, they're just too busy to communicate.
15:03:39 <jadudm> She knows we're teaching the class we were teaching 8 weeks ago... but, in the FOSS world, the default assumption is that the project has been abandoned.
15:03:55 <jadudm> This is important: WE ARE CROSSING CULTURAL BOUNDARIES.
15:04:30 <jadudm> The world of FOSS participation is definitely a community of practice, and (in large projects) a PROFESSIONAL community of practice. It just doesn't look like the closed-source, small team communities we may have personal experience with.
15:04:53 <jadudm> And, their practice looks VERY different from our practice as educators. We need to be aware of that as we move our students in and move across these boundaries.
15:06:07 <jadudm> heidi_: Do you have tab-completion on the names?
15:07:27 <jadudm> sdz: guilt guilt guilt re: blogging
15:07:44 <jadudm> But, truth told, it is important to share what we're doing, as it provides a presence broadly across many FOSS communities.
15:08:41 <jadudm> Your CV doesn't really matter in this world; your blog and online presence is your FOSS CV.
15:09:03 <jadudm> mchua: Matt was brilliant once.
15:10:32 <jadudm> http://sububi.org/2009/07/27/the-busy-students-guide-to-project-blogging/
15:10:41 <jadudm> This was the blog post Mel referred to... hm. I had a hard time finding it.
15:10:56 <jadudm> Planets are blog aggregators. They're a way to quickly skim lots of information in a community.
15:11:26 <jadudm> Typically provides a filter; the expectation is that posts that are aggregated into the planet are project-related and not LOLCats.
15:11:42 <jadudm> Unless you're on the LOLCat project, in which case, you'll probably see a lot of that kind of thing.
15:12:59 <jadudm> Surprisingly, people with blogs don't fit a particular demographic, although they usually have a computer.
15:16:15 <kwurst> jadudm: What Wordpress plugin do you use to create your planet?
15:16:47 <Nannette> Does anyone know if there is a similar type of aggregator for something like google sites?
15:17:09 <gregdek> Any site that provides an RSS feed can be aggregated.
15:17:49 <gregdek> Nannette: is the question "can I aggregate blogs into Google Sites?" or is it "can I aggregate my Google Site to some other place?"
15:17:53 <jadudm> Nannette: Do you mean a Google Code project?
15:18:04 <jadudm> Or do you mean (literally) sites made with the Google Site construction tool?
15:18:17 <Nannette> the last one: sites made with the Google site construction tool
15:19:24 <gregdek> Unsure.
15:19:28 <gregdek> Some possible help:
15:19:40 <gregdek> http://www.google.com/support/sites/bin/answer.py?answer=92927
15:20:06 <jadudm> Ah. Greg beat me to it.
15:20:15 <kwurst> jadudm: What Wordpress plugin do you use to create your planet?
15:20:17 <Nannette> thanks, guys
15:20:21 <jadudm> kwurst: Checking...
15:20:25 <gregdek> Re: consuming RSS feeds: any site that can be consumed by something like Google Reader can also be consumed by any blog aggregator.
15:20:37 <gregdek> np :)
15:21:34 <jadudm> kwurst: It looks like I use FeedWordPress.
15:21:53 <jadudm> mchua: Feeding our egos.
15:24:57 <kwurst> jadudm: I want to be sure that understand your setup correctly. Do the students keep their own blogs that you then aggregate with you planet? Or do you have multi-author project blogs that are then aggregated?
15:25:21 <jadudm> I have done several things in several contexts:
15:25:37 <jadudm> 1. I have had students create blogs and share the URLs with me. That didn't work so well, but it was the first time I used blogs.
15:25:54 <jadudm> 2. I have created WP blogs for them, and used them in a restricted way within a class. We knew they'd go away at the end of the term.
15:25:58 <jadudm> That worked OK, but it was focused.
15:26:19 <jadudm> Mel is pointing out that whether they're going to use that blog later, how you do this may matter...
15:26:39 <jadudm> 3. For the research projects, I host it, because I don't want it to go away as we switch from one student to another.
15:26:50 <jadudm> So, I set up "occam-rescue" as a blog, and the students write there for the project.
15:27:01 <jadudm> Then, it is a centralized place for students to post about the work, and I'll make sure it stays online for a long time.
15:27:02 <mchua> zodbot: hello
15:27:08 <jadudm> zodbot: tell me a joke.
15:27:33 <mchua> #link http://zenit.senecac.on.ca/~chris.tyler/planet/
15:27:43 <mchua> #action sdziallas mchua and gregdek to go to OSCON next week
15:27:46 <sdziallas> zodbot: o hai.
15:27:50 <mchua> #agreed zodbot is awesome
15:27:58 <mchua> #topic water
15:28:00 <mchua> glug glug
15:28:01 <mchua> #topic fire
15:28:03 <mchua> burn burn
15:28:05 <mchua> #topic foobar
15:28:07 <mchua> baz baz
15:28:25 <mchua> #endmeeting
15:28:35 <jadudm> If I was more advanced in my zodbot usage, I would have been using these features throughout the entire chat.
15:28:43 <zodbot> jadudm: Error: Can't start another meeting, one is in progress.
15:29:36 <mchua> #note this is a note
15:29:41 <mchua> #link http://teachingopensource.org
15:29:42 <jadudm> #agreed Meeting bots are really useful -- at least, my students really liked the fact that they could get a URL for the results of a conversation after they were done.
15:29:56 <jadudm> mihaela: When the meeting is over, zodbot tells you where the meeting logs are.
15:30:00 <mike-jonas> #chair
15:30:38 <jadudm> So, how do we stop the meeting?
15:31:10 <gregdek> (why does zodbot not put feedback into the channel?)
15:31:15 <ghislop> #endmeeting
15:31:18 <mchua> gregdek: because nobody has added that feature yet :D
15:31:21 <gregdek> lol
15:31:21 <gregdek> ok
15:31:25 <Nannette> #idea just practice using idea
15:31:27 <jadudm> mchua: Who controls zodbot?
15:31:27 <mchua> ghislop: do "/nick hislop"
15:31:32 <heidi_> Sounds like an opportunity for an enhancement!
15:31:36 <Nannette> #info Yesterday it rained!
15:31:41 <mchua> Nannette: yay!
15:31:43 <jadudm> #idea we could make the fix now!
15:31:48 <hislop> #endmeeting