#teachingopensource Meeting

Meeting started by mchua at 20:12:52 UTC (full logs).

Meeting summary

    1. ACTION: mchua make in-person info sessions part of the POSSE planning process (optional but strongly recommended, profs like face time) (mchua, 20:20:43)
    2. http://teachingopensource.org/index.php/POSSE_California_CS_Planning#Syllabus_planning (mchua, 20:26:10)
    3. ACTION: mchua tell Tony, Sharon, Sameer about our 6/4 go/no-go date (mchua, 20:44:16)
    4. ACTION: alolita send OSCON workshop notes for Thursday review (mchua, 20:45:28)
    5. ACTION: quaid to do initial follow-ups (quaid, 20:47:07)


Meeting ended at 20:50:37 UTC (full logs).

Action items

  1. mchua make in-person info sessions part of the POSSE planning process (optional but strongly recommended, profs like face time)
  2. mchua tell Tony, Sharon, Sameer about our 6/4 go/no-go date
  3. alolita send OSCON workshop notes for Thursday review
  4. quaid to do initial follow-ups


Action items, by person

  1. alolita
    1. alolita send OSCON workshop notes for Thursday review
  2. mchua
    1. mchua make in-person info sessions part of the POSSE planning process (optional but strongly recommended, profs like face time)
    2. mchua tell Tony, Sharon, Sameer about our 6/4 go/no-go date
  3. quaid
    1. quaid to do initial follow-ups


People present (lines said)

  1. mchua (59)
  2. alolita (46)
  3. quaid (20)
  4. zodbot (3)


Generated by MeetBot 0.1.4.