06:00:48 <mchua> #startmeeting
06:00:48 <zodbot> Meeting started Fri May 28 06:00:48 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:00:51 <mchua> #chair harish
06:00:51 <zodbot> Current chairs: harish mchua
06:00:53 <mchua> #meetingname POSSE China
06:00:53 <zodbot> The meeting name has been set to 'posse_china'
06:01:03 <harish> great
06:01:15 <mchua> harish: All righty, shall we? Are we waiting for Alan or Jasmine?
06:01:40 <harish> it is a public holiday in SG and I think they are not going to join.  It's all me now :-)!
06:02:00 <mchua> Oh! Sorry for keeping you in work-mode on a holiday... we'll be quick. :)
06:02:07 <harish> no worries
06:02:26 <mchua> Ok - so, instructor/curriculum wise, assuming we've got budget for your travel and whatnot, it's you + me + Fedora, right?
06:03:08 <harish> yes. we will also want to rope in one or two of those from the Shanghai Business School that attended the 1st one last year.
06:03:18 <harish> they can help with the language where needed.
06:03:28 <mchua> Budgetwise, I talked with Max and CommArch can foot both of our expenses (travel, lodging, food/incidentals) - we have $4k for that, possibly up to $5k, so we should price out our own stuff first and see where that takes us.
06:03:41 <harish> ok
06:03:59 * mchua nods. We're still going to have to teach in English, but hopefully we can find some attendees interested in teaching a POSSE in Mandarin in the future.
06:04:11 <harish> i am not sure of the accomodations - I think alan is able to find something good and cheap.
06:04:15 <mchua> harish: So if you could price out what you need, that would be awesome.
06:04:18 * mchua nods
06:04:26 <mchua> #action mchua harish price out their POSSE China travel
06:04:46 <harish> i have a couple of ways of doing the travel to china
06:05:14 <harish> and one of them is to use my mileage (if any is left).
06:06:02 <mchua> harish: do whatever you think is best - we do have budget set aside for your travel (which is likely to be far less than mine, esp. since I have to get myself a visa too)
06:06:25 <harish> interestingly, i don't need a visa :-).
06:06:31 <mchua> harish: this is also dependent on the APAC office being able to pick up the rest of the expenses - meals, swag, tech guru
06:06:40 * mchua grins. yeah, I saw singapore on that list of exemption countries. nice!
06:06:51 <mchua> I get to take two trips to Manhattan and pay a few hundred dollars and fill out forms.
06:06:57 <harish> yes, I think Alan has some stats on that.
06:07:09 <mchua> ok, 4 questions left then...
06:07:14 <harish> ok
06:07:27 <mchua> * curriculum (same as last time, we'll sprint on it some time later?)
06:07:54 <mchua> * goals (I'd like to start building local capacity to teach, so hopefully we'll get some people interested in becoming instructors, like Tirath)
06:07:57 <harish> that'd work.  but given how we have done a few more since, are there any proposed changes?
06:08:02 <mchua> (er, as in "what are yours?")
06:08:17 <mchua> harish: we haven't run a POSSE since Singapore yet - the ones for this summer start next week
06:08:30 <harish> ah so.
06:08:33 <mchua> harish: so I think end-of-June is a good curriculum sprint time since we'll have 2 under our belt by then, if that sounds good to you
06:08:36 <harish> i thought RIT was a posse
06:08:40 <mchua> Yep, 2nd week of June.
06:08:44 <harish> ok
06:09:02 <mchua> #info curriculum sprinting for POSSE China to happen towards the end of June, after this summer's first 2 POSSEs
06:09:05 <harish> lets use the lessons from the next few to nail down the approach for shanghai
06:09:19 <mchua> #action mchua schedule POSSE China curriculum sprinting
06:09:43 <harish> we can do something 1st week of july to review the curriculum.
06:09:46 <mchua> #action mchua make sure RHT APAC office can take the remainder of the budget division (note: budget from CommArch dependent on POSSE requirements being met)
06:09:56 <mchua> #info curriculum review 1st week July
06:10:02 <mchua> works for me, I'll be in California :)
06:10:20 <harish> as I will be in mumbai july 12-16, then there is a boot camp in SG last week of july. so timing-wise, it is better for me to be looking at this early july.
06:10:26 <mchua> Ah, okay
06:10:39 <harish> i am on pto june 12-18, 24-26
06:10:49 <mchua> I have POSSE in California July 5-9, so my brain will be in that mode that week.
06:10:53 <mchua> that works nicely.
06:11:04 <harish> good.
06:11:17 <mchua> #info Curriculum review for POSSE China 1st week of July (5-9, during POSSE CA) - ignore "end of June" thing
06:11:22 <harish> is CA POSSE gonna have alolita involved?
06:11:26 <mchua> harish: Yep.
06:11:36 <mchua> quaid and I are the others
06:11:40 <harish> excellent.
06:11:42 <mchua> and ianweller is coming as our tech guru
06:11:45 <mchua> so we're set.
06:11:54 <mchua> harish: 2nd question - goals for this POSSE?
06:12:01 <harish> for tech guru in shanghai, i can do that as well.
06:12:25 <mchua> harish: well, we actually want a third person different from the instructors... I was thinking gbraad if he's available.
06:12:37 <harish> ok, if he is available.
06:12:46 <mchua> #action mchua ping gbraad about POSSE tech guru availability
06:13:06 <mchua> we'd pay his expenses and a stipend (that would likely have to come from the APAC office, though, since CommArch is covering our expenses)
06:13:18 <mchua> if gbraad is unavailable, we'll figure out other options.
06:13:25 <mchua> (tech guru was actually my 3rd question :)
06:13:26 <harish> hmm. we need to clear that with alan
06:13:29 <mchua> Right
06:13:52 <mchua> harish: Do you want to talk budget with Alan? Or would you like me to? (Or to ask Max to?)
06:14:03 <harish> i reckon we can rope in someone from rh shanghai if needed and available.
06:14:13 * mchua nods, that would work too (for tech guru, I preseume)
06:14:15 <mchua> er, presume
06:14:26 <harish> just put the items and email alan and cc me and i'll pick it up with him.
06:14:54 <mchua> #action mchua email harish info to ask alan about budget from APAC office
06:14:58 <mchua> will do.
06:15:07 <harish> another option
06:15:12 <harish> for tech guru is
06:15:22 <mchua> (the last 2 items on my list are applications/attendees, and goals, for the record)
06:15:25 <mchua> yep?
06:15:27 <harish> to send out a call for anyone who is a day or two open in
06:15:42 <harish> and in Shanghai and able to assist to come forward.
06:16:02 * mchua nods
06:16:09 <harish> we should document what the tech guru needs to do and then
06:16:16 <harish> we can have folks sign up for that.
06:16:29 <harish> perhaps we should just post it anyway and see who signs up.
06:16:32 <mchua> They need to be technical Fedora contributors with enough expertise to teach newcomers in their area of contribution.
06:16:35 * mchua nods
06:16:49 <mchua> And more Fedora folks can certainly come for dinner on Thurs, but we can figure that out later.
06:17:03 <mchua> #idea open call to local Fedora folks to find tech guru, see who signs up and pick from that
06:17:14 <harish> indeed. i think we have a person called Herbert Xu (who does security etc and is "remote" in Shanghai) who could potentially assist.
06:17:32 <harish> herbert is rh engineer btw.
06:18:15 <mchua> Nice!
06:18:26 <mchua> harish: last two things - goals and admissions? or more on tech guru?
06:18:35 <harish> done with tech
06:18:47 <mchua> cool.
06:18:52 <mchua> #topic goals
06:19:09 <harish> ok
06:19:17 <mchua> #info Mel's goal - capacity building for POSSE instructors in APAC (see if we can interest at least 2 people in teaching in the future)
06:19:44 <harish> #info Harish's goal - to execute this with the view to spin off more in china
06:19:46 <mchua> #info general CommArch goal - bring profs into the TOS community actively involving their students in FOSS within the next 2 school years
06:19:55 <mchua> #idea POSSEs in Mandarin
06:20:17 <mchua> harish: Yep. And Alan mentioned about recruiting at RHA schools, which seems like a reasonable place to target to me, so long as we're not exclusive to them
06:20:31 * mchua plans on pinging folks we know in China in general, attendees can be from any school
06:21:01 <mchua> harish: are POSSEs something you'd like to continue doing in APAC, is it one of those things you want to capacity-build for and then hand off?
06:21:08 <harish> nothing is exclusive - it is just that those entities have the red hat mindshare.
06:21:15 <mchua> or is it something that you think is awesome and want to do more of?
06:21:20 <mchua> harish: Yep, agreed
06:21:44 <harish> mchua, yes, that would be it.  we need to achieve good capacity so that it can take a life of it's own.
06:22:10 <mchua> Sounds like we're in sync then :)
06:22:18 <harish> i continue to believe in the catalyst role.
06:22:55 <mchua> Yay catalysts! We should continue to sync with Alan and Jasmine and make sure the attendees are going to be similarly aligned, which brings me to...
06:22:59 <mchua> #topic attendees and admissions
06:23:20 <mchua> harish: so, we're actually going to get to screen attendees this time and know who they are ahead of time
06:23:21 <harish> that i have to differ to alan/jasmine/andrew wong
06:23:29 <harish> i would think so
06:23:42 <harish> that was the key learning from APAC POSSE #1.
06:23:49 <mchua> Yep.
06:24:19 * harish wondering if we can set some test?
06:24:20 <mchua> The application is pretty straightforward - and we need 5 attendees at minimum for a POSSE, but I think we'll be able to find that.
06:24:55 <harish> only 5?
06:25:04 <harish> as a minimum?
06:25:07 <mchua> harish: Well, hopefully more. Max 25.
06:25:13 <harish> ok.
06:25:14 <mchua> 5 as in "if there are fewer than 5 we should cancel."
06:25:23 <harish> i reckon 10 min 25 max.
06:25:28 <mchua> But certainly hopefully more.
06:25:41 <harish> 5 min might not have the critical mass
06:25:47 <mchua> harish: Well, we need to book our travel soonish.
06:25:50 <mchua> also,
06:25:53 <mchua> #link http://teachingopensource.org/index.php/POSSE#How_do_I_apply.3F
06:25:58 <mchua> harish: ^^ current application - it's essays
06:26:03 <harish> with 3 intructors/tech guru
06:26:06 <mchua> er, "short written responses"
06:26:10 <harish> ok
06:26:17 <mchua> harish: We had 5 for the first POSSE, and that turned out *very* well, actually
06:26:17 <harish> yes that's what i was looking for.
06:26:30 <mchua> you get tight bonding and a lot of attention and a very high success rate in a small group
06:26:36 <mchua> (with data size n = 1, but...)
06:26:37 <harish> because all the 10 people were in a learning mode (ie including the instructors).
06:26:45 * mchua nods
06:26:56 <mchua> Hence the screening of applicants, to make sure we have a good classroom pool.
06:27:04 * harish nods
06:27:08 <mchua> I'd rather have 5 excellent attendees than 10 enh ones
06:27:15 <harish> indeed
06:27:17 <mchua> and 5 excellent attendees than 5 excellent + 5 enh ones
06:27:53 <harish> that's the batting average i reckon.
06:28:08 * mchua nods.
06:28:33 <mchua> Ok, so making sure the advertisement material is lined up with the curriculum
06:29:02 <mchua> (i.e. not just about the tools, it's about how to interact with community, get your students into working on a project, not just with specific tools)
06:29:15 <mchua> and that it's clear we have the final sign-off on applicants...
06:29:21 <harish> yes
06:29:40 <mchua> this is also why I was hoping we could sync up with Alan and Jasmine, but... harish, are you ok acting as that proxy?
06:29:50 <harish> yes
06:30:00 <mchua> w00t.
06:30:30 <mchua> #action harish make sure expectations are clear to APAC office re: attendee applications, recruitment materials, and admissions being done by Mel and Harish
06:30:51 <harish> we should be the final arbitrar of who attends.
06:30:54 <mchua> +1
06:31:24 <mchua> harish: really, I think you and I are pretty much in sync re: thinking about POSSE already, it's mostly that we need to make sure Alan and Jasmine and what they're thinking also works out with this.
06:32:10 <harish> yes, they are coming from the admin/longer term "why do this" perspective - not that they are not OK with POSSE.
06:32:13 <mchua> mostly wrt budget and admissions.
06:32:40 <harish> yes
06:33:05 <mchua> harish: Ok - so I'll send you the stuff for that, and you can poke them in person if needed, I suppose :)
06:33:32 <harish> yes, happy to do so :-)
06:33:41 <mchua> and if they're agreeable, then I think we're all set and can start booking travel, recruiting, etc.
06:34:01 <harish> yes
06:34:13 <mchua> Anything else you can think of? That's all I had.
06:34:26 <harish> hmm.
06:34:47 <harish> that'd end Shanghai.  How much of discussion should we have for Malaysia?
06:35:12 <mchua> #topic Malaysia
06:35:42 <mchua> harish: I didn't have anything in particular for that - my main thought is how do we get the curriculum and Tirath ready, since this is his first time teaching?
06:35:51 <harish> the proposal is from univ tech petronas
06:35:54 * mchua nods
06:36:07 <harish> it is in the northern part of malaysia sorta remote.
06:36:36 <mchua> harish: What FOSS community does Tirath participate in?
06:36:56 <harish> i am not aware of any though :-(
06:37:05 <harish> unless kage has some info.
06:37:19 <mchua> KageSenshi: around?
06:37:29 <harish> i think not
06:37:39 * mchua thinks she sent the email with the remaining to-dos to the TOS list? or at least you and KageSenshi should have it, plus Tirath.
06:37:39 <KageSenshi> \o/
06:37:42 <mchua> yay!
06:37:51 * KageSenshi scrolls up
06:37:52 <harish> KageSenshi, hey!
06:38:21 <KageSenshi> harish, hi :)
06:38:52 <KageSenshi> erm .. not sure myself too
06:38:55 <KageSenshi> :(
06:38:59 <harish> ok
06:39:21 <harish> i have not heard from tirath since POSSE APAC though.
06:39:38 <KageSenshi> harish, we are going to run it at KPerak btw ..
06:39:57 <harish> where's kperak?
06:40:02 <harish> url please.
06:40:07 <mchua> Yeah, that worries me a bit - I'd say if he's willing to work on the curriculum with harish between now and POSSE, in public channels, and get used to the project that you're teaching (Fedora again?) in that way, it should be all right
06:40:36 <mchua> but I'd like to see more FOSS community exposure from him before the actual POSSE, if he's going to be one of the two instructors
06:40:43 * mchua really likes Tirath and thinks he groks, though
06:41:06 <KageSenshi> harish, physically near jelapang tol (north of ipoh) http://www.kperak.com.my/
06:41:09 <harish> agreed that he has to step up a notch or two before POSSE MY.
06:41:20 <harish> KageSenshi, ok
06:41:52 <mchua> Ok, then someone should talk with Tirath about that - I want to make sure we have 2 instructors and a curriculum solid before we +1 the POSSE
06:42:03 <mchua> KageSenshi: The budget proposal looks awesome, though - you've done a great job of pulling all the details together
06:42:07 <mchua> (no small feat!)
06:42:12 <mchua> so you're doing this exactly right.
06:42:13 <mchua> (
06:42:31 <KageSenshi> thanks
06:42:46 <mchua> #note (also, I'll note that POSSE China needs 5 attendees to become 'official' assuming the budget is worked out with the APAC office)
06:43:25 <KageSenshi> harish, you have tirath's contact? (besides email addr) ..
06:43:40 <harish> i have.  in the meantime, http://www.kperak.com.my/ is not responding.
06:44:01 <harish> tirathp@yahoo.com
06:44:32 <KageSenshi> seems like the server is dead
06:44:44 <harish> for some reason www.kperak.com.my is not resolving
06:46:00 <KageSenshi> not resolving here neither .. probably their NS is down ..
06:46:38 <KageSenshi> http://webcache.googleusercontent.com/search?q=cache:wlZ8rLxPbPUJ:www.kperak.com.my/+kperak&cd=1&hl=en&ct=clnk&gl=my&client=firefox-a < googlecache
06:47:50 <KageSenshi> talk about bad timing >.<
06:48:16 <mchua> any questions about POSSE My, or is the next-step stuff clear from the email I sent earlier?
06:48:51 * harish the net has no good time for ns to go down
06:49:11 <KageSenshi> haha
06:49:23 <KageSenshi> mchua, so far, the next step is quite clear
06:50:29 <KageSenshi> erm .. mchua, should i also find a backup instructor ? .. just in case ..
06:51:08 <mchua> harish: ^?
06:51:09 <harish> whois says kperak.com.my expired 24-APR-2010
06:51:24 <harish> backup instructor? hmm.
06:51:25 <KageSenshi> LOL
06:51:34 * mchua could fly over on those dates if needed, but is nonlocal/farther-away
06:51:38 <mchua> as a last resort
06:51:43 * mchua would rather build capacity
06:51:54 <harish> perhap we can enlist someone from Nanyang and/or Singapore poly who attended the last POSSE.
06:52:06 <KageSenshi> someone gonna get fired from kperak .. lolz .. /me goes send email ..
06:52:36 <mchua> harish: Yep. They'd probably have to go through the same prep process as Tirath would
06:53:07 <harish> http://fpaste.org/9MNE/
06:53:14 <harish> mchua, yes
06:53:42 <mchua> harish: do you have an idea of what you'd like that to look like / how you'd want to schedule/structure your time working with him for prep?
06:53:50 <mchua> (or should I try to make something up? ;)
06:54:18 * mchua conscious of harish being uber-busy - don't want to hose you unless you want to spend more time on POSSE, in which case I'm happy to help you do that as much as you like ;)
06:54:26 <harish> well, it would help if you could do some of the stuff - since you will be doing the next few posses.
06:54:50 <harish> and would build up a sense of what is needed.
06:55:03 <mchua> #action mchua to draft POSSE instructor prep thoughts for Tirath (as a specific example of a general case)
06:55:13 <mchua> That's a good thing for us to have in any case.
06:55:21 <harish> as would be tech gugu
06:55:24 <harish> guru
06:55:26 <mchua> I'll likely not be able to do that until next week
06:55:26 * mchua nods
06:55:29 <KageSenshi> in term of local guys, i know a number of local contribs ..
06:55:47 <mchua> #action mchua to draft POSSE tech guru thoughts re: what tech gurus need to know, do
06:55:53 <harish> gotta to wrap up -the boys want to go play basketball!
06:55:54 <mchua> KageSenshi: Awesome! which project?
06:55:58 * mchua needs to sleep, too
06:56:17 <harish> mchua, there are many malaysian projects
06:56:34 <mchua> Excellent.
06:56:45 <harish> adempiere (sp?)
06:56:47 <KageSenshi> the leader of Adempiere is here, theres bunch of Fedora ambassadors locally, bunch of malaysian projects (ADOdb etc) ..
06:56:53 <harish> a spin off from compiere
06:56:57 <mchua> KageSenshi, harish - since harish and I both need to wrap up, any urgent business, or shall we keep in touch re: POSSE-My on the TOS list (it seems like the next-actions are pretty clear)
06:57:26 <KageSenshi> ok
06:57:30 <harish> close
06:57:35 <mchua> Great, I'll send logs to the list
06:57:37 <mchua> thanks guys!
06:57:39 <mchua> #endmeeting