20:00:15 <hislopg> #startmeeting POSSE Meeting 1.2
20:00:15 <zodbot> Meeting started Wed Nov 14 20:00:15 2018 UTC.
20:00:15 <zodbot> This meeting is logged and archived in a public location.
20:00:15 <zodbot> The chair is hislopg. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:15 <zodbot> The meeting name has been set to 'posse_meeting_1.2'
20:00:34 <hislopg> Hi everyone, welcome to our first IRC meeting for POSSE! :)
20:00:39 <Guest29733> hi
20:00:51 <Guest29733> my nickname got changed - this is mira
20:00:57 <hislopg> #link http://foss2serve.org/index.php/IRC_Meeting_1 contains the agenda for this meeting
20:01:21 <hislopg> you can change your nick by using a /nick <newnick> command
20:01:41 <hislopg> #chair kussmaul
20:01:41 <zodbot> Current chairs: hislopg kussmaul
20:01:55 <hislopg> #topic Introductions
20:02:11 <hislopg> Let's begin with introductions.  We can proceed in roughly alphabetical order by user name (called a "nick" in IRC)
20:02:22 <hislopg> And we can use the #info command to gather a summary of this information.  I'll go first to demonstrate
20:02:41 <hislopg> #info I'm Greg Hislop and I'm a faculty member at Drexel University in Philadelphia.  I'm one of the organizers of POSSE.
20:02:59 <kussmaul> #info Hi - I am Clif Kussmaul, POSSE organizer, POGIL evangelist, on faculty at Muhlenberg College
20:03:10 <hislopg> Hi Clif
20:03:25 <hislopg> Rob?
20:03:57 <Rob_Domanski> #info Hi, I'm Rob Domanski. I work for the NY City government (and at CUNY)
20:04:22 <hislopg> Hi Lorip... just doing introductions
20:04:38 <hislopg> Guest29733?
20:04:42 <lorip> sorry I'm late...
20:04:46 <hislopg> and welcome Rob!
20:04:51 <Guest29733> #info Hi, I'm Mira. I'm a lecturer at Kean University in CS/IT
20:05:01 <hislopg> Hi Mira.
20:05:14 <lorip> #info I'm Lori Postner from Nassau Community College in Garden City, NY.  I'm one of the organizers of POSSE.
20:05:29 <elinwaring> #info I’m Elin Waring from Lehman college
20:05:32 <hislopg> Technograndma?
20:05:37 <hislopg> Hi Elin!
20:05:43 <Technograndma> Hi, I’m Susan Imberman, faculty at College of Staten Island, currently working at Cuny Central as an associate Dean
20:05:48 <elinwaring> Hi!
20:05:57 <hislopg> Hi Susan!
20:06:17 <hislopg> That might be all the active participants we have for this meeting...
20:06:41 <hislopg> It's typical for a channel to have people who are just lurking, or connected but away from the keyboard...
20:06:50 <ceren> Hi all
20:07:05 <hislopg> Hi ceren
20:07:27 <lorip> Hi!  We are just doing intros ceren - can you tell us your name and institution?
20:07:34 <hislopg> ceren:  can you do an introduction starting with a #info?  I'll demonstrate by repeating mine
20:07:44 <ceren> Canan Eren from Kean University
20:07:53 <hislopg> #info I'm Greg Hislop and I'm a faculty member at Drexel University in Philadelphia.  I'm one of the organizers of POSSE.
20:08:19 <hislopg> #topic IRC and Meetbot basics
20:08:24 <elinwaring> Oh! my son’s a sophmore
20:08:45 <hislopg> The agenda contains a short list of IRC and Meetbot command
20:09:04 <hislopg> as well as links to more complete documentation for each.
20:09:15 <hislopg> Let's play with some of them.
20:09:17 <lorip> elinwaring at Drexel?
20:09:23 <elinwaring> yes
20:09:31 <hislopg> Lines that start with / are IRC commands.
20:09:42 <hislopg> elinwaring: cool!
20:09:57 <hislopg> For example, /me <action> allows you to indicate an emotion or action
20:10:18 * hislopg likes that Elin has a student at Drexel!
20:10:43 <hislopg> Feel free to try things out as we go and to ask questions
20:10:53 <hislopg> try a /me to see what that does
20:11:09 * Rob_Domanski 
20:11:29 * elinw says hi
20:11:31 * lorip wonders how many people have used IRC before
20:11:37 * miraa smiles
20:11:41 * elinw raises hand
20:12:12 * hislopg wonders if elinw has a question?  or is just stretching...
20:12:15 * Rob_Domanski dances
20:12:15 * Technograndma 
20:12:20 * ceren wonders where miraa is
20:12:28 * miraa home
20:12:31 <elinw> I was saying I have used IRC before
20:12:40 <ceren> :)
20:12:44 <lorip> that was my guess elinw!
20:12:48 <hislopg> You can use, /nick <nickname> to change your nickname.
20:12:49 <miraa> this is fun - my first time
20:12:57 <hislopg> elinw: got it.
20:13:23 * lorip wondering - do ceren and miraa work together?
20:13:25 <hislopg> some of you have already demonstrated /nick, e.g., elin changed from elin to elinw
20:13:49 <ceren> yes lorip
20:13:50 * miraa answers lorip: yes!
20:13:54 <hislopg> if you want to get someones attention, put their nick in your post
20:13:57 <lorip> cool
20:14:15 <hislopg> most IRC clients will beep, flash, and/or highlight the line with the nick for the person named
20:14:52 <hislopg> it also helps when addressing one person in a multi-way conversation like this!
20:15:01 <Technograndma> @Rob_Domanski dances?
20:15:18 <Rob_Domanski> @technograndma you bet
20:15:36 <hislopg> OK... that's a few commands... what about the meetbot?
20:15:36 <elinw> :)
20:15:48 <hislopg> you'll notice zodbot as a member of this channel
20:16:06 <hislopg> zodbot is a program sitting on this channel
20:16:16 <Technograndma> Fyi @Rob-Domanski and I are sitting next to each other
20:16:21 <hislopg> zodbot responds to lines that begin with #
20:16:30 <hislopg> so at the beginning of this meeting, I used #startmeeting
20:16:40 <hislopg> when zodbot saw this, it started recording this meeting
20:16:43 * lorip laughing - the dancing comment makes more sense now!
20:16:56 <hislopg> it is keeping a full transcript as well as a summary of the meeting
20:17:11 <hislopg> not all meetbot commands are available to everyone
20:17:22 <hislopg> whoever started the meeting is the chair of the meeting
20:17:34 <hislopg> some commands, like #topic, only work for a chair
20:17:53 <hislopg> A Chair can add other chairs to the meeting with #chair
20:17:54 <hislopg> .. like this
20:17:59 <hislopg> #chair lorip
20:17:59 <zodbot> Current chairs: hislopg kussmaul lorip
20:18:12 <hislopg> That's important to do, because only a chair can end the meeting #endmeeting
20:18:31 <hislopg> so if I lose my connection, one of the other chairs can end the meeting
20:18:53 <hislopg> now there are several meetbot commands available to everyone
20:18:55 <lorip> hey greg - why didn't the meeting end when you put in that command?  does it have to be the first thing on the line?
20:19:16 <hislopg> commands like #link, #info, and #action
20:19:30 <hislopg> yes, the # has to be first
20:19:46 <lorip> thanks - sorry for interrupting
20:19:48 <elinw> tricky
20:19:51 <hislopg> these commands will be reflected in the summary zodbot produces after the meeting ends
20:20:05 <hislopg> feel free to try those out - and your introduction using #info will already get special treatment in the meeting summary
20:20:22 <hislopg> but you might try a #action command for example
20:20:37 <hislopg> and then look in the log to see where that shows up (after the meeting ends)
20:21:21 <hislopg> #action we need some more #actions from this group :-)
20:21:39 <kussmaul> #action lorip should bring chocolate to the next event
20:22:04 <ceren> #action I'm following hislopg
20:22:21 <miraa> #action eat more chocolate!
20:22:31 <ceren> #info ????
20:22:55 <hislopg> :-)  more chocolate is always good!
20:23:23 <hislopg> ok... so any lingering questions about IRC or the meetbot?
20:23:48 <hislopg> note that this channel is always available if you want to get on with someone or just explore...
20:23:58 <lorip> ceren info is used to identify a point of information - we used them in our intros so they will show up in the meeting notes
20:24:04 <Technograndma> #action @Rob_Domanski should give dancing lessons
20:24:21 <Rob_Domanski> No questions re: IRC. Ready to save the world with humanitarian software.
20:24:22 <hislopg> you can also create your own channel on the fly just by using /join and a name not already in use (starting the name with #)
20:24:27 <ceren> Thanks lorip
20:25:07 <hislopg> #topic HFOSS projects
20:25:19 <hislopg> It's early in our work to be looking at projects, but we encourage you to start to consider HFOSS projects that might interest you.
20:25:44 <lorip> and you can open a channel to another person by clicking on their name (the next step may vary based upon the IRC client you are using)
20:25:52 <hislopg> As you work through the Stage 1 activities you'll start to see some particular HFOSS projects
20:26:18 <miraa> individual or group projects?
20:26:49 <hislopg> I'm referring to existing HFOSS projects that exist as open source projects... all group efforts.
20:26:55 <lorip> the HFOSS projects are existing projects that all have user bases and communities of developers associated with them
20:27:02 <hislopg> this would be things like OpenMRS or Sahana
20:27:06 <miraa> got it
20:27:53 <hislopg> OK... I'm not seeing any questions (which is often the case at this point)
20:28:18 <hislopg> So, I think we are at the end of our agenda
20:28:27 <hislopg> any last thoughts, questions, etc. before I end the meeting?
20:28:34 <elinw> ok so do you have suggestions about thinking about projects?
20:28:41 <lorip> hey greg - have we mentioned logging their activity in the spreadsheet?
20:28:41 <hislopg> Please remember to provide short comments on the stage 1 activities as you work through them.
20:28:51 <hislopg> #link https://docs.google.com/spreadsheets/d/1HvgclSLZE4f1fDrw9S7ywP6MrMsAaWjWXATQ3W7H3Wg/edit#gid=0 page for logging Stage 1 comments
20:29:11 <hislopg> Thanks lorip... great minds think alike!
20:29:32 <lorip> elinw I'm not sure what types of suggestions you are looking for, project suggestions (ie how to pick a project) or something else?
20:29:44 <elinw> yes how to pick
20:30:01 <hislopg> When I end the meeting, zodbot will provide links to the meeting transcript and summaries... take a minute to click on those links...
20:30:02 <elinw> But right now I’m just poking around different ones
20:30:13 <hislopg> poking is good at this point!
20:30:20 <lorip> you will do several activities to help with this - in Stage B, 1 & 2 in particular
20:30:20 <Rob_Domanski> Here's a question... in picking a project, are we limited to these existing projects? Can we find other external existing projects?  Can we aunch a new project?
20:30:40 <hislopg> and well talk more about how to evaluate a project with student participation in mind
20:30:41 <Rob_Domanski> *launch
20:31:00 <hislopg> for POSSE we stick to a few projects so that there is some commonality..
20:31:01 <lorip> one of the biggest issues at my school is language, so I first look for Java as that is what my students know
20:31:11 <hislopg> for your own class use, we encourage exploration!
20:31:24 <elinw> ok
20:31:45 <hislopg> we'll also talk about the pros and cons of creating / launching your own project
20:31:59 <elinw> ok good
20:32:02 <lorip> and if you find one you like, please share the info about it with us!
20:32:05 <kussmaul> if you launch a new project, you have more understanding & control, but students don't have the same opportunities to study project history & interact with other community members
20:32:38 <kussmaul> so it depends a lot on your objectives for what students should learn
20:33:02 <hislopg> ok...  I'll end the formal meeting...
20:33:04 <hislopg> Thanks all!
20:33:14 <hislopg> #endmeeting