14:00:14 <stoney> #startmeeting POSSE Meeting 1
14:00:14 <zodbot> Meeting started Wed Nov 14 14:00:14 2018 UTC.
14:00:14 <zodbot> This meeting is logged and archived in a public location.
14:00:14 <zodbot> The chair is stoney. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:14 <zodbot> The meeting name has been set to 'posse_meeting_1'
14:00:25 <stoney> #chair darci Heidiellis kussmaul hislopg
14:00:25 <zodbot> Current chairs: Heidiellis darci hislopg kussmaul stoney
14:00:39 <stoney> Hi everyone, welcome to our first IRC meeting for POSSE! :)
14:00:57 <stoney> #link http://foss2serve.org/index.php/IRC_Meeting_1 contains the agenda for this meeting
14:01:13 <stoney> #topic Introductions
14:01:26 <stoney> Let's begin with introductions. Use #info when introducing yourself. I'll go first to demonstrate.
14:01:36 <stoney> #info Stoney Jackson, Western New England University, one of the POSSE organizers
14:02:00 <stoney> So if you'll be participating in this meeting please #info up your introduction :)
14:02:07 <darci> #info Hi all, I'm Darci Burdge and I'm a faculty member at Nassau Community College in Garden City, New York.  I'm one of the organizers of POSSE.
14:02:28 <stoney> Hi darci ! :)
14:02:32 <darci> Hey!
14:02:34 <steve_> Steven Fulakeza, Lehman College and I teach in the Computer Science Department.
14:02:43 <stoney> Welcome steve_ !
14:02:53 <Patricia_> #info Patricia Morreale, Kean University, POSSE attendee (participant), teaching CS
14:03:02 <stoney> Welcome Patricia_ !
14:03:06 <kussmaul> #info Hi, I'm Clif Kussmaul, POSSE organizer and POGIL evangelist, at Muhlenberg College
14:03:19 <stoney> Hi Clif !
14:03:33 <stoney> oops... should use nick... hi kussmaul ! :)
14:03:37 <lorip> #info Hi!  I'm Lori Postner and I also teach at Nassau Community College (Garden City, NY).  I'm one of the POSSE organizers.  I'll have to leave the meeting early to go to another meeting.
14:03:45 <stoney> Hi lorip !
14:04:01 <stoney> wow is the whole POSSE team on this morning?!
14:04:33 <lorip> I'm just lurking :)
14:04:42 <stoney> ah...
14:04:44 <stoney> cool
14:05:03 <stoney> well I was going to say... it looks like we'll have several lurkers today, and that's normal
14:05:38 <stoney> ok, i'll assume that everyone who is going to participate has info'd up
14:05:46 <stoney> #topic IRC and Meetbot basics
14:06:05 <stoney> The agenda contains a short list of IRC and Meetbot command
14:06:23 <stoney> as well as links to more complete documentation for each.
14:06:33 <stoney> Let's play with some of them.
14:06:44 <stoney> Lines that start with / are IRC commands.
14:07:07 <stoney> For example, /me <action> allows you to emote a physical action.
14:07:17 * stoney jumps up and down with excitement
14:07:21 <stoney> like that
14:07:28 <darci> :)
14:07:35 <stoney> feel free to try things out as we go
14:07:51 <stoney> also, please feel free to ask questions as we go
14:07:56 * Patricia_ nodding head
14:08:05 <stoney> awesome :)
14:08:10 * darci thinking that eva_ missed introductions...
14:08:17 <darci> Hi eva_
14:08:32 <eva_> hi :-)
14:08:42 <stoney> hi eva_ !
14:09:02 <stoney> could you please info up your introductions like this...
14:09:04 <stoney> #info Stoney Jackson, Western New England University, one of the POSSE organizers
14:09:30 <eva_> #info Eva Sofianos, Lehman College CUNY, meeting participant
14:09:45 <stoney> awesome, thanks!
14:09:53 <stoney> so we were playing with some IRC commands
14:10:06 * lorip wondering where is Lehman College?
14:10:09 <stoney> You can use, /nick <nickname> to change your nickname.
14:10:21 <jackson> so now I'm jackson
14:10:33 <stoney> back to stoney  :)
14:10:59 <stoney> folks will often add an underscore to their nick to indicate that they are away from their keyboard
14:11:09 <stoney_> like that
14:11:31 <stoney> and of course remove the underscore when they are present
14:12:19 <darci> Question for participants: Have you used IRC before?
14:12:20 <stoney> some clients will respond to commands like /away and /back which will do this for you
14:12:39 <steve_> nick steve1
14:12:53 <stoney> steve_ put a / before the nick
14:13:05 <stoney> steve_ so /nick
14:13:20 <stoney> steve_ and make sure it is the first thing on the line
14:13:44 * steve_ waves hello
14:13:57 * stoney grins proudly
14:14:41 <stoney> as mentioned before, there is a short list of IRC commands on our adenda (http://foss2serve.org/index.php/IRC_Meeting_1)
14:14:42 * steve_ :)
14:14:48 * evas found the list of commands
14:14:53 <stoney> the agenda also has links to more complete lists
14:15:31 <PatriciaII> I am trying to change my nick back to Patricia and I am being told that it is already in use.  Is it possible to go back to an earlier nickname in the same session?
14:15:45 <stoney> you should be able to
14:15:53 <stoney> however, some nicks are reserved
14:16:06 <PatriciaII> Good to know.
14:16:20 <stoney> which means that someone has created a permanent nick that is password protected
14:16:33 <stoney> so maybe someone has Patricia?
14:16:54 <lorip> I think you had Patricia_ - try that
14:17:17 <stoney> right... your client may have given you Patricia with an underscore because Patricia was taken
14:17:39 <darci> But now it looks like she is away...
14:18:00 <stoney> so before we play with meetbots, what questions do you have about IRC?
14:18:06 <lorip> what does my nick look like when I go away?
14:18:24 <stoney> if you leave the channel, you just don't appear
14:18:37 <Patricia_> I am not able to get Patricia_ back either....told that is registered as well... will work on later...
14:18:37 <darci> I think it depends on the client.
14:18:48 <stoney> if you are talking about the /away command
14:18:49 <lorip> I meant marked as away, not leave the channel
14:18:51 <stoney> what darci  said
14:19:09 <evas> same here - I can't get back eva1 and was never able to get eva
14:19:13 <stoney> an underscore after the name is the usual indicator for away
14:19:36 <Patricia_> But now it does look like I got it back...  and it does look like I'm away! Again, homework ...
14:19:43 <stoney> evas you were never eva1 on my screen... only eva_
14:20:03 <evas> it says already in use
14:20:17 <evas> doesn't like me :-( hahaha no worries I'll be evas
14:20:24 <stoney> Patricia_ I suspect your client is hiding the fact that there is an _ at the end of your name
14:20:48 <eva1> now it likes me :-)
14:20:50 <stoney> now you have it :)
14:21:07 * eva1 woohooing
14:21:11 <stoney> lol
14:21:16 <stoney> so meetbots?
14:21:37 <stoney> you'll notice zodbot as a member of this channel
14:21:42 <stoney> zodbot is not a human
14:21:54 <stoney> it is a program sitting on this channel
14:22:12 <stoney> it responds to lines that begin with #
14:22:29 <stoney> so at the beginning of this meeting, I used #startmeeting
14:22:42 <stoney> when zodbot saw this, it started recording this meeting
14:23:01 <stoney> it is keeping detailed minutes as well as a summary of the meeting
14:23:04 <steve1> #topic today’s weather
14:23:23 <stoney> ok... not all commands are available to everyone
14:23:34 <stoney> whoever started the meeting is the chair of the meeting
14:23:47 <stoney> some commands, like #topic, only work for a chair
14:23:55 <stoney> you can add other chairs to the meeting with #chair
14:24:14 <steve1> #chair steve1
14:24:16 <stoney> that's important to do, because only a chair can end the meeting #endmeeting
14:24:36 <stoney> the #chair command is only available to chairs :)
14:24:44 <darci> #chair steve1
14:24:44 <zodbot> Current chairs: Heidiellis darci hislopg kussmaul steve1 stoney
14:24:54 <steve1> :(
14:25:09 <stoney> at the beginning of this meeting I added darci (and several others) as chair
14:25:18 <steve1> :)
14:25:19 <stoney> that way if I get disconnected
14:25:24 <stoney> they can still run the meeting
14:25:29 <stoney> and more importantly, end it
14:25:41 <darci> And I just added steve1,
14:25:44 <stoney> now there are several commands available to everyone
14:26:00 <stoney> commands like #link, #info, and #action
14:26:13 <stoney> these elevate the line to the summary
14:26:20 <stoney> also #agree
14:26:46 <stoney> so if you want to make sure something important goes into the summary, use #info, #link, #action, or #agree
14:26:52 <stoney> for example
14:27:07 <stoney> #agree we will use #agree to mark decisions we make during the meeting
14:27:29 <stoney> feel free to try those out
14:27:46 <steve1> #info you can find more commands on http://meetbot.debian.net/Manual.html
14:27:59 <stoney> you'll see the results at the end of the meeting when the meetbot publishes the minutes and the summary to a website
14:28:09 <stoney> awesome steve1
14:28:29 <stoney> for links like that, you might try #link <url> <description>
14:28:40 <Patricia_> #info this is good information to have! Thanks for sharing.
14:28:57 <stoney> you got it Patricia_ !
14:28:59 <darci> #link here's a link to a previous meeting summary https://meetbot-raw.fedoraproject.org/foss2serve/2018-06-15/posse_meeting_3.2018-06-15-15.05.html
14:29:10 <darci> So you can see what it looks like!
14:29:38 <stoney> #help
14:30:01 <stoney> wanted to see if zodbot would provide help to itself... it doesn't :)
14:30:15 <stoney> thanks Darci!
14:30:29 <stoney> I forgot to mention something about nicks....
14:30:48 <stoney> if you want to get someones attention, put their nick in your statment
14:31:10 <eva1> thanks stoney
14:31:15 <stoney> most clients will beep, flash, and/or highlight the line with the nick in their name
14:31:29 <stoney> so if they are on another screen, you'll get their attention
14:31:39 <stoney> eva1 exactly like that! :)
14:32:00 <Patricia_> I am getting red highlights on statements with my name, stoney
14:32:04 <eva1> nice! I see your nick in red on the line you called me out :-) got it! thanks for the demo
14:32:09 <stoney> it also helps to include their nick if you are directing a statement at them
14:32:22 <stoney> it helps folks follow the simultaneous conversations
14:32:32 <stoney> Patricia_ perfect :)
14:33:03 <stoney> the exact notification is client dependent, and often configurable
14:33:27 <stoney> ok... so what questions are lingering about IRC or the meetbot?
14:34:06 <Patricia_> None from me, stoney, just practice needed, which I'm sure is coming :)
14:34:24 <stoney> right :)
14:34:38 <stoney> ok... on to the next topic then
14:34:54 <stoney> #topic HFOSS projects
14:35:18 <stoney> So I think we are pretty early in the stage 1 activities
14:35:30 <stoney> darci can you help me out here
14:35:33 <stoney> ?
14:35:57 <stoney> what should folks be doing, thinking about for HFOSS projects at this point in time?
14:36:14 <darci> Sorry, I was looking for somerthing!
14:36:39 <stoney> np :)
14:36:59 <darci> Part B is where we ask participants to start thinkng abou this
14:37:09 <Patricia_> I found, in the HFOSS Communities page, three projects.  (Firefox Dev Tools, Open Food Facts, and Ushahidi).  Are we limited to those 3 projects for January?
14:37:39 <darci> But, I'm guessing that most have already begun thinking about how they will incorporate HFOSS into their courses...yes?
14:37:56 * stoney looks to darci hoping she can answer Patricia_  :)
14:38:08 <darci> You are not limited to those...
14:38:12 * stoney likes emotes
14:38:28 <Patricia_> Yes, darci , confirmed on thinking about 'how to' use in class.
14:38:29 <darci> We try to select a few so that we can focus effort while at the workshop
14:38:56 <darci> We sometimes form groups around projects, and sometimes form groups around courses
14:39:30 <Patricia_> Great stoney good to know ... I'll look more closely at the 3 offered, but will also see if anything else is exciting.  If I see something, perhaps I'll see if I can get others interested before, so a group is possible.
14:39:45 <Patricia_> Absolutely no promises!
14:39:50 <darci> We always have a special interest in working with humanitarian projects as we believe that this increases engagement
14:40:17 <Patricia_> Yes darci, I agree.  Good suggestion.
14:40:44 <lorip> Patricia_ is there a particular language or platform you are interested in?
14:41:32 <Patricia_> lorip Java and Python would be of interest to my students.  Otherwise no preferences.
14:42:40 <lorip> open food facts has an android app which is in java - my recollection is that ushahidi is in python (but don't quote me on that!)
14:43:04 <lorip> bye all - need to get to my next meeting...
14:43:12 <Patricia_> Good to know lorip  Thanks!
14:43:15 <stoney> bye lorip and thanks!
14:43:40 <stoney> before I forget, please remember to provide short comments on the stage 1 activities by logging your progress.
14:43:41 <lorip> going to leave myself as away so I can catch up when I get back to my office...
14:43:47 <stoney> #link https://docs.google.com/spreadsheets/d/1HvgclSLZE4f1fDrw9S7ywP6MrMsAaWjWXATQ3W7H3Wg/edit#gid=0 page for logging Stage 1 comments
14:43:56 <stoney> lorip cool :)
14:44:54 <stoney> ok... so I think we are at the end of our agenda
14:45:10 <stoney> any last thoughts, questions, etc. before I end the meeting?
14:45:32 <Patricia_> No, this has been very useful stoney
14:45:43 <darci> Thanks stoney! Great meeting!
14:45:46 <stoney> again... when I end it... zodbot will publish the minutes and provide links to them.... so cool
14:45:58 <steve1> This has been informative and useful indeed.
14:46:09 <eva1> thanks!
14:46:10 <stoney> great, glad it was useful!
14:46:20 <stoney> see you all next time :)
14:46:22 <stoney> #endmeeting