14:00:24 <mchua> #startmeeting
14:00:24 <zodbot> Meeting started Thu Sep  9 14:00:24 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:30 <mchua> #chair micadeyeye
14:00:30 <zodbot> Current chairs: mchua micadeyeye
14:00:32 <Hellis_> I've been getting classes started and trying to figure out what I'm doing.
14:00:39 <mchua> #meetingname POSSE South Africa planning
14:00:39 <zodbot> The meeting name has been set to 'posse_south_africa_planning'
14:00:52 <mchua> Hellis_: No worries, I totally understand it's the start of term and everything. :) Just wanted to get it on the radar.
14:01:00 <mchua> #link http://meetbot.fedoraproject.org/teachingopensource/2010-09-02/teachingopensource.2010-09-02-17.49.html
14:01:06 <mchua> #info Those are meeting minutes from last time.
14:01:08 <mchua> #topic Agenda
14:01:12 <Hellis_> Mchua: Yup, I'll get to you in a day or so. Looking forward to it!
14:01:32 <mchua> ....aaaand the wiki page is loading...
14:02:30 <mchua> #info * Curriculum status
14:02:30 <mchua> #info * Staffing and travel logistics status
14:02:31 <mchua> #info * Budget status
14:02:31 <mchua> #info * Enrollment/recruitment status
14:02:31 <mchua> #info * Visitors and guest lecturers status
14:02:33 <mchua> #info * PR status
14:02:35 <mchua> There we go!
14:02:40 <mchua> micadeyeye: This should be pretty quick.
14:02:43 <mchua> #topic Curriculum status
14:02:55 <mchua> #link http://mchua.fedorapeople.org/posse/notes/posse-curriculum.JPG
14:03:05 <mchua> #action mchua turn this into a schedule with handouts for POSSE South Africa
14:03:14 <micadeyeye> no problem. I am very much around. the conference ended yesterday.
14:03:19 <mchua> #info Basically, we're making good progress on this front, and the TOS list is being kept in the loop with curriculum developments.
14:03:22 <mchua> I think it'll be great.
14:03:36 <mchua> micadeyeye: (I'm going to zoom through things, feel free to interrupt anytime)
14:03:41 <mchua> #topic Staffing and travel logistics
14:03:52 <mchua> #info Instructors confirmed - Mel Chua, Jan Wildeboer, Pierros Papadeas
14:03:58 <mchua> #info All flights have been booked
14:04:05 <mchua> #action mchua make hotel reservations for instructors
14:04:23 <mchua> #action mchua figure out airport transit for instructors (we're all arriving at around the same time, so we'll just take a cab in together, I think
14:04:45 <mchua> micadeyeye: thanks for looking up the hotel for us!
14:04:56 <mchua> #topic Budget status
14:04:57 <micadeyeye> mchua: you are welcome.
14:05:32 <mchua> #info We've currently spent $4168.78 on flights alone.
14:06:10 <mchua> #info Our other remaining major expense is hotel rooms, which I'm budgeting $2500 for - this would put us at slightly under $6700.
14:06:58 <mchua> #info This is running tight; we've got to stay under $7k absolute max, and still need to handle taxi rides to/from the airport, and food for the instructors all week, so I think we're at the end of our RH budget here.
14:08:15 <mchua> micadeyeye: did you get a confirmation from the university on sponsoring Thursday's dinner?
14:09:00 <micadeyeye> The school is on break. we will be resuming next week. But I get back to you on it early next week.
14:09:04 <mchua> Okay, thanks!
14:09:14 <mchua> #action micadeyeye get a confirmation from the university next week on sponsoring Thursday's dinner
14:09:21 <micadeyeye> From all indications, we might have to do that.
14:09:24 * mchua nods.
14:09:34 <micadeyeye> The dean earlier promised us.
14:09:35 <mchua> It's just dinner for attendees + instructors + maybe 5 guests from the local FOSS community.
14:09:38 <mchua> That's a good sign. :)
14:09:41 * mchua nods
14:09:57 <mchua> Okay, I think that's all on budget - we're running tight, but it's under control and things are looking good.
14:10:08 <mchua> And future POSSEs in Africa will cost *much* less because we'll have local instructors. :)
14:10:11 * mchua waves to micadeyeye
14:10:23 <mchua> I'm looking forward to having you teach POSSEs too!
14:10:25 <micadeyeye> awesome!
14:10:30 <mchua> Okay, enrollment/recruitment...
14:10:34 <mchua> #topic Enrollment/recruitment status
14:10:39 <mchua> #link http://mchua.fedorapeople.org/posse/recruitment-materials/
14:10:58 <mchua> #info A poster/flyer has been made - it's not very pretty, but it's got all the information there.
14:11:12 <mchua> ctyler: ping! still need posse-southafrica mailing list, sir.
14:11:26 <mchua> #link http://teachingopensource.org/index.php/POSSE_South_Africa#Professors
14:11:30 <micadeyeye> I distributed some at the just ended conference.
14:11:37 <mchua> micadeyeye: Awesome, thanks! Any interest?
14:11:59 <mchua> #info We currently have 3 attendees with confirmed/completed applications (Michael Adeyeye, C. K. Ayo, Grant Hearn)
14:12:03 <micadeyeye> i thought some would have mailed posse@...
14:12:12 <mchua> #info We're waiting on 3 applications (Boniface Kabaso, Kruben Naidoo, Wilhelm Rothman)
14:12:22 <mchua> micadeyeye: haven't gotten any yet, but I'll keep watching and email you when I see them.
14:12:32 <micadeyeye> Great.
14:13:00 <micadeyeye> I just forwarded a mail from C.K. Ayo to you.
14:13:00 <mchua> micadeyeye: 6 is a good starter number, but any more interested professors we can get would be fantastic, so keep up the recruitment work and I'll also try to spread the word myself, and point you towards people.
14:13:05 <mchua> micadeyeye: Ok, thanks!
14:13:15 <micadeyeye> He won't be able to join us.
14:13:34 <mchua> #info C.K. Ayo won't be able to join us after all, sadly
14:13:44 <micadeyeye> Too bad.
14:13:47 <mchua> micadeyeye: Hopefully he can come to one of the POSSEs you teach later on, though.
14:13:59 <micadeyeye> Yes, i hope so.
14:14:11 <mchua> micadeyeye: Ok - we need a minimum of 5 attendees, so this is the biggest - and really the only - part of the upcoming POSSE I'm worrying about.
14:15:05 <micadeyeye> My colleagues are joining us. I just hope they will fill the application form:)
14:15:20 <mchua> This is something you're far better equipped to work on than I am, since you know the local academic community - but if there's anything I can do to help you with it, just let me know.
14:15:24 <micadeyeye> That was why I forwarded those mails to you.
14:15:34 <mchua> micadeyeye: Yep, noted. Would you like me to follow up with them individually over email?
14:15:38 <micadeyeye> I will do that.
14:15:57 <mchua> #action micadeyeye to follow up with CPUT colleagues over email to get application info
14:15:57 <micadeyeye> You don't have to.
14:16:02 <mchua> thanks, Michael.
14:16:10 <micadeyeye> I will remind them again.
14:17:46 <mchua> micadeyeye: Okay. This is *the* most important thing to do for the POSSE - everything else is looking really, really good.
14:17:59 <mchua> This is looking pretty good, but we can do better, I think. :)
14:18:16 <micadeyeye> I am on it.
14:18:17 <mchua> micadeyeye: And really, if there's anything I can do to help you with recruitment, let me know.
14:18:21 <mchua> Thanks!
14:18:21 <mchua> Almost done.
14:18:24 <mchua> Okay, next topic.
14:18:31 <mchua> #topic Vistors and guest lecturers status
14:18:42 <mchua> micadeyeye: Want me to take over talking with Stefano and Antoine since you'll be working on recruitment?
14:18:49 <mchua> Jan and I need to talk with them about where in the schedule they'd like to fit, anyhow.
14:19:02 <micadeyeye> sure, you can.
14:19:18 <mchua> #action mchua to follow up with visitors (Stefano, Antonie, et al) about scheduling
14:19:23 <mchua> Okay, I'll take that, and we're set there.
14:19:39 <micadeyeye> I would want you to pitch them too about the recruitment.
14:19:47 <mchua> micadeyeye: Ah, good idea! I'll do that, thanks!
14:19:55 <mchua> #action mchua to ask visitors to help with attendee recruitment
14:20:22 <mchua> micadeyeye: Okay, so visitors stuff comes to me, attendee stuff comes to you, but we'll ask visitors to help us find attendees too.
14:20:35 <micadeyeye> great.
14:20:48 <mchua> (and if attendees can't make it for the whole time, they can come remotely or visit for a bit or suggest other visitors... I'll also mail C.K. Ayo and ask if he'd like to join us via videoconference or IRC at some point.)
14:21:00 <mchua> #action mchua ask C.K. Ayo if he'd like to join us remotely as a guest sometime during the week
14:21:23 <micadeyeye> that's a good idea.
14:21:29 <mchua> micadeyeye: Are we set with having a room on campus, and internet connectivity? I'm going to tell everyone to bring laptops.
14:21:43 <micadeyeye> yes, we do have a room.
14:21:53 <mchua> #info a room has been reserved!
14:22:11 <mchua> micadeyeye: ok - when you get a chance, can you forward me info about the room so I can tell the guests where to go? (do they have to sign in, or anything like that?)
14:22:16 * mchua not sure how campus security works at CPUT
14:22:32 <micadeyeye> and i am finalizing plans on opening necessary ports.
14:22:43 <mchua> US universities are usually super-open, you just walk in... but I've also been places where you need to sign in, bring ID, etc.
14:22:47 <mchua> micadeyeye: perfect, thanks.
14:23:03 <mchua> #action mchua email attendees about bringing laptops
14:23:16 <micadeyeye> I would help with badges for POSSE SA
14:23:54 <micadeyeye> But no restriction on where to go and not to go. The room is easily accessible.
14:25:16 <mchua> Okay, cool!
14:25:31 <mchua> #info micadeyeye will help with badges for campus access, but the room is easily accessible and there are no restrictions on where we can/can't go.
14:25:34 <mchua> That's good to know.
14:25:38 <mchua> Last thing.
14:25:40 <mchua> #topic PR status
14:25:54 <mchua> #info Kara from Red Hat is drafting a press release right now, we'll send you the text when she's got a first version out
14:26:15 <mchua> #action mchua to send micadeyeye and kara some info on the event to make writing that press release easier
14:26:38 <mchua> micadeyeye: if it's easiest to just hook Kara up with CPUT's PR people and let those folks work with each other, we can make those email introductions.
14:26:38 <micadeyeye> great.
14:27:06 <mchua> micadeyeye: In that email to you and Kara, I'll probably throw in some quotes and ask if you've got any so that she can quote you in the press release if there's a good spot for it.
14:27:10 <mchua> Kara usually asks for quotes of some sort.
14:27:25 <mchua> That's all I have, though... I'll try to catch her early next week to find out specifically about which journalists she's reaching out to, and so on.
14:27:40 <micadeyeye> quotes??
14:27:43 <mchua> micadeyeye: if you have contact info for CPUT's PR department, that would be good to pass on to Kara - I usually let the experts take care of this sort of thing. :)
14:27:48 * mchua is totally not a PR expert
14:27:59 <mchua> micadeyeye: that's all I had - anything else about the upcoming POSSE you'd like to bring up?
14:28:10 <micadeyeye> Yeah.
14:28:24 <micadeyeye> I will get you the CPUT PR contact info.
14:28:40 <mchua> #action micadeyeye to get micadeyeye the CPUT PR contact info to pass to Kara, so Red Hat and CPUT PR can interface directly
14:28:44 <mchua> thanks, micadeyeye!
14:28:56 <micadeyeye> I was thinking that one or two research students could join us.
14:29:19 <mchua> micadeyeye: That would be excellent. Do students often work as TAs or teach classes?
14:29:34 <mchua> micadeyeye: We had a grad student (who teaches) at POSSE RIT (ganderson) and he was excellent.
14:29:47 <micadeyeye> Based on the what we will be doing, i think these guys have a lot to gain from it.
14:29:53 <mchua> And several RIT students who were working on FOSS projects came in as well, and I think that was really good.
14:30:04 <mchua> micadeyeye: I think that's a great idea, we'll put them under "guests" - send them my way?
14:30:12 <micadeyeye> okay.
14:30:19 <mchua> #idea one or two research students could join us
14:30:32 <mchua> #action micadeyeye send those students to mchua to coordinate them coming in as guests
14:30:36 <micadeyeye> about the refreshments, will you be coming with some?
14:30:58 <micadeyeye> or wuld you want me to get a quote on it here?
14:30:59 <mchua> micadeyeye: No, our budget's all tapped out with getting the instructors over, unfortunately.
14:31:08 <mchua> (also, I don't know what makes for good eating in Cape Town. :)
14:31:08 <micadeyeye> i know we are running out of funds.
14:31:22 <micadeyeye> no problem.
14:31:32 <mchua> micadeyeye: Whatever we have left over after the event, I'll pitch in retroactively for food and such, but can't promise more right now, alas.
14:31:36 <micadeyeye> I will try to work something out.
14:31:40 <mchua> Thanks, micadeyeye.
14:32:02 <micadeyeye> I will keep you posted.
14:32:10 <mchua> The first POSSE in a geo is always the hardest, because we're trying to build momentum from a standstill - the next POSSE we have in Africa (which, hopefully, you'll be teaching) will be *much* easier.
14:32:16 <mchua> So right now we're doing all the hard work. :)
14:32:24 <mchua> #action micadeyeye to check in on snacks/refreshments
14:32:43 <mchua> micadeyeye: That's all I had for today - anything else fromj your side?
14:32:47 <micadeyeye> you are right.
14:32:53 <micadeyeye> nope.
14:33:01 <micadeyeye> that would be all.
14:33:04 <mchua> micadeyeye: Also - is this time next week good?
14:33:16 <micadeyeye> yes, it is.
14:33:35 <mchua> #info Next meeting is next week, same time same place.
14:33:37 <mchua> micadeyeye: I think we're done then.
14:33:42 <mchua> All set? :)
14:33:48 <micadeyeye> yes, we are.
14:33:52 <mchua> Ok, thanks!
14:33:53 <mchua> #endmeeting