19:08:53 <mchua> #startmeeting
19:08:53 <zodbot> Meeting started Tue May 25 19:08:53 2010 UTC. The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:08:57 <mchua> #meetingname POSSE weekly meeting
19:08:57 <zodbot> The meeting name has been set to 'posse_weekly_meeting'
19:09:12 <mchua> micadeyeye, kwurst, et al - hello!
19:09:20 * ianweller lurks
19:09:21 <mchua> #topic this summer's POSSEs
19:09:23 <mchua> hey, ianweller
19:09:27 * kwurst waves
19:09:34 <mchua> #info RIT all set, need to get computer forms from participants
19:09:43 <mchua> #action mchua figure out Thursday food for RIT
19:09:43 * micadeyeye says hello
19:10:00 <mchua> #info Worcester looking good; Peter Robinson joining us as tech guru (flying in from London)
19:10:08 <mchua> kwurst: any notes on Worcester? (Thursday dinner, otherwise?)
19:10:21 <kwurst> #action kwurst to make dinner reservations
19:10:53 <kwurst> How many am I making reservations for?
19:11:20 <mchua> kwurst: let's say 30.
19:11:43 <kwurst> And what price per person are we aiming for?
19:11:59 * mchua looks up budget
19:12:22 * mchua looks up actual attendee count
19:12:31 <kwurst> What time do we want the reservations for?
19:12:52 <mchua> kwurst: wait, 15. I'm mixing up the count with Rochester, sorry.
19:13:13 <kwurst> 15 sounds more like it...
19:13:27 <kwurst> Are we still at 7 attendees?
19:13:29 <mchua> kwurst: $30-$35/person
19:13:59 <mchua> kwurst: 7 confirmed, there may be another app that came in (needs to decide between RIT and Worcester, but I'm going to put them in Worcester if they're ok with that)
19:14:40 <kwurst> mchua: Will you be sending out more info to the attendees? I had one ask when they would hear more.
19:15:24 <kwurst> I'm currently working with Heidi on the POSSE Evaluation IRB.
19:15:53 <kwurst> Anything else I need to do? (Less than 2 weeks to go...)
19:17:08 <mchua> kwurst: yes - I'm behind on that, should go out tonight or tomorrow morning.
19:17:22 <mchua> kwurst: other than dinner and networking details, I think we're all set
19:17:30 <mchua> kwurst: just making sure we can all get on wifi on monday morning :)
19:18:26 <kwurst> I've got the network info for that. Should be fine, but I'll try to test it.
19:18:54 <kwurst> mchua: What time do we want dinner reservations for?
19:19:42 <mchua> kwurst: Let's say 7pm. That should give everyone enough time to get over.
19:19:56 <kwurst> mchua: Are we meeting here on campus on Sunday night?
19:20:07 <mchua> kwurst: Yep. I'm going to be bringing in catered food for all.
19:20:22 <kwurst> mchua: Ok, what time for Sunday night?
19:21:47 * mchua looking up schedule
19:22:10 <mchua> kwurst: let's say 6pm.
19:22:46 <kwurst> mchua: I'll have to send you information on room number and how to find it.
19:22:49 <mchua> kwurst: Will do.
19:23:04 <mchua> kwurst: Or send to the POSSE list, if everyone should know it
19:23:11 <kwurst> mchua: OK.
19:23:12 <mchua> http://teachingopensource.org/mailman/listinfo/posse-worcester
19:23:18 <mchua> or rather, posse-worcester@teachingopensource.org.
19:23:41 <kwurst> mchua: Is 6pm the time you want to be here, or the time everyone should be here?
19:23:59 <mchua> kwurst: I'll arrive with food shortly before 6pm, other people can drift in any time after 6.
19:24:15 <mchua> it's more of a social evening, with food and getting-to-know-folks-before-the-week-starts stuff, no planned events/talks/strict start time.
19:24:28 <mchua> more like "join us for an informal dinner, food comes out at 6"
19:24:51 <kwurst> I think I can get a room with tables rather than desks. I'll check.
19:24:58 <mchua> Awesome.
19:26:03 <kwurst> #action kwurst: Send out info on how to get to room for Sunday night.
19:26:30 <kwurst> #action kwurst: Finish IRB submission for POSSE Evaluation
19:26:44 <kwurst> #action kwurst: Test wifi access.
19:26:54 <mchua> I think Worcester is pretty much set at this point, honestly.
19:27:11 <mchua> The instructors are all set, the curriculum looks good, just need to get the readings/intro emails out to attendees.
19:27:20 <kwurst> Great! I'm excited!
19:28:19 * mchua too!
19:28:22 <mchua> okeydokey.
19:28:26 <mchua> #topic POSSE RIT
19:28:37 <mchua> #info Attendees set, curriculum set, instructors set, travel details booked
19:28:42 <mchua> #action mchua book Thursday dinner for POSSE RIT
19:28:50 <mchua> #action mchua clarify Sunday night gathering for POSSE RIT
19:28:54 <mchua> #action mchua send out intro email to POSSE RIT
19:29:01 <mchua> #action mchua send out intro email to POSSE Worcester
19:29:11 <mchua> #action mchua get attendees to fill in IT forms for POSSE RIT
19:29:25 <mchua> #action mchua get kickstart file for POSSE RIT (send to RIT IT dept by June 1st)
19:29:44 <mchua> #action mchua procure thumbdrives for POSSE RIT, Worcester (check prior meeting minutes for details)
19:29:51 <mchua> Aaaaand that's about it, really.
19:29:57 <mchua> #topic POSSE CMU
19:30:25 <mchua> #info POSSE CMU is aiming towards next summer because of various local situations
19:30:39 <mchua> (which we've sort of been predicting for a while, but finally confirmed last week)
19:30:45 * mchua a little sad about this, but... oh well.
19:30:48 <mchua> #topic POSSE California
19:30:55 <mchua> quaid: ping?
19:31:09 <mchua> #info quaid, mchua, alolita have meeting re: POSSE California status in ~30m, will update then
19:31:28 <mchua> quaid: (just checking to see if you have anything you wanted to share right now, but by default I'll wait for our meeting.)
19:31:40 <mchua> #topic POSSEs in fall and beyond
19:31:46 <mchua> micadeyeye: How's South Africa coming along? :)
19:32:03 <mchua> #topic POSSE China likely to happen first week of August; go/no-go date June 1st
19:32:05 <micadeyeye> I am yet to get the second instructor.
19:33:42 <mchua> micadeyeye: Ok - how is that going, is there anything I can do to help?
19:34:13 <micadeyeye> Maybe, you could get us someone.
19:34:31 <micadeyeye> That's where we are.
19:34:49 <mchua> micadeyeye: Ok. You expressed interest in being an instructor yourself, earlier.
19:34:56 <mchua> micadeyeye: You're a Mozilla developer, right?
19:35:05 <micadeyeye> I wasn't sure if Jan was showing interest.
19:35:16 <micadeyeye> Yes, I am.
19:35:28 <mchua> micadeyeye: oh, no, Karsten was just using Jan as an example of a person who might to be able to teach a POSSE without very much prep (or without having attended one before).
19:35:48 <micadeyeye> You said so.
19:36:18 <micadeyeye> I got that; I was wondering why Jan replied to my mail.
19:36:27 <mchua> oh, he did?
19:36:29 * mchua missed that one
19:36:31 * mchua checks TOS list archives
19:36:52 <mchua> Ah, http://teachingopensource.org/pipermail/tos/2010-May/001224.html
19:37:28 <mchua> micadeyeye: Ok, so here's what we can do - I'll talk with Jan and see if he can/wants-to-be the 2nd instructor, and if so, then we'll take care of it.
19:37:54 <micadeyeye> great.
19:38:09 <micadeyeye> do we need tech gurus too?
19:38:11 <mchua> micadeyeye: If not, and you've got time before the POSSE to prepare a Mozilla-based curriculum (I would hope that humph would be able to help us with this, or at least review it)
19:38:45 <mchua> micadeyeye: and time the Friday or Saturday before POSSE to meet in person and go over things, I can come out earlier, and spend time between now and the POSSE date with you gearing up to teach.
19:39:00 <micadeyeye> Must/will the curriculum be diff. from what we already have?
19:39:04 <mchua> micadeyeye: Yes, we'll need a tech guru for whatever project we end up working with (if it's myself and Jan, I would assume that this would be Fedora, so we'd find someone.)
19:39:36 <micadeyeye> Okay.
19:39:45 <mchua> micadeyeye: If Jan and I are teaching a Fedora-based POSSE, we're pretty much set; the curriculum has already been adapted to that project. If you and I are teaching Mozilla, we'd need to adapt the curriculum to Mozilla's projects, which is where I would hope humph would be able to help.
19:39:52 <mchua> Since I'm not familiar with that community.
19:40:06 <micadeyeye> Okay.
19:40:26 <mchua> micadeyeye: Also, re: tech guru - if Jan and I are teaching a Fedora-based one, he and I would take care of finding a tech guru from that community; if it's a Mozilla-based one, you and humph and others (I'll help as I can) would need to find someone from that community who could come.
19:40:41 <mchua> micadeyeye: Do you have a preference between you teaching + Mozilla-based, or Jan teaching + Fedora-based?
19:41:14 <micadeyeye> I would like to see Jan teaching Fedora.
19:41:47 <mchua> micadeyeye: The time commitment to prep for teaching I'd estimate at about 50-60 hours spread out over 10 weeks or so over the next 3 months, btw, if you were to teach Mozilla.
19:41:58 <mchua> micadeyeye: Ok. I'll check with him first, then our fallback will be you and Mozilla.
19:42:10 <micadeyeye> okay.
19:42:27 <mchua> micadeyeye: (assuming you have the time to prep - I'd love to work with you on this, just don't want you to be overloaded, since I know you're already busy!)
19:42:47 <mchua> #action mchua ask Jan if he can co-teach POSSE South Africa; fallback is micadeyeye and adapting the curriculum to Mozilla
19:43:23 <micadeyeye> great.
19:43:34 <mchua> micadeyeye: Ok - thanks for being so patient here. :) I think finding an instructor, especially in a new geo where there haven't been any POSSEs before, is probably the hardest part.
19:43:41 <mchua> sounds like attendees are already intersted though ;)
19:43:49 <mchua> er, interested.
19:44:09 <micadeyeye> yes, they are.
19:44:55 <mchua> So hopefully we'll nail down instructors soon and will be able to find our minimum 5 attendees and call POSSE South Africa a go. :)
19:45:00 <mchua> micadeyeye: any other questions?
19:45:08 <micadeyeye> I will be sending a call for participation to my colleagues later. I wanted to know if there would be anyone interested from neighbouring universities.
19:45:12 <mchua> KageSenshi: ping - any questions on POSSE Malaysia, too?
19:45:14 <mchua> micadeyeye: Awesome.
19:46:12 <mchua> micadeyeye: The event's still tentative until we nail down the instructors and the minimum number of attendees, so I might phrase it as "we need at least 5 attendees to run the event; if you're interested in attending, let me know"
19:47:27 <micadeyeye> attending POSSE SA?
19:47:48 * quaid comes in at the end
19:48:49 <micadeyeye> mchua: you meant POSSE SA. right?
19:49:36 * quaid can talk about POSSE Cali if there is time at the end
19:49:55 <mchua> micadeyeye: Yes, POSSE SA is still tentative until we figure out instructors and have a minimum attendee count.
19:50:11 <mchua> (but hopefully the first one will happen soon; I'll be pinging Jan daily until it does.)
19:50:14 <mchua> quaid: awesome.
19:50:20 <micadeyeye> okay
19:50:29 <micadeyeye> thanks a bunch.
19:50:33 <mchua> micadeyeye: thank *you!*
19:50:44 <mchua> micadeyeye: anything else?
19:50:51 <micadeyeye> nope
19:50:55 <mchua> ok!
19:50:57 <mchua> quaid: you're on
19:50:59 <mchua> #topic POSSE CA
19:51:11 * mchua has been a POSSE CA recruiting slacker, attempting to fix that over the next few hours
19:51:15 <quaid> ok, so we're short on attendees
19:51:22 <mchua> #info POSSE CA short on attendees
19:51:37 <quaid> we've all been a bit slackered and distracted and not communicating in the same direction.
19:51:39 <mchua> Alolita will be here in ~10m to discuss what we're doing, iirc
19:52:01 <quaid> so it's feeling like a great idea we didn't get enough powder behind.
19:52:51 <quaid> which is probably because we are running thin supply lines.
19:53:01 * quaid seems stuck on combat metaphors today, sorry
19:53:19 <quaid> so we're at risk, primarily because ...
19:53:31 <quaid> we need to tell the attendees we -do_ have if the show is going to happen or not.
19:53:54 <quaid> and, yeah, in a few minutes we'll continue with discussions on this topic.
19:53:57 <quaid> <eor>
19:53:59 <quaid> else?
19:54:21 * micadeyeye says bye
19:54:59 <mchua> quaid: I think that pretty much sums it up, aye.
19:55:18 <mchua> #action quaid, mchua, alolita decide POSSE Cali go/no-go
19:55:28 <mchua> I'll wrap logs and we'll start here again with alolita in a few minutes.
19:55:32 <mchua> #endmeeting