#fedora-meeting: proventesters (2011-09-21)

Meeting started by nirik at 19:00:29 UTC (full logs).

Meeting summary

  1. init process/agenda (nirik, 19:00:29)
  2. What's required of proventesters? (nirik, 19:03:49)
    1. http://fedoraproject.org/wiki/Proven_tester (nirik, 19:03:50)

  3. Resources (nirik, 19:06:37)
    1. https://admin.fedoraproject.org/updates/rss/rss2.0?comments=True (nirik, 19:09:24)

  4. F14 (nirik, 19:13:01)
    1. https://admin.fedoraproject.org/updates/rss/rss2.0?package=ipython&release=F16 (nirik, 19:24:38)
    2. http://lists.fedoraproject.org/pipermail/test/2011-September/thread.html (Southern_Gentlem, 19:29:57)
    3. AGREED: will meet next week at 18UTC. (nirik, 19:58:16)


Meeting ended at 19:58:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (106)
  2. Southern_Gentlem (27)
  3. mcloaked (26)
  4. Viking-Ice (22)
  5. tflink (21)
  6. Cerlyn (14)
  7. OldFart (14)
  8. brunowolff (5)
  9. athmane (5)
  10. zodbot (3)
  11. jsmith (3)


Generated by MeetBot 0.1.4.