#ansible-meeting: public core irc meeting

Meeting started by bcoca at 15:03:35 UTC (full logs).

Meeting summary

    1. https://gist.github.com/bcoca/bf836eb553ecf2bed1ec81d7d96a3fcf <= to get everyone on same page (bcoca, 15:12:22)
    2. ACTION: abadger1999 to change state=file to emit a deprecation warning when a file does not exist. will change to creating a file in 4 releases. (abadger1999, 15:53:46)
    3. ACTION: summary judgement: Original A), point users to stat and say `state: file` will create in the future in the dep warning (nitzmahone, 15:58:47)


Meeting ended at 15:59:48 UTC (full logs).

Action items

  1. abadger1999 to change state=file to emit a deprecation warning when a file does not exist. will change to creating a file in 4 releases.
  2. summary judgement: Original A), point users to stat and say `state: file` will create in the future in the dep warning


Action items, by person

  1. abadger1999
    1. abadger1999 to change state=file to emit a deprecation warning when a file does not exist. will change to creating a file in 4 releases.


People present (lines said)

  1. bcoca (101)
  2. nitzmahone (61)
  3. abadger1999 (32)
  4. sdoran (19)
  5. sivel (16)
  6. jtanner (8)
  7. gundalow (7)
  8. zodbot (5)
  9. agaffney (4)
  10. mattclay (1)


Generated by MeetBot 0.1.4.