#ansible-meeting: Public Core Team Meeting

Meeting started by nitzmahone at 19:05:01 UTC (full logs).

Meeting summary

    1. ACCEPTED: - we will use tested_working and meets_guidelines as comment tags (nitzmahone, 19:18:18)

  1. Required for parameters in module docs (abadger1999, 19:22:49)
    1. AGREED: we should use the same default value for required (and possibly default) as the argspec use (nitzmahone, 19:40:45)


Meeting ended at 20:23:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcoca (103)
  2. nitzmahone (85)
  3. abadger1999 (50)
  4. sivel (22)
  5. jtanner|t420 (18)
  6. jtanner (8)
  7. ryansb (6)
  8. zodbot (6)
  9. MichaelBaydoun (4)
  10. alikins (4)
  11. misc (3)
  12. gregdek (3)
  13. jimi|ansible (2)
  14. Qalthos (2)
  15. newtMcKerr (1)
  16. kamsz (1)


Generated by MeetBot 0.1.4.