#fedora-meeting: Fedora QA Meeting

Meeting started by kparal at 16:00:11 UTC (full logs).

Meeting summary

  1. gathering (kparal, 16:00:23)
  2. Previous meeting follow-up (kparal, 16:05:54)
    1. Viking-Ice investigating adding an LXDE test day to the F-13 test day schedule (kparal, 16:06:47)
    2. maxamillion investigating scheduling a XFCE test day to F-13 test day schedule (kparal, 16:07:48)
    3. https://fedoraproject.org/wiki/Features/Xfce48#Detailed_Description (cwickert, 16:12:30)
    4. https://fedoraproject.org/wiki/Features/Xfce48#Detailed_Description (kparal, 16:12:34)
    5. ACTION: maxamillion bring back conversation about Xfce 4.8 updato on xfce@lists.fp.o and inform about conclusion (kparal, 16:14:11)
    6. Viking-Ice investigating adding an LXDE test day to the F-13 test day schedule (kparal, 16:15:16)
    7. ACTION: Viking-Ice write lxde tests and find a date for the day (kparal, 16:15:56)
    8. ACTION: cwickert to file an infrastruture ticket for the lxde mailing list (cwickert, 16:18:25)
    9. https://fedorahosted.org/fedora-infrastructure/ (maxamillion, 16:18:45)
    10. ACTION: cwickert to file an infrastruture ticket for the lxde mailing list (kparal, 16:19:09)
    11. adamw and rhe to discuss ways to add install testing as a QA activity (kparal, 16:22:11)
    12. ACTION: adamw and rhe to discuss ways to add install testing as a QA activity (kparal, 16:22:15)
    13. jlaska will reach out to mclasen for thoughts on F-13 fit'n'finish test days (kparal, 16:22:36)
    14. https://fedorahosted.org/fedora-infrastructure/ticket/1921 (kparal, 16:23:22)
    15. ACTION: jlaska will reach out to mclasen for thoughts on F-13 fit'n'finish test days (kparal, 16:24:01)
    16. https://fedoraproject.org/wiki/Talk:QA/Fedora_13_test_days (kparal, 16:25:03)
    17. jlaska to reach out ot fedora-{test,devel}-list for trading reviews (kparal, 16:26:03)
    18. https://www.redhat.com/archives/fedora-devel-list/2010-January/msg00127.html (kparal, 16:26:22)
    19. http://lists.fedoraproject.org/pipermail/devel/2010-January/043856.html (kparal, 16:27:47)
    20. jlaska to reach out to beland for guidance/ideas on how to document the process (or point to existing documentation) for how bugs are noted (common_bugs, release notes, install guide etc...) How to determine which bugs land in which place (kparal, 16:29:46)
    21. ACTION: jlaska to reach out to beland for guidance/ideas on how to document the process (or point to existing documentation) for how bugs are noted (common_bugs, release notes, install guide etc...) How to determine which bugs land in which place (kparal, 16:30:06)

  3. AutoQA project update (kparal, 16:30:28)
  4. AutoQA project update - install automation (kparal, 16:32:18)
    1. https://fedorahosted.org/autoqa/milestone/Automate%20installation%20test%20plan (kparal, 16:32:25)
    2. wwoods updated tickets regarding install automation (kparal, 16:32:53)
    3. https://fedorahosted.org/autoqa/milestone/autoqa%20depcheck (wwoods, 16:34:15)

  5. AutoQA project update - Deps/conflicts prevention (kparal, 16:34:24)
    1. https://fedorahosted.org/autoqa/milestone/autoqa%20depcheck (kparal, 16:34:37)
    2. wwoods working with lmacken to figure out how to query bodhi (kparal, 16:35:23)

  6. AutoQA project update - rpmguard package comparison (kparal, 16:43:30)
    1. rpmguard merged in master (kparal, 16:44:38)
    2. http://kparal.wordpress.com/2010/01/11/rpmguard-a-wiki-page-and-a-new-output-format/ (kparal, 16:44:51)
    3. https://fedorahosted.org/autoqa/wiki/rpmguard (kparal, 16:45:36)

  7. AutoQA project update - packaging/deployment (kparal, 16:48:11)
    1. jlaska considering a sprint about packaging gwt (kparal, 16:50:55)

  8. Open discussion (kparal, 16:54:00)


Meeting ended at 16:56:26 UTC (full logs).

Action items

  1. maxamillion bring back conversation about Xfce 4.8 updato on xfce@lists.fp.o and inform about conclusion
  2. Viking-Ice write lxde tests and find a date for the day
  3. cwickert to file an infrastruture ticket for the lxde mailing list
  4. cwickert to file an infrastruture ticket for the lxde mailing list
  5. adamw and rhe to discuss ways to add install testing as a QA activity
  6. jlaska will reach out to mclasen for thoughts on F-13 fit'n'finish test days
  7. jlaska to reach out to beland for guidance/ideas on how to document the process (or point to existing documentation) for how bugs are noted (common_bugs, release notes, install guide etc...) How to determine which bugs land in which place


Action items, by person

  1. cwickert
    1. cwickert to file an infrastruture ticket for the lxde mailing list
    2. cwickert to file an infrastruture ticket for the lxde mailing list
  2. jlaska
    1. jlaska will reach out to mclasen for thoughts on F-13 fit'n'finish test days
    2. jlaska to reach out to beland for guidance/ideas on how to document the process (or point to existing documentation) for how bugs are noted (common_bugs, release notes, install guide etc...) How to determine which bugs land in which place
  3. maxamillion
    1. maxamillion bring back conversation about Xfce 4.8 updato on xfce@lists.fp.o and inform about conclusion
  4. Viking-Ice
    1. Viking-Ice write lxde tests and find a date for the day


People present (lines said)

  1. kparal (129)
  2. wwoods (47)
  3. maxamillion (31)
  4. jlaska (17)
  5. cwickert (13)
  6. lmacken (10)
  7. Viking-Ice (9)
  8. Oxf13 (7)
  9. tk009_ (5)
  10. nirik (4)
  11. zodbot (3)


Generated by MeetBot 0.1.4.