#rdo: RDO packaging meeting (2015-02-25)

Meeting started by apevec at 15:03:54 UTC (full logs).

Meeting summary

  1. roll call (apevec, 15:04:03)
  2. review action items from last week (apevec, 15:06:46)
    1. RDO update CI status - jobs run, but do not vote? (apevec, 15:07:45)
    2. voting/merging manually works (apevec, 15:08:19)
    3. ACTION: apevec to followup with eggmaster re. RDO update CI (apevec, 15:10:07)
    4. Kilo Packstack/OPM - progress made, jpena had succsefull install! (apevec, 15:10:36)
    5. ACTION: jpena will propose Delorean openstack-puppet-modules.spec patch (apevec, 15:13:19)
    6. ACTION: jpena to help with puppet-keystone patch https://review.openstack.org/159150 (apevec, 15:16:37)
    7. changes to build_rpm_opm.sh to build from master-patches are under review (apevec, 15:18:53)
    8. barbican package review: https://bugzilla.redhat.com/show_bug.cgi?id=1190269 (xaeth, 15:26:31)
    9. ACTION: followup with alphacc re. el6 juno openstack-nova.spec (apevec, 15:30:48)
    10. ACTION: rbowen will provide landing page for trunk.rdoproject.org (See last week's minutes for details) (rbowen, 15:33:27)

  3. package reviews for new Kilo deps for Rawhide (apevec, 15:33:55)
  4. python-client packaging strategy (apevec, 15:36:54)
    1. http://openstack.redhat.com/Clients (apevec, 15:37:26)

  5. ovs update in RDO repo (apevec, 15:43:15)
    1. ACTION: apevec to update openvswitch in RDO repo https://bugzilla.redhat.com/show_bug.cgi?id=1193429 (apevec, 15:43:48)

  6. open floor (apevec, 15:44:45)


Meeting ended at 15:45:56 UTC (full logs).

Action items

  1. apevec to followup with eggmaster re. RDO update CI
  2. jpena will propose Delorean openstack-puppet-modules.spec patch
  3. jpena to help with puppet-keystone patch https://review.openstack.org/159150
  4. followup with alphacc re. el6 juno openstack-nova.spec
  5. rbowen will provide landing page for trunk.rdoproject.org (See last week's minutes for details)
  6. apevec to update openvswitch in RDO repo https://bugzilla.redhat.com/show_bug.cgi?id=1193429


Action items, by person

  1. apevec
    1. apevec to followup with eggmaster re. RDO update CI
    2. apevec to update openvswitch in RDO repo https://bugzilla.redhat.com/show_bug.cgi?id=1193429
  2. eggmaster
    1. apevec to followup with eggmaster re. RDO update CI
  3. jpena
    1. jpena will propose Delorean openstack-puppet-modules.spec patch
    2. jpena to help with puppet-keystone patch https://review.openstack.org/159150
  4. rbowen
    1. rbowen will provide landing page for trunk.rdoproject.org (See last week's minutes for details)


People present (lines said)

  1. apevec (82)
  2. jpena (8)
  3. number80 (8)
  4. ryansb (7)
  5. xaeth (6)
  6. eggmaster (6)
  7. bigpup6 (6)
  8. zodbot (4)
  9. rbowen (3)
  10. deepakcs (2)
  11. social (1)


Generated by MeetBot 0.1.4.