#rdo Meeting
Meeting started by rbowen at 13:11:40 UTC
(full logs).
Meeting summary
-
- https://etherpad.openstack.org/p/rdo_community_manager_sync
(rbowen,
13:13:02)
- Test day (rbowen, 13:15:12)
- https://wiki.openstack.org/wiki/Juno_Release_Schedule
(rbowen,
13:17:35)
- First Juno milestone is June 12. We should
discuss with QE what kind of test day we want to do around that, if
any. (rbowen,
13:18:25)
- Also check with packagers to see what the
timeline will be for package availability around M1. (rbowen,
13:19:00)
- Define "good enough" as allinone works,
multinode works with defaults and then announce a public test
day. (rbowen,
13:21:26)
- ACTION: Start
discussion on rdo-list about scheduling test day when M1 packages
are "good enough" (rbowen,
13:22:35)
- Hangout (rbowen, 13:23:09)
- hewbrocca will be doing a hangout THIS FRIDAY
on TripleO. (rbowen,
13:23:22)
- Newsletter (rbowen, 13:24:51)
- Newsletter goes to 2500 - 3000, only 6
responded to survey. (rbowen,
13:27:53)
- Need to try to make the newsletter more
engaging, more technical content (rbowen,
13:28:07)
- Will try to add bug stats, development stats,
interesting bugs, etc. (rbowen,
13:28:21)
- Events (rbowen, 13:30:58)
- OpenStack Israel yesterday (rbowen,
13:31:09)
- Cincinnati CentOS dojo tomorrow (rbowen,
13:31:22)
- OpenStack Days UK (London) tomorrow
(rbowen,
13:31:31)
- OSCon end of July (rbowen,
13:31:44)
- Flock beginning of August (rbowen,
13:31:56)
- Bug triage (rbowen, 13:34:50)
- 17-June-2014 bug triage (third Wednesday of the
month) (rbowen,
13:40:24)
- Nova bug triage day (upstream) tomorrow.
(rbowen,
13:40:38)
- http://kashyapc.fedorapeople.org/virt/openstack/bugzilla/rdo-bug-status/all-rdo-bugs-03-06-2014.txt
(rbowen,
13:41:03)
- That's third Tuesday, not Wednesday. :-)
(rbowen,
13:41:25)
- Ask.openstack.org (rbowen, 13:41:38)
- Unanswered counts have crept back up. Expect me
to start bugging you for help in the next week or so. (rbowen,
13:43:00)
- CentOS Cloud SIG (rbowen, 13:43:26)
- Looking for assistance in getting more engaged
with the CentOS community. (rbowen,
13:50:12)
Meeting ended at 13:50:18 UTC
(full logs).
Action items
- Start discussion on rdo-list about scheduling test day when M1 packages are "good enough"
People present (lines said)
- rbowen (87)
- kashyap (22)
- sgordon (4)
- zodbot (4)
- mburned (1)
Generated by MeetBot 0.1.4.