#rdo: RDO meeting (2015-10-02)
Meeting started by chandankumar at 15:00:52 UTC
(full logs).
Meeting summary
- openstack-magnum package review (chandankumar, 15:02:40)
- :
https://github.com/MatMaul/openstack-magnum-spec/blob/master/openstack-magnum.spec
(chandankumar,
15:03:13)
- https://etherpad.openstack.org/p/RDO-Packaging
(rbowen,
15:03:34)
- ACTION: number80 do
initial review and send mail to mvelten1 and chandankumar
(number80,
15:04:58)
- Template spec for creating new openstack-services specs file (chandankumar, 15:11:10)
- https://github.com/hguemar/openstack-packaging-doc/blob/guidelines/doc/rdo-packaging-guidelines.txt
(number80,
15:12:44)
- https://fedorahosted.org/rpmdevtools/
(number80,
15:12:55)
- https://fedorahosted.org/rpmdevtools/
(chandankumar,
15:13:05)
- number80 working on pkg guidelines (rbowen,
15:13:22)
- https://git.fedorahosted.org/cgit/rpmdevtools.git/tree/spectemplate-python.spec
(number80,
15:14:55)
- https://git.fedorahosted.org/cgit/rpmdevtools.git/tree/spectemplate-python.spec
(chandankumar,
15:15:49)
- ACTION: chandankumar
will raise an issue for rdo template spec in rdopkg (chandankumar,
15:17:13)
- jpena will be working on an intial spec
template (rbowen,
15:19:34)
- Openstack puppet modules package from new sources (chandankumar, 15:20:42)
- https://github.com/rdo-puppet-modules/gate/blob/master/specs/openstack-puppet-modules.spec
(chandankumar,
15:22:16)
- Delorean promote job status: https://ci.centos.org/view/rdo/job/promote-poc/ (rbowen, 15:45:26)
- tripleo-quickstart update: (chandank1mar, 15:56:11)
- https://github.com/trown/tripleo-quickstart
(trown,
15:56:24)
- documentation refresh (chandank1mar, 16:01:02)
- https://github.com/hguemar/openstack-packaging-doc/blob/guidelines/doc/rdo-packaging-guidelines.txt
(rbowen,
16:01:46)
- Open website/docs issues (chandank1mar, 16:03:18)
- https://github.com/redhat-openstack/website/issues/237
(apevec,
16:04:24)
- https://github.com/redhat-openstack/website/issues/237
(chandank1mar,
16:04:35)
- ACTION: rbowen will
hunt down https://github.com/redhat-openstack/website/issues/237 and
kill it (rbowen,
16:06:09)
- RDO Mitaka Test Day 1 on Dec 10 and 11, 2015
https://www.rdoproject.org/testday/rdo-test-day-mitaka-01/
(chandank1mar,
16:06:10)
- Get session proposals for RDO Day @ FOSDEM in
by Friday
https://www.rdoproject.org/blog/2015/11/rdo-community-day-fosdem/
(chandank1mar,
16:06:51)
- chair for next meeting (chandank1mar, 16:07:03)
- https://www.rdoproject.org/testday/rdo-test-day-mitaka-01/
(rbowen,
16:08:48)
Meeting ended at 16:13:18 UTC
(full logs).
Action items
- number80 do initial review and send mail to mvelten1 and chandankumar
- chandankumar will raise an issue for rdo template spec in rdopkg
- rbowen will hunt down https://github.com/redhat-openstack/website/issues/237 and kill it
Action items, by person
- chandankumar
- number80 do initial review and send mail to mvelten1 and chandankumar
- chandankumar will raise an issue for rdo template spec in rdopkg
- mvelten1
- number80 do initial review and send mail to mvelten1 and chandankumar
- number80
- number80 do initial review and send mail to mvelten1 and chandankumar
- rbowen
- rbowen will hunt down https://github.com/redhat-openstack/website/issues/237 and kill it
People present (lines said)
- apevec (93)
- rbowen (57)
- chandankumar (39)
- trown (32)
- dmsimard (26)
- number80 (21)
- chandank1mar (18)
- panda (16)
- zodbot (14)
- jpena (10)
- social (9)
- mvelten1 (6)
- imcsk8 (4)
- jruzicka (4)
- pradk_ (2)
- dtantsur (2)
- tflink (1)
- erlon (1)
- EmilienM (1)
- apetrich (0)
Generated by MeetBot 0.1.4.