#rdo: RDO meeting (2015-11-25)
Meeting started by number80 at 15:04:00 UTC
(full logs).
Meeting summary
- roll call (number80, 15:04:52)
- https://etherpad.openstack.org/p/RDO-Packaging
(number80,
15:05:03)
- https://etherpad.openstack.org/p/RDO-Packaging
(apevec,
15:05:17)
- 2014.2.4 last Juno update then EOL (number80, 15:06:49)
- package owners to do 2014.1.2 rebases or let
apevec otherwise (apevec,
15:08:28)
- 2015.1.2 rebase (number80, 15:09:05)
- all rebases are done and in testing
repository (number80,
15:09:35)
- http://logs.openstack.org/01/247401/1/check/gate-puppet-manila-puppet-beaker-rspec-dsvm-centos7/2c8e92b/console.html#_2015-11-24_11_13_25_033
(EmilienM,
15:12:00)
- ACTION: apevec to
push 2015.1.2 to -release today Nov 25 (apevec,
15:12:12)
- Puppet4 EL7 (number80, 15:13:06)
- AGREED: number80 open
a trello card to upgrade puppet4/facter3 (number80,
15:19:37)
- Large scale issue: EPEL update of Hiera (number80, 15:19:59)
- https://bugzilla.redhat.com/show_bug.cgi?id=1284978
(dmsimard,
15:20:41)
- https://repos.fedorapeople.org/repos/openstack-m/rdo-manager-docs/liberty/installation/installing.html
(dmsimard,
15:23:29)
- ACTION: trown to
audit EPEL requirement in rdo-manager (trown,
15:24:27)
- https://bugzilla.redhat.com/show_bug.cgi?id=1284978#c10
(apevec,
15:25:51)
- ACTION: jpena to push
packstack rebase with rdo-release conditional to f23 and
master (jpena,
15:28:42)
- Fedora pre-release versioning
https://fedoraproject.org/wiki/Packaging:NamingGuidelines#Pre-Release_packages
(apevec,
15:32:59)
- ACTION: dmsimard
figure out if consuming delorean is documented, if so, ensure
yum-plugin-priorities is marked as required - otherwise create
docs (dmsimard,
15:33:56)
- Status of pymysql migration (number80, 15:34:34)
- puppet modules are updated to use pymysql as
default driver (number80,
15:35:57)
- https://review.openstack.org/#/q/status:open+branch:master+topic:PyMySQL-driver,n,z
(number80,
15:36:10)
- ACTION: number80 push
puppet4 in EPEL7/CBS (number80,
15:39:41)
- RDO Day (number80, 15:41:05)
- https://www.rdoproject.org/blog/2015/11/rdo-community-day-fosdem/
(rbowen,
15:42:36)
- CentOS Cloud SIG meeting (number80, 15:45:30)
- https://etherpad.openstack.org/p/centos-cloud-sig
(rbowen,
15:45:35)
- CentOS Cloud Sig meeting tomorrow 15:00
UTC (number80,
15:45:46)
- qemu-kvm vs qemu-kvm-rhev (number80, 15:48:12)
- ACTION: apevec update
sig release rpm to add dependency on virt SIG repo (number80,
15:51:02)
- ACTION: apevec add
virt sig to delorean-deps.repo (apevec,
15:52:21)
- tripleo-heat-templates bug (number80, 15:53:33)
- https://bugzilla.redhat.com/show_bug.cgi?id=1272572
(number80,
15:53:37)
- trown has a patch ready, needs feedback from
tripleo folks (number80,
15:54:39)
- ACTION: trown bring
up bz1272572 in tripleo meeting (trown,
15:55:01)
- next week chair (number80, 15:55:32)
- chandankumar to chair next meeting (number80,
15:55:53)
Meeting ended at 15:56:17 UTC
(full logs).
Action items
- apevec to push 2015.1.2 to -release today Nov 25
- trown to audit EPEL requirement in rdo-manager
- jpena to push packstack rebase with rdo-release conditional to f23 and master
- dmsimard figure out if consuming delorean is documented, if so, ensure yum-plugin-priorities is marked as required - otherwise create docs
- number80 push puppet4 in EPEL7/CBS
- apevec update sig release rpm to add dependency on virt SIG repo
- apevec add virt sig to delorean-deps.repo
- trown bring up bz1272572 in tripleo meeting
Action items, by person
- apevec
- apevec to push 2015.1.2 to -release today Nov 25
- apevec update sig release rpm to add dependency on virt SIG repo
- apevec add virt sig to delorean-deps.repo
- dmsimard
- dmsimard figure out if consuming delorean is documented, if so, ensure yum-plugin-priorities is marked as required - otherwise create docs
- jpena
- jpena to push packstack rebase with rdo-release conditional to f23 and master
- number80
- number80 push puppet4 in EPEL7/CBS
- trown
- trown to audit EPEL requirement in rdo-manager
- trown bring up bz1272572 in tripleo meeting
People present (lines said)
- number80 (98)
- apevec (88)
- dmsimard (49)
- rbowen (28)
- trown (22)
- jpena (14)
- zodbot (13)
- jruzicka (13)
- EmilienM (8)
- elmiko (6)
- ibravo (4)
- Humbedooh (3)
- chandankumar (2)
- imcsk8 (2)
- eggmaster (1)
- social (1)
- csim (1)
- mrunge (0)
- aortega (0)
Generated by MeetBot 0.1.4.