#rdo: RDO meeting (2015-12-23)
Meeting started by number80 at 15:02:32 UTC
(full logs).
Meeting summary
- roll call (number80, 15:02:40)
- https://etherpad.openstack.org/p/RDO-Packaging
(number80,
15:02:52)
- https://trello.com/b/HhXlqdiu/rdo
(number80,
15:03:11)
- optools import status (number80, 15:05:01)
- grafana blocked by nodejs stack rebuild
(number80,
15:05:37)
- elasticsearch blocked by rebuild of a lot of
java packages (number80,
15:06:06)
- Liberty .1 status (number80, 15:07:27)
- Liberty .1 rebases are all done, now
testing (number80,
15:11:08)
- python3 status (number80, 15:11:31)
- https://review.gerrithub.io/#/q/topic:py3
(chandankumar,
15:12:36)
- all oslo libraries have python3 reviews
(number80,
15:12:36)
- Updates on RDO Packaging (number80, 15:15:15)
- open floor (number80, 15:18:45)
- AGREED: try to hold
meeting january, 6 (number80,
15:20:27)
Meeting ended at 15:24:10 UTC
(full logs).
Action items
- (none)
People present (lines said)
- number80 (59)
- chandankumar (17)
- jpena (10)
- zodbot (5)
- Egyptian[Home] (1)
- EmilienM (1)
Generated by MeetBot 0.1.4.