#rdo: RDO meeting (2016-01-06)
Meeting started by chandankumar at 15:00:41 UTC
(full logs).
Meeting summary
-
- RDO meeting etherpad link
https://etherpad.openstack.org/p/RDO-Packaging (chandankumar,
15:02:23)
- updates on RDO packaging (chandankumar, 15:03:03)
- https://github.com/redhat-openstack/rdoinfo/pull/135
(chandankumar,
15:03:51)
- Python 3 porting effort (chandankumar, 15:08:51)
- ACTION: reboot py3
reviews (number80,
15:09:19)
- ACTION: number80
reboot py3 reviews (number80,
15:09:27)
- https://trello.com/c/ReowuP4z/105-python3
(chandankumar,
15:09:37)
- Oslo libraries updates (chandankumar, 15:12:35)
- https://trello.com/c/xeD4dBAs/117-update-oslo-to-match-upper-constraints
(chandankumar,
15:12:53)
- Facter3 in RDO (chandankumar, 15:16:18)
- https://trello.com/c/EN1kbuox/116-add-facter3-in-rdo
(chandankumar,
15:20:37)
- ACTION: hguemar
import facter3 in Mitaka (number80,
15:20:41)
- Liberty current-passed-ci repo status (chandankumar, 15:21:46)
- https://review.openstack.org/264160
(chandankumar,
15:24:21)
- liberty delorean is borked and in process to be
unborked (jruzicka,
15:26:59)
- RDO upcoming events (chandankumar, 15:28:05)
- Doc day - Jan 20/21 (rbowen,
15:28:09)
- https://review.openstack.org/264160
(chandankumar,
15:28:16)
- https://github.com/redhat-openstack/website/issues
(rbowen,
15:28:28)
- Mitaka test day, Jan 28/29 (rbowen,
15:28:45)
- RDO Day @ FOSDEM schedule -
https://www.rdoproject.org/events/rdo-day-fosdem-2016/ (rbowen,
15:29:14)
- chair for next meeting (chandankumar, 15:31:37)
- ACTION: jruzicka to
chair for next meeting (chandankumar,
15:31:59)
- open discussion (chandankumar, 15:32:48)
- http://aral.github.io/fork-me-on-github-retina-ribbons/right-turquoise@2x.png
is kinda cheesy indeed (dmsimard,
15:49:58)
Meeting ended at 15:52:24 UTC
(full logs).
Action items
- reboot py3 reviews
- number80 reboot py3 reviews
- hguemar import facter3 in Mitaka
- jruzicka to chair for next meeting
Action items, by person
- jruzicka
- jruzicka to chair for next meeting
- number80
- number80 reboot py3 reviews
- UNASSIGNED
- reboot py3 reviews
- hguemar import facter3 in Mitaka
People present (lines said)
- chandankumar (62)
- jruzicka (54)
- rbowen (47)
- number80 (39)
- dmsimard (29)
- snecklifter (19)
- trown (9)
- zodbot (9)
- imcsk8 (8)
- Humbedooh (2)
- social (1)
- elmiko (1)
Generated by MeetBot 0.1.4.