#rdo: RDO meeting (2016-03-09)
Meeting started by chandankumar at 15:01:10 UTC
(full logs).
Meeting summary
-
- https://etherpad.openstack.org/p/RDO-Meeting
(chandankumar,
15:02:12)
- RDO-Delorean renaming (chandankumar, 15:03:12)
- http://i.imgur.com/gEC8fTp.jpg
(dmsimard,
15:14:05)
- http://linkresearchlab.org/dlrn/
(apevec,
15:20:44)
- https://soundcloud.com/dlrn
(chandankumar,
15:23:27)
- AGREED: reaname
delorean to DLRN (apevec,
15:28:35)
- ACTION: apevec to
blog about DLRN rename (apevec,
15:29:20)
- ACTION: apevec to
open trello card with rename tasks: website, project, etc.
(apevec,
15:31:01)
- Packaging Updates (chandankumar, 15:31:33)
- https://trello.com/c/UxssYzQl/142-python-service-tests-subpackage-for-openstack-projects
(chandankumar,
15:31:44)
- https://review.gerrithub.io/#/q/topic:rdo-tests
(apevec,
15:32:04)
- https://review.gerrithub.io/#/q/topic:rdo-tests
(chandankumar,
15:32:16)
- use RDO-MITAKA-REVIEWS bug alias to block new
package reviews (chandankumar,
15:42:02)
- https://fedoraproject.org/wiki/Packaging:SourceURL#Git_Hosting_Services
(apevec,
15:43:32)
- Updates on RDO Mitaka test day (chandankumar, 15:45:12)
- Current-passed-ci promoted
https://ci.centos.org/view/rdo/job/rdo-delorean-promote-mitaka/303/
(chandankumar,
15:46:16)
- Tripleo Demo
http://www.youtube.com/watch?v=4O8KvC66eeU (chandankumar,
15:47:39)
- ACTION: jpena and
apevec to start stable/mitaka DLRN instance (apevec,
15:50:27)
- ACTION: apevec to add
newton tags in rdoinfo (apevec,
15:50:45)
- ACTION: trown help
tripleo move to mitaka instance once created (trown,
15:51:13)
- gerrithub for redhat-openstack/website (chandankumar, 15:54:49)
- Way to mirror our trunk mirrors (chandankumar, 15:56:45)
- https://www.redhat.com/archives/rdo-list/2016-March/msg00031.html
(chandankumar,
15:56:55)
- https://www.youtube.com/watch?v=4O8KvC66eeU
(dmsimard,
16:03:30)
- chair for next meeting (chandankumar, 16:04:34)
- ACTION: dmsimard will
chair for next meeting (chandankumar,
16:05:01)
Meeting ended at 16:05:15 UTC
(full logs).
Action items
- apevec to blog about DLRN rename
- apevec to open trello card with rename tasks: website, project, etc.
- jpena and apevec to start stable/mitaka DLRN instance
- apevec to add newton tags in rdoinfo
- trown help tripleo move to mitaka instance once created
- dmsimard will chair for next meeting
Action items, by person
- apevec
- apevec to blog about DLRN rename
- apevec to open trello card with rename tasks: website, project, etc.
- jpena and apevec to start stable/mitaka DLRN instance
- apevec to add newton tags in rdoinfo
- dmsimard
- dmsimard will chair for next meeting
- jpena
- jpena and apevec to start stable/mitaka DLRN instance
- trown
- trown help tripleo move to mitaka instance once created
People present (lines said)
- apevec (119)
- chandankumar (55)
- trown (47)
- dmsimard (41)
- number80 (22)
- jpena (12)
- flepied (9)
- derekh (9)
- zodbot (8)
- dprince (7)
- larsks (6)
- gkadam (6)
- leifmadsen (6)
- jruzicka (6)
- tristanC (4)
- tosky (3)
- saneax (2)
- pabelanger (2)
- lyarwood (2)
- EmilienM (1)
- apetrich (1)
Generated by MeetBot 0.1.4.