#rdo: RDO meeting (2016-03-23)
Meeting started by trown at 15:00:46 UTC
(full logs).
Meeting summary
-
- agenda
https://etherpad.openstack.org/p/RDO-Meeting (trown,
15:02:29)
- Defintion of Done for Mitaka release (trown, 15:03:57)
- https://www.redhat.com/archives/rdo-list/2016-March/msg00118.html
(trown,
15:04:28)
- Packaging status of project-specific Horizon dashboards? (trown, 15:10:32)
- https://github.com/javierpena/openstack-example-spec/blob/master/example-ui.spec
(apevec,
15:14:09)
- trello card for tracking
https://trello.com/c/Of7pkmjI/145-add-missing-ui-packages (trown,
15:22:35)
- RDO Mitaka in CBS status (trown, 15:24:44)
- https://bugs.centos.org/view.php?id=10593
(apevec,
15:35:09)
- new -pending tags have been requested
(number80,
15:35:13)
- Update for discussions regarding making trunk repos more available (trown, 15:36:47)
- Chair for next meeting? (trown, 15:45:11)
- ACTION: imcsk8 to
chair for next meeting. (chandankumar,
15:47:30)
- open floor (trown, 15:47:49)
Meeting ended at 15:57:23 UTC
(full logs).
Action items
- imcsk8 to chair for next meeting.
Action items, by person
- imcsk8
- imcsk8 to chair for next meeting.
People present (lines said)
- apevec (65)
- trown (55)
- number80 (35)
- dmsimard (22)
- tosky (18)
- chandankumar (13)
- imcsk8 (11)
- jruzicka (8)
- tristanC (7)
- zodbot (7)
- jlibosva (4)
- derekh (3)
- hewbrocc` (2)
- hewbrocca (2)
- sshnaidm (1)
Generated by MeetBot 0.1.4.