#rdo: RDO meeting (2016-04-06)

Meeting started by imcsk8 at 15:00:17 UTC (full logs).

Meeting summary

  1. do we put the dashboard (http://46.231.133.253:3030/rdo-dev ) under rdoproject.org ? (imcsk8, 15:00:48)
    1. https://github.com/rdo-infra/rdo-dashboards (flepied, 15:10:15)
    2. ACTION: flepied, rbowen, pkovar, imcsk8 to sync on what's involved in getting the dashboard onto the front page of the site. (rbowen, 15:14:26)

  2. rpm factory agenda (imcsk8, 15:15:23)
    1. http://softwarefactory-project.io/etherpad/p/Retro_Planning_RDO_-_RPMF (flepied, 15:17:04)
    2. ACTION: fbo to post a summary of the plan on rdo list (flepied, 15:19:35)

  3. Any last minute RDO Mitaka GA blockers? (imcsk8, 15:20:04)
    1. https://etherpad.openstack.org/p/rdo-mitaka-stable-prep (apevec, 15:21:01)
    2. AGREED: push new *ui packages as 0day updates, not blocking Mitaka GA (apevec, 15:23:36)
    3. ACTION: jpena to look at number80's machine which produces selinux issue (apevec, 15:28:15)
    4. packstack GA release (apevec, 15:29:06)
    5. AGREED: push packstack RC as is then update to packstack upstream GA tarball later (apevec, 15:32:10)
    6. https://review.gerrithub.io/#/q/status:open+projects:openstack-packages+branch:rpm-master (apevec, 15:32:30)
    7. ACTION: number80 and apevec to do reqcheck during GA respins (apevec, 15:36:02)
    8. defnition of done (apevec, 15:36:35)
    9. http://mirror.centos.org/centos/7/cloud/x86_64/openstack-mitaka/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found (radez, 15:39:24)
    10. https://www.redhat.com/archives/rdo-list/2016-March/msg00118.html is the last attempt (trown, 15:39:29)
    11. AGREED: RDO 'technical' definition of done: packstack aio tested with weirdo job, scenario001--003, tripleo-quickstart nonha with tempest smoke, ha with pingtest (apevec, 15:44:17)

  4. RDO Mitaka release announcement, Tuesday April 12 - https://etherpad.openstack.org/p/mitaka-rdo-release - Speak up now if you have any objections to either the phrasing or the timing. (imcsk8, 15:44:41)
    1. apevec to give GO to rbowen by Friday (apevec, 15:48:17)

  5. OpenStack Summit (April 25-29, Austin) - Want to hang out with Rich in the RDO booth? https://etherpad.openstack.org/p/rdo-austin-summit-booth (imcsk8, 15:49:58)
  6. Mitaka Test Day - April 13, 14 - https://www.rdoproject.org/testday/mitaka/ga/ (imcsk8, 15:51:25)
  7. DLRN review queue cleanup (imcsk8, 15:52:44)
    1. https://review.gerrithub.io/271220 (chandankumar, 15:53:33)
    2. https://review.gerrithub.io/271544 (chandankumar, 15:53:33)
    3. https://review.gerrithub.io/270799 (chandankumar, 15:53:33)
    4. https://review.gerrithub.io/271026 (chandankumar, 15:53:33)
    5. https://review.gerrithub.io/269944 (chandankumar, 15:53:34)
    6. https://review.gerrithub.io/265986 (chandankumar, 15:53:34)
    7. ACTION: apevec to review and merge pending DLRN reviews (apevec, 15:54:06)
    8. https://review.gerrithub.io/271220 (imcsk8, 15:54:19)
    9. https://review.gerrithub.io/271544 (imcsk8, 15:54:26)
    10. https://review.gerrithub.io/270799 (imcsk8, 15:54:31)
    11. https://review.gerrithub.io/271026 (imcsk8, 15:55:24)
    12. https://review.gerrithub.io/269944 (imcsk8, 15:55:31)
    13. https://review.gerrithub.io/265986 (imcsk8, 15:55:38)

  8. Chair for next meeting (imcsk8, 15:57:21)
    1. ACTION: jruzicka to chair next meeting (chandankumar, 15:57:58)


Meeting ended at 15:59:30 UTC (full logs).

Action items

  1. flepied, rbowen, pkovar, imcsk8 to sync on what's involved in getting the dashboard onto the front page of the site.
  2. fbo to post a summary of the plan on rdo list
  3. jpena to look at number80's machine which produces selinux issue
  4. number80 and apevec to do reqcheck during GA respins
  5. apevec to review and merge pending DLRN reviews
  6. jruzicka to chair next meeting


Action items, by person

  1. apevec
    1. number80 and apevec to do reqcheck during GA respins
    2. apevec to review and merge pending DLRN reviews
  2. flepied
    1. flepied, rbowen, pkovar, imcsk8 to sync on what's involved in getting the dashboard onto the front page of the site.
  3. imcsk8
    1. flepied, rbowen, pkovar, imcsk8 to sync on what's involved in getting the dashboard onto the front page of the site.
  4. jpena
    1. jpena to look at number80's machine which produces selinux issue
  5. jruzicka
    1. jruzicka to chair next meeting
  6. number80
    1. jpena to look at number80's machine which produces selinux issue
    2. number80 and apevec to do reqcheck during GA respins
  7. pkovar
    1. flepied, rbowen, pkovar, imcsk8 to sync on what's involved in getting the dashboard onto the front page of the site.
  8. rbowen
    1. flepied, rbowen, pkovar, imcsk8 to sync on what's involved in getting the dashboard onto the front page of the site.


People present (lines said)

  1. apevec (131)
  2. imcsk8 (65)
  3. rbowen (46)
  4. number80 (34)
  5. chandankumar (26)
  6. trown (22)
  7. flepied (15)
  8. zodbot (14)
  9. dmsimard (12)
  10. jruzicka (9)
  11. radez (6)
  12. jpena (4)
  13. Duck (4)
  14. amoralej (3)
  15. pkovar (2)
  16. social (1)
  17. saneax (1)


Generated by MeetBot 0.1.4.