#rdo: RDO meeting - 2016-07-27
Meeting started by chandankumar at 15:01:06 UTC
(full logs).
Meeting summary
- Roll Call (chandankumar, 15:01:18)
- Newton2 testday re-run on July 28-29 ? (chandankumar, 15:03:01)
- AGREED: test days
will occur this week July 28th and 29th (dmsimard,
15:11:31)
- ACTION: rbowen to
getting word out for Newton2 testday re-run on 28-29 July
(chandankumar,
15:12:27)
- Package Review Status (chandankumar, 15:12:55)
- https://bugzilla.redhat.com/show_bug.cgi?id=1329341
(chandankumar,
15:13:13)
- tripleo-ui is moving forward (number80,
15:13:33)
- ACTION: apevec to
approve python-horizon-tests-tempest package (chandankumar,
15:28:10)
- ACTION: apevec to
followup on tripleo-ui packaging thread on rdo-list (apevec,
15:28:38)
- ACTION: apevec to
revisit giving exception for JARs in sahara-tests (apevec,
15:30:54)
- pin some versions according to upper-constraints.txt (chandankumar, 15:32:32)
- https://trello.com/c/guK9Ag12/157-dlrn-builds-must-reflect-what-is-tested-upstream
(chandankumar,
15:32:47)
- https://ci.centos.org/view/rdo/view/tripleo-periodic/job/tripleo-quickstart-upgrade-minor-mitaka-to-mitaka/
(trown,
15:40:32)
- https://ci.centos.org/view/rdo/view/tripleo-periodic/job/tripleo-quickstart-upgrade-minor-master-to-master/
(trown,
15:40:54)
- Status of Automate stable packages releases (chandankumar, 15:45:33)
- https://www.redhat.com/archives/rdo-list/2016-July/msg00140.html
(chandankumar,
15:46:54)
- https://review.rdoproject.org/r/#/c/1727/
(number80,
15:46:55)
- https://review.rdoproject.org/r/#/c/1732/
(fbo,
15:47:19)
- https://trello.com/c/URAtrhLU/86-automate-stable-packages-releases
(flepied,
15:47:51)
- overlap between dashboards.rdo and future status.rdo (chandankumar, 15:50:22)
- https://www.redhat.com/archives/rdo-list/2016-July/msg00140.html
(chandankumar,
15:51:28)
- RFE provide stable DLRN interface for TripleO CI (chandankumar, 15:54:44)
- chair for next meeting (chandankumar, 16:00:28)
- ACTION: jruzicka to
chair for next meeting (chandankumar,
16:00:50)
Meeting ended at 16:01:18 UTC
(full logs).
Action items
- rbowen to getting word out for Newton2 testday re-run on 28-29 July
- apevec to approve python-horizon-tests-tempest package
- apevec to followup on tripleo-ui packaging thread on rdo-list
- apevec to revisit giving exception for JARs in sahara-tests
- jruzicka to chair for next meeting
Action items, by person
- apevec
- apevec to approve python-horizon-tests-tempest package
- apevec to followup on tripleo-ui packaging thread on rdo-list
- apevec to revisit giving exception for JARs in sahara-tests
- for
- rbowen to getting word out for Newton2 testday re-run on 28-29 July
- apevec to revisit giving exception for JARs in sahara-tests
- jruzicka to chair for next meeting
- jruzicka
- jruzicka to chair for next meeting
- meeting
- jruzicka to chair for next meeting
- next
- jruzicka to chair for next meeting
- rbowen
- rbowen to getting word out for Newton2 testday re-run on 28-29 July
People present (lines said)
- apevec (98)
- chandankumar (56)
- dmsimard (55)
- number80 (54)
- trown (22)
- rbowen (15)
- flepied (13)
- zodbot (12)
- adarazs (10)
- weshay (9)
- jruzicka (8)
- openstack (3)
- jschlueter (3)
- Duck (3)
- social (3)
- fbo (2)
- coolsvap (2)
- jjoyce (1)
- mengxd (1)
- imcsk8 (1)
- pradk (1)
- next (0)
- for (0)
- meeting (0)
- richm (0)
Generated by MeetBot 0.1.4.