#rdo: RDO meeting - 2016-08-17
Meeting started by jpena at 15:00:37 UTC
(full logs).
Meeting summary
- roll call (jpena, 15:00:46)
- RDO Stable Mitaka is broken, please can it be given some love (jpena, 15:04:36)
- https://bugzilla.redhat.com/show_bug.cgi?id=1365884
(jpena,
15:05:19)
- http://cbs.centos.org/koji/buildinfo?buildID=10246
(number80,
15:07:11)
- TripleO image is broken, not Mitaka RDO
(jruzicka,
15:20:08)
- ACTION: adarazs will
investigate 1365884 (number80,
15:22:42)
- DLRN, symlinks and CDN (jpena, 15:22:59)
- ACTION: dmsimard to
explore a solution to expose custom symlinks on the public
trunk.rdoproject.org instance (dmsimard,
15:38:24)
- Tempest packaging (jpena, 15:39:02)
- ACTION: dmellado to
restart the Tempest packaging thread (jpena,
15:54:31)
- reviews needing eyes (jpena, 15:54:44)
- https://review.rdoproject.org/r/#/c/1847/
(jpena,
15:55:06)
- https://review.rdoproject.org/r/#/c/1275/
(jpena,
15:55:16)
- CentOS Cloud SIG meetings (Thursday, 15:00 UTC) (jpena, 15:57:07)
- https://etherpad.openstack.org/p/centos-cloud-sig
(rbowen,
15:57:10)
- OpenStack Summit (jpena, 16:00:20)
- https://etherpad.openstack.org/p/rdo-barcelona-summit-booth
(rbowen,
16:00:22)
- ACTION: everyone
interested sign up at
https://etherpad.openstack.org/p/rdo-barcelona-summit-booth
(jpena,
16:01:56)
- Chair for next meeting (jpena, 16:02:25)
- ACTION: number80
chair next week (number80,
16:02:55)
Meeting ended at 16:03:35 UTC
(full logs).
Action items
- adarazs will investigate 1365884
- dmsimard to explore a solution to expose custom symlinks on the public trunk.rdoproject.org instance
- dmellado to restart the Tempest packaging thread
- everyone interested sign up at https://etherpad.openstack.org/p/rdo-barcelona-summit-booth
- number80 chair next week
Action items, by person
- adarazs
- adarazs will investigate 1365884
- dmellado
- dmellado to restart the Tempest packaging thread
- dmsimard
- dmsimard to explore a solution to expose custom symlinks on the public trunk.rdoproject.org instance
- number80
- number80 chair next week
People present (lines said)
- jpena (62)
- dmsimard (54)
- number80 (44)
- dmellado (42)
- rbowen (25)
- jruzicka (20)
- tosky (15)
- zodbot (13)
- dhellmann (11)
- weshay (9)
- amoralej (4)
- pabelanger (4)
- myoung (3)
- imcsk8 (3)
- jschlueter (2)
- hewbrocca (2)
- adarazs (2)
- hrybacki (1)
- jjoyce (1)
- coolsvap (1)
Generated by MeetBot 0.1.4.