#rdo: RDO meeting - 2016-09-21

Meeting started by imcsk8 at 15:00:15 UTC (full logs).

Meeting summary

  1. roll call (imcsk8, 15:00:24)
  2. Need volunteers/topics to speak at the RDO/Ceph meetup in Barcelona - https://etherpad.openstack.org/p/rdo-barcelona-meetup-schedule We need to finalize the schedule soon so that we can start event promotion. (imcsk8, 15:01:56)
  3. Updates on tempest/rally (imcsk8, 15:05:05)
    1. https://github.com/redhat-openstack/website/pull/702 (chandankumar, 15:05:35)
    2. https://review.gerrithub.io/#/c/295082/ (chandankumar, 15:06:42)

  4. rdo-infra-list mailing list (imcsk8, 15:08:14)
    1. ACTION: rbowen to request rdo-infra-list@redhat.com creation. (rbowen, 15:13:21)

  5. RC testday Sep29/30 (imcsk8, 15:14:15)
  6. Announcements (imcsk8, 15:24:53)
  7. Chair for next meeting (imcsk8, 15:31:16)
  8. Open Floor (imcsk8, 15:31:49)


Meeting ended at 15:45:01 UTC (full logs).

Action items

  1. rbowen to request rdo-infra-list@redhat.com creation.


Action items, by person

  1. rbowen
    1. rbowen to request rdo-infra-list@redhat.com creation.


People present (lines said)

  1. rbowen (49)
  2. dmsimard (36)
  3. imcsk8 (33)
  4. apevec (26)
  5. zodbot (15)
  6. number80 (11)
  7. weshay (10)
  8. adarazs (9)
  9. chandankumar (9)
  10. jruzicka (8)
  11. gfidente (7)
  12. Duck (6)
  13. amoralej (5)
  14. jpena (5)
  15. hrybacki (5)
  16. wfoster (5)
  17. leifmadsen (2)
  18. trown (2)
  19. openstackgerrit (2)
  20. EmilienM (1)
  21. coolsvap (1)
  22. rdogerrit (1)


Generated by MeetBot 0.1.4.