#rdo: RDO meeting - 2017-06-28
Meeting started by chandankumar at 15:03:04 UTC
(full logs).
Meeting summary
-
- https://etherpad.openstack.org/p/RDO-Meeting
(chandankumar,
15:04:18)
- Enabling DLRN API on public instance (chandankumar, 15:07:38)
- ACTION: jpena to
communicate planned downtime for DLRN public instance on Jun 29
morning (jpena,
15:12:39)
- Enabling RDO contribution through low hanging fruits (chandankumar, 15:16:59)
- https://review.rdoproject.org/etherpad/p/rdo_low_hanging_fruits
(chandankumar,
15:18:14)
- ACTION: jruzicka to
label low hanging rdopkg issues/RFEs (jruzicka,
15:32:19)
- ACTION: chandankumar
to add README for redhat-openstack/easyfix (chandankumar,
15:43:33)
- Upcoming Events (chandankumar, 15:51:39)
- chair for next meeting (chandankumar, 15:53:15)
- ACTION: jpena to
chair for next week (chandankumar,
15:57:27)
- open floor (chandankumar, 15:57:47)
- http://rdoproject.org/stats
(rbowen,
15:59:46)
- https://rdo.biterg.io/app/kibana#/dashboard/Git
(rbowen,
16:00:20)
Meeting ended at 16:01:14 UTC
(full logs).
Action items
- jpena to communicate planned downtime for DLRN public instance on Jun 29 morning
- jruzicka to label low hanging rdopkg issues/RFEs
- chandankumar to add README for redhat-openstack/easyfix
- jpena to chair for next week
Action items, by person
- chandankumar
- chandankumar to add README for redhat-openstack/easyfix
- jpena
- jpena to communicate planned downtime for DLRN public instance on Jun 29 morning
- jpena to chair for next week
- jruzicka
- jruzicka to label low hanging rdopkg issues/RFEs
- openstack
- chandankumar to add README for redhat-openstack/easyfix
People present (lines said)
- chandankumar (83)
- rbowen (44)
- apevec (42)
- jpena (21)
- zodbot (11)
- openstack (11)
- jruzicka (7)
- Duck (7)
- dmsimard (4)
- coolsvap (2)
- rdogerrit (2)
- tosky (1)
- EmilienM (1)
Generated by MeetBot 0.1.4.