#rdo: RDO meeting - 2017-08-02
Meeting started by chandankumar at 15:01:26 UTC
(full logs).
Meeting summary
- Roll Call (chandankumar, 15:02:07)
- RDO cross-training (chandankumar, 15:04:56)
- ACTION: see with Rich
how to plan/schedule those (number80,
15:09:32)
- rdopkg 0.44 ChangeBlog (chandankumar, 15:14:08)
- https://www.rdoproject.org/blog/2017/08/rdopkg-0.44-changeblog/
(jruzicka,
15:14:10)
- 41 commits from 7 contributors were merged over
the course of 4 months since last release with average time to land
of 6 days. (jruzicka,
15:15:35)
- Test day delayed (rbowen, 15:21:28)
- lists.rdoproject.org (rbowen, 15:23:59)
- ACTION: Rich to send
rdo-list, rdo-newsletter mailing list passwords to Duck, and add him
to admin list (rbowen,
15:29:30)
- ACTION: Rich to hunt
down who owns rdo-infra mailing list, and get credentials passed on
to Duck (rbowen,
15:29:43)
- ACTION: Rich to write
up checklist for communication around moving to new mailing
lists. (rbowen,
15:30:00)
- chair for next meeting (chandankumar, 15:37:22)
- ACTION: amoralej to
chair for next meeting (chandankumar,
15:38:07)
- open discussions (chandankumar, 15:38:32)
Meeting ended at 15:47:39 UTC
(full logs).
Action items
- see with Rich how to plan/schedule those
- Rich to send rdo-list, rdo-newsletter mailing list passwords to Duck, and add him to admin list
- Rich to hunt down who owns rdo-infra mailing list, and get credentials passed on to Duck
- Rich to write up checklist for communication around moving to new mailing lists.
- amoralej to chair for next meeting
Action items, by person
- amoralej
- amoralej to chair for next meeting
- Duck
- Rich to send rdo-list, rdo-newsletter mailing list passwords to Duck, and add him to admin list
- Rich to hunt down who owns rdo-infra mailing list, and get credentials passed on to Duck
- UNASSIGNED
- see with Rich how to plan/schedule those
- Rich to write up checklist for communication around moving to new mailing lists.
People present (lines said)
- rbowen (43)
- Duck (37)
- chandankumar (36)
- jruzicka (21)
- number80 (20)
- amoralej (10)
- zodbot (9)
- openstack (9)
- snecklifter (8)
- rdogerrit (7)
- jpena (4)
- panda (3)
- PagliaccisCloud (1)
- ykarel (1)
- sfbender (1)
- openstackgerrit (1)
- ansiwen (1)
Generated by MeetBot 0.1.4.