#rdo: RDO meeting - 2017-11-15
Meeting started by dmsimard at 15:02:51 UTC
(full logs).
Meeting summary
- rollcall (dmsimard, 15:03:37)
- Queens Test day (hguemar, 15:04:54)
- https://www.rdoproject.org/testday/queens/milestone1/
(hguemar,
15:06:43)
- ACTION: hguemar sends
reminder about test day on user/devel lists (hguemar,
15:09:17)
- rdopkg: what to do with `rdopkg update-patches`? (hguemar, 15:09:46)
- `rdopkg patch -l --bump-only` is smarter and
more robust alternative to old `rdopkg update-patches` (which is in
turn a rewrite on ancient `update-patches.sh` script that started
this whole patches branch thing) (jruzicka,
15:10:14)
- users tell me it's convenient to have a `rdopkg
patch`-like action that is guaranteed to work on local patches
branch and not overwrite it (implicit -l/--local-patches)
(jruzicka,
15:10:30)
- ACTION: jruzicka
discuss rdopkg update-patches with jschlueter (hguemar,
15:17:58)
- rdopkg .spec Release bumping (hguemar, 15:18:22)
- under review with some relevant comments:
https://softwarefactory-project.io/r/#/c/10200/ (jruzicka,
15:19:13)
- ACTION: everyone with
mad .spec Release bumping skillz please review this patch:
https://softwarefactory-project.io/r/#/c/10200/ (jruzicka,
15:24:44)
- Looking for new project ideas which can done as a part of easyfix in order to foster new contributors (hguemar, 15:25:37)
- ACTION: everyone help
finding new ideas for easyfix (hguemar,
15:27:48)
- https://www.rdoproject.org/use/bookmarks/01-tripleo-cheatsheet-deploying-tripleo.pdf
(rbowen,
15:30:43)
- DLRN on TripleO CI usage of GitHub repos (hguemar, 15:35:04)
- ACTION: dmsimard to
talk to Technical Committee about external sources in TripleO
(follow-up from Denver discussion) (dmsimard,
15:46:53)
- Upstream LTS releases discussion (hguemar, 15:50:21)
- https://etherpad.openstack.org/p/LTS-proposal
(EmilienM,
15:50:32)
- http://lists.openstack.org/pipermail/openstack-dev/2017-November/124308.html
(EmilienM,
15:53:50)
- jpena chairing next week (hguemar,
16:05:07)
Meeting ended at 16:05:35 UTC
(full logs).
Action items
- hguemar sends reminder about test day on user/devel lists
- jruzicka discuss rdopkg update-patches with jschlueter
- everyone with mad .spec Release bumping skillz please review this patch: https://softwarefactory-project.io/r/#/c/10200/
- everyone help finding new ideas for easyfix
- dmsimard to talk to Technical Committee about external sources in TripleO (follow-up from Denver discussion)
Action items, by person
- dmsimard
- dmsimard to talk to Technical Committee about external sources in TripleO (follow-up from Denver discussion)
- hguemar
- hguemar sends reminder about test day on user/devel lists
- jruzicka
- jruzicka discuss rdopkg update-patches with jschlueter
- UNASSIGNED
- everyone with mad .spec Release bumping skillz please review this patch: https://softwarefactory-project.io/r/#/c/10200/
- everyone help finding new ideas for easyfix
People present (lines said)
- hguemar (95)
- dmsimard (58)
- EmilienM (38)
- jruzicka (30)
- jpena (26)
- amoralej (19)
- chandankumar (17)
- openstack (12)
- zodbot (11)
- PagliaccisCloud (9)
- rbowen (8)
- adarazs|ruck (4)
- jjoyce (3)
- ykarel (2)
- Duck (2)
- weshay (1)
- myoung (0)
Generated by MeetBot 0.1.4.