#rdo: RDO meeting - 2018-05-09

Meeting started by mjturek at 15:00:55 UTC (full logs).

Meeting summary

  1. rollcall (mjturek, 15:01:26)
  2. RDO Test Day - How'd it go? (mjturek, 15:06:16)
    1. https://www.rdoproject.org/testday/ (mjturek, 15:06:41)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1575018 (mjturek, 15:08:22)
    3. https://bugs.launchpad.net/openstack-manuals/+bug/1769186 (leanderthal, 15:09:24)
    4. https://www.rdoproject.org/testday/ (leanderthal, 15:15:35)
    5. https://bugs.launchpad.net/openstack-manuals/+bug/1769186 (leanderthal, 15:15:48)
    6. ACTION: ALL please tell leanderthal if you opened a ticket (and include the link) during RDO test days 03-04 May (leanderthal, 15:16:21)

  3. Next week's chair (mjturek, 15:17:34)
    1. ACTION: jruzicka to chair next week's meeting (mjturek, 15:19:20)

  4. Open Floor (mjturek, 15:21:20)
    1. cern.ch/centos (leanderthal, 15:25:45)
    2. https://review.rdoproject.org/r/#/c/13606/ (mjturek, 15:28:53)
    3. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21698/productizing-open-source-through-ci (mjturek, 15:33:18)
    4. ACTION: Watch for questions from mollyk - She is running the RDO booth and will post any concerns here (mjturek, 15:35:01)


Meeting ended at 15:38:07 UTC (full logs).

Action items

  1. ALL please tell leanderthal if you opened a ticket (and include the link) during RDO test days 03-04 May
  2. jruzicka to chair next week's meeting
  3. Watch for questions from mollyk - She is running the RDO booth and will post any concerns here


Action items, by person

  1. jruzicka
    1. jruzicka to chair next week's meeting
  2. leanderthal
    1. ALL please tell leanderthal if you opened a ticket (and include the link) during RDO test days 03-04 May


People present (lines said)

  1. leanderthal (68)
  2. mjturek (53)
  3. jruzicka (12)
  4. zodbot (11)
  5. openstack (10)
  6. dmsimard (7)
  7. rdogerrit (4)
  8. sshnaidm|rover (2)
  9. Duck (1)
  10. jpena (1)
  11. baha (1)


Generated by MeetBot 0.1.4.