#rdo: RDO meeting - 2018-10-10
Meeting started by amoralej at 15:01:10 UTC
(full logs).
Meeting summary
- roll call (amoralej, 15:01:18)
- looking for booth volunteers and demos for OpenStack Summit Berlin (amoralej, 15:06:09)
- please also add your name if you're not sure of
your schedule yet, but you're keen to volunteer [include an asterix
if you're keen to demo] (amoralej,
15:06:32)
- https://etherpad.openstack.org/p/berlin-summit-community-pod
(leanderthal,
15:06:35)
- ppc64le tripleo jobs review: https://review.rdoproject.org/r/#/c/15978/ (amoralej, 15:14:06)
- python3 conversion status (amoralej, 15:28:55)
- https://mail.rdoproject.org/thread.html/0b03e69b726df960225a28a85603160b537efaebc69bf925fabf07d6@%3Cdev.lists.rdoproject.org%3E
(amoralej,
15:29:07)
- AGREED: to include
deployments using python3 packages in next test days (amoralej,
15:36:50)
- octavia-tests-tempest-golang review: https://review.rdoproject.org/r/#/c/16790/ (amoralej, 15:37:19)
- approved (amoralej,
15:38:00)
- next week's chair (amoralej, 15:38:40)
- ACTION: chkumar will
take care of chairing next week (amoralej,
15:41:31)
- open floor (amoralej, 15:42:11)
Meeting ended at 15:49:25 UTC
(full logs).
Action items
- chkumar will take care of chairing next week
People present (lines said)
- amoralej (61)
- leanderthal (14)
- zodbot (8)
- mjturek (6)
- openstack (6)
- rdogerrit (4)
- baha (3)
- sshnaidm (2)
- PagliaccisCloud (1)
- chkumar|off (1)
Generated by MeetBot 0.1.4.