#rdo: RDO meeting - 2019-04-17
Meeting started by ykarel at 15:01:26 UTC
(full logs).
Meeting summary
- roll call (ykarel, 15:03:56)
- [mjturek | baha ] Patch to move to tripleo-ci playbooks (ykarel, 15:05:47)
- https://review.rdoproject.org/r/#/c/20031/
(ykarel,
15:06:41)
- ACTION: mjturek to
fix https://review.rdoproject.org/r/#/c/20031/ as per recent changes
in openstack-infra/tripleo-ci (ykarel,
15:14:48)
- [fmount | fultonj ] Nautilus and Stein (ykarel, 15:14:58)
- ACTION: fmount
fultonj to discuss and get ceph-release nautilus rpm in
centos-extras repo (ykarel,
15:29:06)
- https://cbs.centos.org/koji/packageinfo?packageID=6621
(amoralej,
15:30:02)
- Open Discussion (ykarel, 15:52:28)
- chair for next meeting (ykarel, 15:55:55)
- ACTION: amoralej to
chair next week (ykarel,
15:56:59)
Meeting ended at 15:57:48 UTC
(full logs).
Action items
- mjturek to fix https://review.rdoproject.org/r/#/c/20031/ as per recent changes in openstack-infra/tripleo-ci
- fmount fultonj to discuss and get ceph-release nautilus rpm in centos-extras repo
- amoralej to chair next week
Action items, by person
- amoralej
- amoralej to chair next week
- fmount
- fmount fultonj to discuss and get ceph-release nautilus rpm in centos-extras repo
- fultonj
- fmount fultonj to discuss and get ceph-release nautilus rpm in centos-extras repo
- mjturek
- mjturek to fix https://review.rdoproject.org/r/#/c/20031/ as per recent changes in openstack-infra/tripleo-ci
- openstack
- mjturek to fix https://review.rdoproject.org/r/#/c/20031/ as per recent changes in openstack-infra/tripleo-ci
People present (lines said)
- ykarel (61)
- amoralej (44)
- fmount (30)
- fultonj (15)
- mjturek (12)
- zodbot (8)
- openstack (6)
- rdogerrit (3)
- PagliaccisCloud (1)
- baha (1)
Generated by MeetBot 0.1.4.