14:01:39 <ykarel> #startmeeting RDO meeting - 2020-01-06
14:01:39 <zodbot> Meeting started Wed Jan  6 14:01:39 2021 UTC.
14:01:39 <zodbot> This meeting is logged and archived in a public location.
14:01:39 <zodbot> The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:39 <zodbot> The meeting name has been set to 'rdo_meeting_-_2020-01-06'
14:01:40 <openstack> Meeting started Wed Jan  6 14:01:39 2021 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:43 <openstack> The meeting name has been set to 'rdo_meeting___2020_01_06'
14:01:52 <ykarel> Welcome to very first meeting for year 2021
14:02:10 <ykarel> Please add topic to agenda https://etherpad.opendev.org/p/RDO-Meeting
14:02:15 <ykarel> #topic roll call
14:03:07 <jcapitao> o/
14:03:11 <spotz> o/
14:03:23 <ykarel> #channel jcapitao spotz
14:03:26 <ykarel> sorry
14:03:27 <spotz> I'm also sitting in the meet room in case someone logs in there and didn't see the email
14:03:32 <ykarel> #chair jcapitao spotz
14:03:32 <zodbot> Current chairs: jcapitao spotz ykarel
14:03:33 <openstack> Current chairs: jcapitao spotz ykarel
14:03:44 <ykarel> ok Thanks spotz
14:05:47 <ykarel> ok let's start with first topic
14:06:01 <ykarel> #topic We should have one place to report bugs - found https://github.com/redhat-openstack/website/issues
14:06:50 <ykarel> spotz, all yours
14:07:33 <spotz> So yeah like with bugs we appartently have multiple places for bugs to be filed. From the new contriibutor doc's session it sends you to Github issues. Some there are fairly old and I suspect could be closed from age or being resolved already. SOme were new so I emailed out on them looking for more information
14:08:21 <spotz> If they are newer I'll try to get them resolved. One was the edit on GitHub image which I suspect we should just remove from the site
14:09:50 <ykarel> okk i can also look at those and clear those
14:09:51 <spotz> Overall question is do we want to move Doc bugs to Trello to have them in one place? That would in theory leave bugzilla just for packaging issues. Or we could move the docs issues to Bugzilla. We should definitely move off of Github issues to reduce places to look as well as the fact we're now going through Gerrit
14:11:11 <jcapitao> +1 for trello
14:11:25 <spotz> We don't need to decide today but I do think we need to make a decision before any work can be done to fix contribution processes on the site
14:12:15 <jcapitao> there is a comment section where we can discuss/reply/resolve the issue
14:12:29 <spotz> jcapitao on trello?
14:12:55 <ykarel> trello is fine for me too if that makes thing easier
14:13:22 <jcapitao> spotz: yes in "Activity" section
14:14:20 <spotz> And I'm sure we can add some new tags, like docs, something to point out it's good for a new contributor, etc.
14:14:27 <ykarel> +1
14:14:47 <jcapitao> +1
14:15:02 <ykarel> we also need to clear trello cards which are outdated
14:15:03 <jcapitao> and what about launchpad ? as tripleo does ?
14:16:09 <jcapitao> ^ extra "?" at the end
14:16:17 <spotz> Ok let's clean up the issues, trello, and bugzilla. Then we'll annouce the cutover to trello for everything except packaging issues
14:16:17 <ykarel> if we want to go with bug trackers, then i think better to do in bugzilla itself
14:16:25 <ykarel> as we already tracking other bugs there
14:16:31 <ykarel> related to RDO
14:16:50 <jcapitao> indeed it's a good point
14:16:53 <spotz> Launchpad would help with flow between upstream and RDO, though there is the push to move from launchpad to storyboard
14:17:14 <spotz> Bugzilla is good for flow between RDO and RH
14:18:58 <spotz> So I don't think there is a clear obvious choice for true bugtrackers and I'm not sure about RDO being able to be included in Storyboard though I could ask, though until TripleO is there I don't think it makes sense for use to be there
14:19:26 <spotz> Again it would be just another place for our issues\
14:19:45 <ykarel> yes let's see and take other opinions next week
14:19:51 <ykarel> the less the tracker, more good for us
14:20:02 <ykarel> and for contributors too
14:20:14 <spotz> Maybe we schedule an old issue clean up day and go through all 3 locations as part of the decision making?
14:21:15 <ykarel> +1, we can utilize the time when meetings are shorten
14:21:27 <ykarel> but specific day for cleanup is also good
14:21:41 <jcapitao> +1
14:23:02 <spotz> Well we can work on them days like today when it's slow. Then maybe schedule something or send older issues to the ML for feedback
14:24:08 <ykarel> let's first try to cleanup outdated ones to cut short the list
14:24:49 <spotz> Sounds like a plan
14:25:59 <ykarel> Ok anything else on this, or let's move to next topic
14:26:10 <spotz> That's it for me
14:26:19 <ykarel> Ok Thanks spotz for raising it
14:26:30 <spotz> I'll work on a list and make an etherpad so we can just click through
14:26:40 <ykarel> okk
14:26:48 <ykarel> No other topic in agenda thought
14:26:56 <spotz> #action Spotz will work on a list of old issues/bugs/cards and make an etherpad so we can just click through
14:27:02 <ykarel> spotz, i see u sent [rdo-dev] RDO Mascot Naming Voting
14:27:03 <spotz> bah
14:27:08 <ykarel> want to raise here as well
14:27:14 <spotz> Sure
14:27:36 <ykarel> #topic [rdo-dev] RDO Mascot Naming Voting
14:28:13 <ykarel> #link https://lists.rdoproject.org/pipermail/dev/2021-January/009517.html
14:28:17 <spotz> We had the submittals all from kids of community members:) So all 3 will get their own code to get a t-shirt as I figured they'd all like that. Voting taking place https://doodle.com/poll/7zq38wvgwtcczpst until next Wednesday morning
14:28:32 <ykarel> +1
14:28:33 <spotz> We had three... I can't type
14:29:07 <ykarel> RDO Kids Community !!!
14:30:08 <spotz> As it's not an election and all 3 are getting the same prize it's not totally anonymous but I didn;t think that crucial in this instance. But you do only get to vote once for one name
14:30:55 <rh-jelabarre> my daughter would only be interested if I convinced her it was a Roblox game...
14:31:05 <ykarel> #channel rh-jelabarre
14:31:15 <ykarel> :)
14:31:22 <ykarel> #chair rh-jelabarre
14:31:22 <zodbot> Current chairs: jcapitao rh-jelabarre spotz ykarel
14:31:24 <openstack> Current chairs: jcapitao rh-jelabarre spotz ykarel
14:31:49 <spotz> I thoguhht it kinda fun the kids were particpating. And no Ducky McDuckface:)
14:32:38 <rdogerrit> Amol Kahat proposed rdo-infra/ci-config master: Promoter: remove old configuration engine  https://review.rdoproject.org/r/28014
14:32:58 <spotz> So that's it on this until next week
14:33:21 <ykarel> Ok Thanks spotz
14:33:31 <ykarel> #topic Next Week's Chair
14:33:36 <ykarel> any volunteer?
14:34:19 <spotz> Next one could be the interesting one. I can take it
14:35:00 <ykarel> #action spotz to chair next week
14:35:03 <ykarel> Thanks spotz
14:35:05 <jcapitao> won't it be video meeting ?
14:35:11 <spotz> Yeah
14:35:13 <ykarel> #topic open floor
14:36:31 <ykarel> feel free to raise any topic now
14:40:20 <spotz> #link https://review.rdoproject.org/etherpad/p/issue-cleanup-2021
14:40:26 <spotz> for the issue cleanup work
14:42:16 <ykarel> ack
14:51:26 <spotz> 161 new RDO bugs in bugzilla. Might be more open ones then that
14:53:48 <ykarel> ack we can start triaging/closing those
14:54:05 <ykarel> i see some outdated bugs
14:54:22 <spotz> 195 with all open
14:55:12 <ykarel> okk
14:55:20 <spotz> I don't think we want me to link all 195
14:55:42 <ykarel> yes not needed
14:58:14 <ykarel> Ok Thanks all, let's close the meeting
14:58:18 <ykarel> #endmeeting