#rdo: RDO meeting - 2020-04-01
Meeting started by jcapitao at 14:00:35 UTC
(full logs).
Meeting summary
- roll call (jcapitao, 14:01:12)
- Rocky moving to Extended Maintenance (jcapitao, 14:05:51)
- most projects are already in Extended
Maintenance in Rocky upstream branch (amoralej,
14:06:57)
- https://review.opendev.org/#/q/topic:rocky-em
(amoralej,
14:07:05)
- CloudSIG Rocky will be EOL soon (amoralej,
14:08:13)
- RDO Trunk rocky will be alive and following
stable/rocky branches (amoralej,
14:08:59)
- rdopkg reqcheck (jcapitao, 14:11:15)
- https://review.rdoproject.org/r/#/c/26165/
(jcapitao,
14:13:55)
- Ussuri GA is coming (jcapitao, 14:40:45)
- next week is deps freeze (amoralej,
14:43:42)
- RC1 is on April 20th week (amoralej,
14:43:52)
- ACTION: jcapitao to
create new trello card for Ussuri release (amoralej,
14:47:48)
- chair for next week (jcapitao, 14:52:10)
- ACTION: ykarel to
chair next week (jcapitao,
14:52:47)
- open floor (jcapitao, 14:52:58)
- https://review.rdoproject.org/r/#/q/owner:%22Tobias+Urdin+%253Ctobias.urdin%2540gmail.com%253E%22+is:open
(tobias-urdin,
14:53:34)
Meeting ended at 15:01:27 UTC
(full logs).
Action items
- jcapitao to create new trello card for Ussuri release
- ykarel to chair next week
Action items, by person
- jcapitao
- jcapitao to create new trello card for Ussuri release
- ykarel
- ykarel to chair next week
People present (lines said)
- amoralej (78)
- jcapitao (50)
- ykarel (27)
- rdogerrit (9)
- zodbot (8)
- openstack (6)
- tobias-urdin (2)
- PagliaccisCloud (1)
- jpena (1)
Generated by MeetBot 0.1.4.