#rdo: RDO meeting - 2020-08-26
Meeting started by ykarel at 14:01:46 UTC
(full logs).
Meeting summary
- roll call (ykarel, 14:01:58)
- event update. TripleO livestream, etc (ykarel, 14:05:33)
- https://releases.openstack.org/victoria/schedule.html
(ykarel,
14:17:52)
- mascot? (ykarel, 14:24:48)
- ACTION: spotz to
check about RDO mascot with jbrooks (ykarel,
14:40:15)
- Next Week's chair (ykarel, 14:40:19)
- ACTION: amoralej to
chair next week (ykarel,
14:40:41)
- Open Floor (ykarel, 14:40:48)
Meeting ended at 14:46:16 UTC
(full logs).
Action items
- spotz to check about RDO mascot with jbrooks
- amoralej to chair next week
Action items, by person
- amoralej
- amoralej to chair next week
- spotz
- spotz to check about RDO mascot with jbrooks
People present (lines said)
- spotz (35)
- ykarel (34)
- amoralej (18)
- zodbot (6)
- openstack (4)
- rdogerrit (1)
- weshay (1)
Generated by MeetBot 0.1.4.