14:00:49 <jpena> #startmeeting RDO meeting - 2021-01-20
14:00:49 <zodbot> Meeting started Wed Jan 20 14:00:49 2021 UTC.
14:00:49 <zodbot> This meeting is logged and archived in a public location.
14:00:49 <zodbot> The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:49 <zodbot> The meeting name has been set to 'rdo_meeting_-_2021-01-20'
14:00:51 <openstack> Meeting started Wed Jan 20 14:00:49 2021 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:54 <openstack> The meeting name has been set to 'rdo_meeting___2021_01_20'
14:01:06 <jpena> Remember to add any last-minute topic to the agenda at https://etherpad.opendev.org/p/RDO-Meeting
14:01:10 <jpena> #topic roll call
14:01:15 <spotz> \o/
14:01:24 <jpena> #chair spotz
14:01:24 <zodbot> Current chairs: jpena spotz
14:01:25 <openstack> Current chairs: jpena spotz
14:01:45 <jcapitao> o/
14:02:07 <jpena> #chair jcapitao
14:02:07 <zodbot> Current chairs: jcapitao jpena spotz
14:02:09 <openstack> Current chairs: jcapitao jpena spotz
14:03:26 <ykarel> o/
14:05:04 <jpena> #chair ykarel
14:05:04 <zodbot> Current chairs: jcapitao jpena spotz ykarel
14:05:05 <openstack> Current chairs: jcapitao jpena spotz ykarel
14:05:07 <jpena> let's go with the agenda
14:05:15 <jpena> #topic Monthly Cloud SiG meeting, list o of times/dates for a Doodle to schedule
14:05:20 <jpena> spotz, the stage is yours
14:06:38 <spotz> Ok after the last meeting I took the action item to see about us getting access to both the CAS and Wiki for CentOS CLoud SiG. I have the information to ask for access and wanted to see who else wanted access
14:07:24 <amoralej> o/
14:07:29 <jpena> #chair amoralej
14:07:29 <zodbot> Current chairs: amoralej jcapitao jpena spotz ykarel
14:07:30 <openstack> Current chairs: amoralej jcapitao jpena spotz ykarel
14:08:22 <jpena> We could add access to 1 or 2 of us, to have proper failover
14:08:31 <jpena> I wouldn't mind being one of those
14:08:41 <amoralej> spotz, i do
14:09:00 <amoralej> wdym by access to CAS?
14:09:12 <spotz> ok I'll submit both of you and myself so we have a few. The wiki is by page but I think Clooud SiG only has the one page
14:09:14 <amoralej> for wiki, i'm not sure if i already have access
14:09:21 <amoralej> but i' like to have it
14:09:31 <amoralej> i do have for nfvsig, not sure for cloudsig
14:10:12 <spotz> Yeah I'm surprised by the page by page access but it could be the software or for other reasons. I know OpenStack is pretty open with their wiki
14:10:30 <spotz> So I'll send those emails off today for access
14:11:08 <ykarel> so cloudsig members don't have that access already? https://git.centos.org/group/sig-cloud
14:11:57 <spotz> I also sent a ping to the list in regards to the SiG meeting. amoralej responded and was on the same page as I was for a Monthly separate meeting from this to focus on CentOS related things and it might be more welcoming to others not using RDO to join
14:12:06 <amoralej> note that access to the wiki needs a different user iirc
14:12:15 <spotz> ykarel: Not from what Rich said
14:13:02 <ykarel> spotz, okk, then add me too
14:13:14 <spotz> Will do, CAS as well?
14:13:36 <ykarel> what is CAS btw?
14:14:24 <spotz> ykarel: I believe that's where that big list of SiG members came from. I'm not sure where you list of 8 comes in:(
14:15:13 <spotz> My guess is your list is basucally Git Cires and the bigger one is CentOS member IDs
14:15:18 <amoralej> CAS stands for CentOS Account System
14:15:19 <ykarel> https://git.centos.org/group/sig-cloud list for approved ones who are already member and have logged in atleast once
14:15:19 <spotz> Cores..
14:15:19 <amoralej> right?
14:15:34 <spotz> amoralej: Yeah that's it
14:15:38 <amoralej> current sig members already have cas account
14:15:54 <ykarel> i mean logged in after membership is granted
14:16:09 <amoralej> but wiki permissions are not integrated with CAS
14:16:12 <spotz> So do we need to clean up CAS? Or do we need to update ykarel's list:
14:16:14 <amoralej> but require different users
14:17:43 <amoralej> in fact, the actual group members is in https://accounts.centos.org/group/members/sig-cloud/
14:18:15 <amoralej> spotz, i think cleaning that list can be the first topic for first new sig meeting :)
14:18:19 <rdogerrit> Yatin Karel proposed openstack/ansible-collections-openstack-distgit victoria-rdo: ansible-collections-openstack-1.2.1-1  https://review.rdoproject.org/r/31614
14:19:38 <spotz> Ok, that's why I was working on CAS access:)
14:21:02 <jpena> are we done with the topic?
14:21:09 <spotz> Ok and just created a login, the otherone I guess was just wiki:)
14:21:28 <spotz> Not yet:) I keep typing and erasing to go back to this
14:21:36 <jpena> ah, ok :)
14:21:38 <spotz> Cloud SiG meetiing
14:22:39 <spotz> II pinged everyoone last week while ykarel was off. amoralej responded and was on the same page as II am. a monthly Cloud SiG meeting held in the Centos-meeting room to focus on CentOS related things. Thiiis would also be more welcoming to non-RDO folks to join
14:23:01 <spotz> My i key is broke:(
14:23:21 <amoralej> +1
14:23:21 <ykarel> +1 to Monthly meeting
14:23:40 <jcapitao> +1
14:23:41 <jpena> +1
14:24:03 <spotz> We can keep the Thursday 15:00 time slot if that works for everyone. I had the wrong time on my calendar which explains why I never saw a meeting:)
14:24:26 <spotz> Rich did mention none had been held since May so another reason perhaps
14:25:18 <spotz> Do we have a preference for what week? Or we can do a poll. Just pick when we want to have the first meeting and announce on dev then after the meeting a poll to decide
14:25:44 <amoralej> next week?
14:26:08 <amoralej> last thursday on each month?
14:26:55 <spotz> We can declare them the last Thursday if everyone likes
14:27:21 <jpena> I don't have a specific preference, that works
14:27:36 <spotz> We already have the time slot so we don't need to look for an open one, one reason I like the idea of keeping the time and date and just picking a week
14:27:36 <jcapitao> me neither, wfm
14:28:33 <spotz> Ok last thursday of the month it is. I'll update the calendar page and send an email to dev list. During the meeting we'll pick chair/co-chair, mission, etc
14:29:07 <amoralej> sounds good
14:29:23 <ykarel> +1
14:29:26 <spotz> #action Spotz to request CAS and wiki access for amoralej ykarel jpena spotz
14:29:59 <spotz> @action spotz to email centos dev list about meeting to be last Thursday of the month at 15:00 UTC
14:30:05 <spotz> #action spotz to email centos dev list about meeting to be last Thursday of the month at 15:00 UTC
14:30:33 <spotz> Ok I think that'sit for the SiG. I added the next topic just to see if there was an update on FOSDEM:)
14:30:46 <jpena> there's another topic in the middle
14:30:52 <rdogerrit> Ronelle Landy proposed config master: Include --extended-hash option for dlrn promotion  https://review.rdoproject.org/r/31603
14:30:53 <spotz> oops:)
14:30:54 <jpena> #topic Update about CentOS 8 Stream adoption
14:30:59 <jpena> amoralej: ^^
14:31:08 <rdogerrit> Ronelle Landy proposed rdo-infra/ci-config master: Add extended_hash to get_hash tasks when defined  https://review.rdoproject.org/r/31602
14:31:52 <amoralej> #info We are also organizing a video AMA about RDO and CentOS Stream on Thursday Jan 21 1600 UTC in the RDO Meet room https://meet.google.com/uzo-tfkt-top
14:32:22 <amoralej> #action anyone with questions about RDO and CentOS Stream, join the AMA session!
14:32:50 <amoralej> we have started our activities to adopt CentOS 8 Steam
14:33:14 <amoralej> #info information about the tasks related to C8S can be found in https://review.rdoproject.org/etherpad/p/centos-stream-implementation
14:34:07 <amoralej> #info RDO Trunk builders for master are using C8S now and rpmbuild jobs to gate changes in rpm-master are also using C8S
14:34:15 <amoralej> we have more tasks in progress
14:34:26 <amoralej> we'll keep updating about progress in weekly meetings
14:34:42 <amoralej> ykarel, jcapitao anything else wrt c8s that we should mention?
14:35:01 <ykarel> i think that's it
14:35:03 <spotz> Do we want to put the AMA out on Twitter? I think I tweeted the blog which has it already
14:35:29 <jcapitao> all the info are in the pad
14:35:36 <amoralej> AMA is not in the blog post
14:35:37 <jpena> I think it wouldn't hurt to mention it (although it may attract the occasional troll)
14:35:45 <amoralej> spotz, you can mention it in our twitter account
14:36:57 <spotz> I'll refer to the blog if I haven't already or just say a reminder and list the blog. We'll need to invite non-RHers but we won't know all names who might join. Just want to reduce trolls
14:37:59 <spotz> Ok the blog was tweeted, I'll tweet with a meeting reminder and blog link when we're done
14:38:36 <amoralej> spotz, yes, i meant that i didn't mention the AMA session in the blog
14:38:47 <amoralej> so it'd be good to promote it
14:39:09 <spotz> amoralej: I thought apevec_ added it. Let me look
14:39:09 <rdogerrit> Ronelle Landy proposed config master: Include --extended-hash option for dlrn promotion  https://review.rdoproject.org/r/31603
14:39:22 <amoralej> https://blogs.rdoproject.org/2021/01/rdo-plans-to-move-to-centos-stream/
14:39:30 <amoralej> spotz, it was in the mail, but not in the blog
14:39:42 <spotz> Ok I'll link the email:) I knew I'd seen it!
14:39:49 <amoralej> yep :)
14:40:10 <spotz> #action Spotz to tweet about MA with link to email
14:41:47 <jpena> moving on?
14:42:00 <amoralej> i think so
14:42:09 <spotz> yep
14:42:17 <jpena> #topic FOSDEM update?
14:43:48 <spotz> That's y'all:)
14:45:11 <spotz> Tweet and FB done
14:46:22 <amoralej> spotz, fosdem update, you mean about centos dojo session?
14:46:29 <spotz> yes
14:46:48 <spotz> You had said you were working on something anyways:)
14:46:57 <amoralej> #info agenda for next CentOS Dojo @ Fosdem has been published https://hopin.com/events/centos-dojo-fosdem
14:47:07 <amoralej> jpena and myself will be doing a talk
14:47:20 <amoralej> "How OpenStack became boring (and successful)"
14:47:57 <amoralej> dojo it's free but it requires registration
14:48:16 <amoralej> so, anyone interested go and join us!
14:48:47 <spotz> I'll try to remember to set my alarm
14:49:30 <spotz> It might have changed to my tikezone:)
14:50:12 <amoralej> :)
14:51:36 <spotz> Ok that's it from me:)
14:51:46 <jpena> #topic next week's chair
14:51:49 <jpena> any volunteer?
14:52:18 <jcapitao> i'll take it
14:52:36 <jpena> #action jcapitao to chair next week
14:52:40 <jpena> thanks jcapitao!
14:52:49 <jpena> #topic open floor
14:53:03 <jpena> we have 7 minutes left for any other topic, make good use of them :)
14:53:14 <spotz> Bug list?:)
14:53:34 <spotz> #link https://review.rdoproject.org/etherpad/p/issue-cleanup-2021
14:54:38 <spotz> I wasplanning on moving the docs to trello this week or next, Just need to verify I can make the doc tag and a low-hanging fruit type tag for new contributors
14:57:33 <amoralej> spotz, you mean to report tasks for docs?
14:57:33 <jcapitao> spotz: the docs to trello ?
14:57:49 <spotz> The clean up and mogration
14:58:10 <spotz> Using Trello for docs vs Github issues
14:58:23 <spotz> Cause we're currently at 3 bug trackers, that gets us to 2
14:58:42 <amoralej> ok
14:58:44 <amoralej> good
14:59:38 <spotz> From conversations everything will now be in trello except packaging
14:59:48 <spotz> Now being after migration:)
15:01:54 <jpena> we're out of time, any last word?
15:02:45 <spotz> Coffee?:)
15:02:53 <jpena> :D
15:02:56 <jpena> #endmeeting