#rdo: RDO meeting - 2021-04-14
Meeting started by amoralej at 14:02:02 UTC
(full logs).
Meeting summary
- roll call (amoralej, 14:02:10)
- RDO participation at RH Summit (amoralej, 14:05:42)
- https://docs.google.com/spreadsheets/d/1sbI3YszRSZRV0VWyVCfj5DxZ3_qI_EKhJ3hR3pxccqE/edit?usp=sharing
(amoralej,
14:05:58)
- Social at the PTG (amoralej, 14:11:51)
- https://eventyay.com/e/5f05de57
(amoralej,
14:12:12)
- WIP release announcement (amoralej, 14:22:06)
- https://review.rdoproject.org/etherpad/p/wallaby-release-announcement
(amoralej,
14:22:20)
- ACTION: everyone to
review
https://review.rdoproject.org/etherpad/p/wallaby-release-announcement
(amoralej,
14:23:56)
- wallaby release preparation updates (amoralej, 14:26:41)
- GA bits released upstream! (amoralej,
14:26:56)
- https://review.opendev.org/c/openstack/releases/+/785754
(jcapitao,
14:27:50)
- next week's chair (amoralej, 14:33:24)
- we will skip next meeting as it may conflict
with PTG sessions (amoralej,
14:36:19)
- next meeting will be on Apr 28th (amoralej,
14:36:28)
- ACTION: jcapitao will
chair the meeting on Apr 28th (amoralej,
14:36:54)
- open floor (amoralej, 14:37:18)
Meeting ended at 14:40:28 UTC
(full logs).
Action items
- everyone to review https://review.rdoproject.org/etherpad/p/wallaby-release-announcement
- jcapitao will chair the meeting on Apr 28th
Action items, by person
- jcapitao
- jcapitao will chair the meeting on Apr 28th
People present (lines said)
- amoralej (56)
- spotz (31)
- jcapitao (15)
- ykarel (9)
- zodbot (8)
- openstack (6)
- rh-jelabarre (2)
- rdogerrit (1)
- ykarel_ (1)
Generated by MeetBot 0.1.4.