#fedora-security: Red Team
Meeting started by jasoncallaway at 14:01:18 UTC
(full logs).
Meeting summary
- agenda (jasoncallaway, 14:02:12)
- elem update (jasoncallaway, 14:03:27)
- https://github.com/fedoraredteam/elem
(jasoncallaway,
14:04:59)
- exploit curation (jasoncallaway, 14:08:03)
- https://trello.com/b/1fbRYkiQ/exploit-curation
(jasoncallaway,
14:09:07)
- STRIDE (jasoncallaway, 14:10:39)
- ACTION: jasoncallaway
to determine if STRIDE is license or TM encumbered (jasoncallaway,
14:13:45)
- Cyber Test Lab (jasoncallaway, 14:14:21)
- https://blog.jasoncallaway.com/2016/11/02/cyber-itl-round-up/
(jasoncallaway,
14:15:21)
- https://github.com/fedoraredteam/cyber-test-lab
(jasoncallaway,
14:16:02)
- https://github.com/fedoraredteam/ctl-results
(jasoncallaway,
14:16:47)
- ACTION: create
function risk scoring system (jasoncallaway,
14:20:14)
- ACTION: add a
distributed architecture to ctl (jasoncallaway,
14:22:49)
- PTES (jasoncallaway, 14:24:01)
- http://pentest-standard.readthedocs.io/en/latest/
(jasoncallaway,
14:25:56)
- ACTION: circle back
with PTES project leadership to migrate official project to
GitHub (jasoncallaway,
14:27:39)
- ACTION: decide on vis
layer -- RTD, GitHub Pages, ASCII Binder, etc (jasoncallaway,
14:27:56)
- Reference Architectures (jasoncallaway, 14:28:24)
- ACTION: post initial
cut at Cyber Range reference architecture (jasoncallaway,
14:29:52)
- Pen Tests (jasoncallaway, 14:40:30)
- ACTION: nail down
timeframe for Eclipse pentest (jasoncallaway,
14:42:11)
- Community Development (jasoncallaway, 14:42:24)
- https://twitter.com/dotMudge/status/921751325485907968
(jasoncallaway,
14:45:41)
- https://jasoncallaway.fedorapeople.org/frt_datasheet.pdf
(jasoncallaway,
14:47:03)
- ACTION: be sure
BSidesDE is on the red-team Fedocal (jasoncallaway,
14:47:36)
- Review of previous action items (jasoncallaway, 14:48:03)
- ACTION: design and
price-out Red Team swag (jasoncallaway,
14:49:19)
- https://apps.fedoraproject.org/calendar/red-team/
(jasoncallaway,
14:49:48)
- ACTION: check with
charcol on ELEM documentation (jasoncallaway,
14:50:55)
- ACTION: write up
curation crowdsourcing how-to article (jasoncallaway,
14:54:33)
Meeting ended at 14:55:13 UTC
(full logs).
Action items
- jasoncallaway to determine if STRIDE is license or TM encumbered
- create function risk scoring system
- add a distributed architecture to ctl
- circle back with PTES project leadership to migrate official project to GitHub
- decide on vis layer -- RTD, GitHub Pages, ASCII Binder, etc
- post initial cut at Cyber Range reference architecture
- nail down timeframe for Eclipse pentest
- be sure BSidesDE is on the red-team Fedocal
- design and price-out Red Team swag
- check with charcol on ELEM documentation
- write up curation crowdsourcing how-to article
Action items, by person
- jasoncallaway
- jasoncallaway to determine if STRIDE is license or TM encumbered
- UNASSIGNED
- create function risk scoring system
- add a distributed architecture to ctl
- circle back with PTES project leadership to migrate official project to GitHub
- decide on vis layer -- RTD, GitHub Pages, ASCII Binder, etc
- post initial cut at Cyber Range reference architecture
- nail down timeframe for Eclipse pentest
- be sure BSidesDE is on the red-team Fedocal
- design and price-out Red Team swag
- check with charcol on ELEM documentation
- write up curation crowdsourcing how-to article
People present (lines said)
- jasoncallaway (176)
- nsabine (19)
- zodbot (3)
Generated by MeetBot 0.1.4.