#fedora-meeting-1 Meeting

Meeting started by dgilmore at 15:37:11 UTC (full logs).

Meeting summary

  1. rollcall (dgilmore, 15:38:19)
  2. congrats masta (dgilmore, 15:40:25)
  3. tickets (dgilmore, 15:41:56)
    1. https://fedorahosted.org/rel-eng/report/10 (dgilmore, 15:41:57)

  4. https://fedorahosted.org/rel-eng/ticket/5846 (dgilmore, 15:42:16)
    1. need to get it in stage and get some testing done. (dgilmore, 15:44:34)
    2. will remove from meeting and once its had some testing we can add it back (dgilmore, 15:45:00)

  5. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 15:45:47)
    1. ACTION: dgilmore and tyll_ to work together to get somewhere to test (dgilmore, 16:05:54)

  6. move tyll_'s script to block retired packages into infra (dgilmore, 16:06:57)
    1. ACTION: nirik dgilmore and tyll_ to work together to get it up and running on releng04 (dgilmore, 16:23:20)

  7. secondary arches (dgilmore, 16:23:45)
  8. secondary arches - ppc (dgilmore, 16:23:49)
    1. ppc32 is dead as of last friday on rawhide & later (dwa, 16:24:17)
    2. We're working on getting ppc64le merged into ppc.koji as soon as possible (dwa, 16:25:07)
    3. ppc64 is catching up to primary - we just now unblocked webkitgtk, which blocks a stupid amount of packages (dwa, 16:25:42)

  9. secondary arches - s390 (dgilmore, 16:37:24)
  10. secondary arches - arm (dgilmore, 16:40:16)
  11. open floor (dgilmore, 16:42:02)
    1. ACTION: need to run ftbfs and orphan cleanup (dgilmore, 16:49:25)
    2. ACTION: all, look at scripts used for mass rebuild and reporting and fix bugs (dgilmore, 16:50:03)


Meeting ended at 16:52:23 UTC (full logs).

Action items

  1. dgilmore and tyll_ to work together to get somewhere to test
  2. nirik dgilmore and tyll_ to work together to get it up and running on releng04
  3. need to run ftbfs and orphan cleanup
  4. all, look at scripts used for mass rebuild and reporting and fix bugs


Action items, by person

  1. dgilmore
    1. dgilmore and tyll_ to work together to get somewhere to test
    2. nirik dgilmore and tyll_ to work together to get it up and running on releng04
  2. nirik
    1. nirik dgilmore and tyll_ to work together to get it up and running on releng04
  3. tyll_
    1. dgilmore and tyll_ to work together to get somewhere to test
    2. nirik dgilmore and tyll_ to work together to get it up and running on releng04
  4. UNASSIGNED
    1. need to run ftbfs and orphan cleanup
    2. all, look at scripts used for mass rebuild and reporting and fix bugs


People present (lines said)

  1. dgilmore (157)
  2. nirik (44)
  3. dwa (29)
  4. sharkcz (15)
  5. tyll_ (13)
  6. masta (6)
  7. zodbot (4)
  8. danofsatx-work (3)


Generated by MeetBot 0.1.4.