#fedora-meeting-1: RELENG (2015-03-23)

Meeting started by dgilmore at 16:51:20 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 16:51:28)
  2. #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 16:53:28)
    1. https://fedorahosted.org/rel-eng/ticket/5931 (dgilmore, 16:53:35)

  3. #6047 handle packages that are retired only in Branched but not Rawhide (dgilmore, 17:00:02)
    1. https://fedorahosted.org/rel-eng/ticket/6047 (dgilmore, 17:00:11)

  4. #5886 need method for distributing urgent fixes... urgently (dgilmore, 17:06:03)
    1. https://fedorahosted.org/rel-eng/ticket/5886 (dgilmore, 17:06:11)

  5. #5870 rawhide signing (dgilmore, 17:32:53)
    1. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 17:32:59)

  6. #6110 allow sudo for sysadmin-releng on sign bridges (dgilmore, 17:34:29)
    1. https://fedorahosted.org/rel-eng/ticket/6110 (dgilmore, 17:34:35)
    2. ACTION: change sudoers on sigul-bridge boxes (dgilmore, 17:34:54)

  7. Secondary Architectures updates (dgilmore, 17:35:09)
  8. Secondary Architectures update - ppc (dgilmore, 17:35:10)
    1. in much better shape, Aplha RC's happening (dgilmore, 17:36:09)

  9. Secondary Architectures update - s390 (dgilmore, 17:36:18)
  10. Secondary Architectures update - arm (dgilmore, 17:36:34)
    1. RC's happening, ghc looks to be fixed soon (dgilmore, 17:37:54)

  11. Open Floor (dgilmore, 17:41:10)


Meeting ended at 17:46:52 UTC (full logs).

Action items

  1. change sudoers on sigul-bridge boxes


People present (lines said)

  1. dgilmore (126)
  2. nirik (26)
  3. pbrobinson (23)
  4. pingou (17)
  5. Corey84 (16)
  6. lmacken (15)
  7. masta (10)
  8. tyll (6)
  9. zodbot (5)
  10. jwb (4)
  11. jreznik (1)
  12. bochecha (0)
  13. sharkcz (0)


Generated by MeetBot 0.1.4.