#fedora-meeting-1: RELENG (2016-06-20)

Meeting started by dgilmore at 14:33:05 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 14:33:08)
  2. spins that missed the boat (dgilmore, 14:37:02)
    1. Jam_KDE was not installable due to not all of its packages being resolvable (dgilmore, 14:38:35)
    2. SoaS and Design_Suite missed the release due toa bug in anaconda (dgilmore, 14:39:04)
    3. https://fedoraproject.org/wiki/Spins_SIG (dgilmore, 14:39:58)
    4. Spins documatation is innacuate and incomplete. (dgilmore, 14:41:18)
    5. Spins SIG is not existant (dgilmore, 14:41:31)
    6. the issue is if we can or should or want to do anything for those 2 spins for f24 release... (dgilmore, 14:43:27)
    7. ACTION: mattdm to work with websites and marketing over communication (dgilmore, 15:11:19)
    8. AGREED: The least amount of 1 off work is to ship some tested nightlies in /pub/alt/unoffical/release/24/ just the isos, signed checksums and some manifest files that list all the srpms to keep legal happy (dgilmore, 15:11:58)
    9. keeping the images seperate and named differently will ensure that the metadata and what is in PDC about the compose and release is correct (dgilmore, 15:13:00)
    10. someone needs to step up and manage spins, update documentation, ensure that policies are properlly documented (dgilmore, 15:13:49)
    11. ACTION: dgilmore to ensure all artifacts have known owners (dgilmore, 15:19:19)
    12. there is much more that needs discussed. we will have to ensure conversations happen (dgilmore, 15:29:42)
    13. need to find owners for all artifacts (dgilmore, 15:29:58)
    14. need to make sure that owners know when things do not work in a simple automated way (dgilmore, 15:30:23)

  3. Open Floor (dgilmore, 15:30:41)


Meeting ended at 15:38:20 UTC (full logs).

Action items

  1. mattdm to work with websites and marketing over communication
  2. dgilmore to ensure all artifacts have known owners


Action items, by person

  1. dgilmore
    1. dgilmore to ensure all artifacts have known owners


People present (lines said)

  1. dgilmore (110)
  2. nirik (51)
  3. pbrobinson (25)
  4. maxamillion (25)
  5. threebean (7)
  6. zodbot (6)
  7. adamw (5)
  8. masta (3)
  9. sharkcz (2)
  10. tyll (0)
  11. bochecha (0)
  12. pingou (0)


Generated by MeetBot 0.1.4.