#fedora-meeting-2: RELENG (2018-04-26)

Meeting started by mboddu at 17:00:25 UTC (full logs).

Meeting summary

  1. init process (mboddu, 17:00:25)
  2. #7457 Modular repos are unavailable on Rawhide (mboddu, 17:06:28)
    1. https://pagure.io/releng/issue/7457 (mboddu, 17:06:34)
    2. ACTION: nirik will check with Adrian if it can be fixed by mirrormanager (mboddu, 17:16:03)

  3. #7445 [RFE][PATCH] make $releasever return "rawhide" on Rawhide (mboddu, 17:16:57)
    1. https://pagure.io/releng/issue/7445 (mboddu, 17:17:03)
    2. ACTION: mboddu will schedule a meeting with the QA, Infra and RelEng people to go over it (mboddu, 17:23:54)

  4. Open Floor (mboddu, 17:24:23)
    1. https://pagure.io/fedora-repos/pull-request/74 (nirik, 17:25:05)
    2. ACTION: mboddu will look into this and talk to people around and see what will be affected if we change it (mboddu, 17:27:28)


Meeting ended at 17:36:46 UTC (full logs).

Action items

  1. nirik will check with Adrian if it can be fixed by mirrormanager
  2. mboddu will schedule a meeting with the QA, Infra and RelEng people to go over it
  3. mboddu will look into this and talk to people around and see what will be affected if we change it


Action items, by person

  1. mboddu
    1. mboddu will schedule a meeting with the QA, Infra and RelEng people to go over it
    2. mboddu will look into this and talk to people around and see what will be affected if we change it
  2. nirik
    1. nirik will check with Adrian if it can be fixed by mirrormanager


People present (lines said)

  1. mboddu (46)
  2. nirik (32)
  3. Kellin (9)
  4. zodbot (6)
  5. mattdm (4)
  6. masta (1)
  7. tyll (0)
  8. puiterwijk (0)
  9. pbrobinson (0)
  10. dustymabe (0)
  11. pingou (0)
  12. dgilmore (0)
  13. maxamillion (0)
  14. sharkcz (0)


Generated by MeetBot 0.1.4.