#fedora-meeting-3: RELENG (2021-05-25)

Meeting started by mboddu at 15:08:15 UTC (full logs).

Meeting summary

  1. init process (mboddu, 15:08:15)
  2. #10121 Stale fedora-minimal container image at Quay.io (mboddu, 15:14:12)
    1. https://pagure.io/releng/issue/10121 (mboddu, 15:14:17)
    2. ACTION: mboddu to mail qa list to see if anyone is available to test these images and file the releng ticket to push them to registries (mboddu, 15:19:13)

  3. #10114 Prod ostree repo missing content (mboddu, 15:23:06)
    1. https://pagure.io/releng/issue/10114 (mboddu, 15:23:14)

  4. #9805 sidetag cleanup policy (mboddu, 15:31:14)
    1. https://pagure.io/releng/issue/9805 (mboddu, 15:31:23)
    2. ACTION: nirik to add the cron job `time /usr/sbin/koji-sidetag-cleanup --empty-delay=90 --old-delay=90` (mboddu, 15:36:46)

  5. Alt Arch Updates (mboddu, 15:36:58)
  6. Open Floor (mboddu, 15:45:11)
    1. F32 is retiring today, I will work on it in the afternoon (mboddu, 15:45:22)


Meeting ended at 15:49:48 UTC (full logs).

Action items

  1. mboddu to mail qa list to see if anyone is available to test these images and file the releng ticket to push them to registries
  2. nirik to add the cron job `time /usr/sbin/koji-sidetag-cleanup --empty-delay=90 --old-delay=90`


Action items, by person

  1. mboddu
    1. mboddu to mail qa list to see if anyone is available to test these images and file the releng ticket to push them to registries
  2. nirik
    1. nirik to add the cron job `time /usr/sbin/koji-sidetag-cleanup --empty-delay=90 --old-delay=90`


People present (lines said)

  1. mboddu (48)
  2. nirik (24)
  3. zodbot (7)
  4. sharkcz (6)
  5. jednorozec (0)
  6. pbrobinson (0)
  7. dustymabe (0)
  8. pingou (0)
  9. ksinny (0)


Generated by MeetBot 0.1.4.